<!DOCTYPE html> <!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7"> <![endif]--> <!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7"> <![endif]--> <!--[if IE 8]>     <html class="ie ie8 lte9 lte8"> <![endif]--> <!--[if IE 9]>     <html class="ie ie9 lte9"> <![endif]--> <!--[if gt IE 9]>  <html> <![endif]--> <!--[if !IE]><!--> <html lang="en-US">             <!--<![endif]--> <head> <script>
    var IMONKEY = IMONKEY || {};

    (function() {
        var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        IMONKEY.inMobile = (viewportWidth < 1024);
    })();

    var loadSumo = function() {
        var newScript = document.createElement("script");
        newScript.type = "text/javascript";
        newScript.setAttribute("async", "true");
        newScript.setAttribute("src", "https://load.sumome.com/");
        newScript.setAttribute("data-sumo-site-id", "d525042ef8d9f8e57de1e848e12451eeb819fda62eae974dd56aedaabc637013");

        var callbackfn = function () {}; // noop

        if(newScript.readyState) {
            newScript.onreadystatechange = function() {
                if(/loaded|complete/.test(newScript.readyState)) callbackfn();
            }
        } else {
            newScript.addEventListener("load", callbackfn, false);
        }

        var headEl = document.documentElement.getElementsByTagName("HEAD")[0];
        headEl.appendChild(newScript);
    }


    // loads script to the head and then executes callback
    function loadScript( url, callback ) {
      var script = document.createElement( "script" )
      script.type = "text/javascript";
      if(script.readyState) {  //IE
        script.onreadystatechange = function() {
          if ( script.readyState === "loaded" || script.readyState === "complete" ) {
            script.onreadystatechange = null;
            callback();
          }
        };
      } else {  //Others
        script.onload = function() {
          callback();
        };
      }

      script.src = url;
      document.getElementsByTagName( "head" )[0].appendChild( script );
    }
</script> <script>
// Checks For PII and rewrites the url if needed for the pages serving ads
var url = window.location.href,
    urlParameters = url.substring(url.indexOf('?') + 1);

if (urlParameters.indexOf("umail") !== -1 || urlParameters.indexOf("upass") !== -1) {
    var newUrl = url.substring(0, url.indexOf('?'));
    document.location.href = newUrl;
}
</script> <script>
        if (IMONKEY.inMobile) {
            loadSumo();
        }
    </script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>  Should You Avoid Honeywell International Inc. (HON)? - Insider Monkey</title> <meta name="viewport" content="width=device-width, initial-scale=1" /> <meta name="description" content="Is Honeywell International Inc. (NYSE:HON) a good equity to bet on right now? We like to check what the smart money thinks first before doing extensive..."/> <link rel="canonical" href="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/"/> <!-- <meta http-equiv="Content-Language" content="en_US" /> --> <meta property="fb:app_id" content="193583031131172" /> <meta name="msapplication-config" content="/browserconfig.xml" /> <link rel="icon" href="https://d13a9k2cw5p3go.cloudfront.net/img/favicon.png" type="image/png"/> <link rel="apple-touch-icon" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon.png" type="image/png"/> <link rel="apple-touch-icon" sizes="114x114" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon-114x114-precomposed.png" type="image/png"/> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <!-- Twitter Cards --> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@insidermonkey"/> <meta name="twitter:site" content="@insidermonkey"/> <meta name="twitter:domain" content="https://www.insidermonkey.com/"/> <meta name="twitter:title" content="  Should You Avoid Honeywell International Inc. (HON)?" /> <meta name="twitter:url" content="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/"/> <meta name="twitter:description" content="Is Honeywell International Inc. (NYSE:HON) a good equity to bet on right now? We like to check what the smart money thinks first before doing extensive..."/> <meta name="twitter:image" content="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/12/02124456/Ric-Dillon.jpg"/> <!-- FB open graph --> <meta property='og:locale' content='en_US'/> <meta property='og:type' content='article'/> <meta property='og:title' content='  Should You Avoid Honeywell International Inc. (HON)?'/> <meta property='og:description' content='Is Honeywell International Inc. (NYSE:HON) a good equity to bet on right now? We like to check what the smart money thinks first before doing extensive...'/> <meta property='og:url' content='https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/'/> <meta property='og:site_name' content='Insider Monkey'/> <meta property='fb:admins' content='151227491636134'/> <meta property='og:image' content='https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/12/02124456/Ric-Dillon.jpg'/> <link rel="alternate" type="application/rss+xml" title="Insider Monkey &#8211; Free Hedge Fund and Insider Trading Data RSS Feed" href="https://www.insidermonkey.com/blog/feed/"/> <link rel="pingback" href="https://www.insidermonkey.com/blog/xmlrpc.php"/> <meta name="content-category" content="finance"/> <meta name="robots" content="noodp, noydir"> <!-- BEGIN TYPEKIT SNIPPET --> <script type="text/javascript">
    <!--Typekit Caching-->
    try{!function(t,e,n,r,a,s,i,l){n&&(s=n[r],s&&(i=t.createElement("style"),i.innerHTML=s,t.getElementsByTagName("head")[0].appendChild(i)),l=e.setAttribute,e.setAttribute=function(t,p,u,c){"string"==typeof p&&p.indexOf(a)>-1&&(u=new XMLHttpRequest,u.open("GET",p,!0),u.onreadystatechange=function(){if(4===u.readyState){c=u.responseText.replace(/url\(\//g,"url("+a+"/");try{c!==s&&(n[r]=c)}catch(t){s&&(s=i.innerHTML="")}}},u.send(null),e.setAttribute=l),l.apply(this,arguments)})}(document,Element.prototype,localStorage,"tk","https://use.typekit.net")}catch(x){};

      (function() {
        var config = {
          kitId: 'evo3ftf'
        };
        var d = false;
        var tk = document.createElement('script');
        tk['data-cfasync'] = "false";
        tk.src = '//use.typekit.net/' + config.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (d || rs && rs != 'complete' && rs != 'loaded') return;
          d = true;
          try { Typekit.load(config); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script> <!-- END TYPEKIT SNIPPET --> <!-- Google Page Level Ads --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4811283071987061",
        enable_page_level_ads: true
      });
    </script> <script type="text/javascript">

/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

</script> <!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_1.css" />
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_2.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>

<style>
    .footer-container{ min-width: 1022px; }
    .inline-icon { display: inline-block; vertical-align: text-bottom; margin-left: 4px; }

    .icon-logo { width: 84px; height: 31px; background-size: cover; }
    .icon-logo-light { width: 100px; height: 39.5px; background-size: cover; }
    .icon-search-gray-icon, .icon-search-white-icon {
        width: 16px; height: 16px; background-color: transparent;
        border: 0; outline: 0; border-image-width: 0; background-color: transparent; cursor: pointer;
    }
    .icon-graph-up { width: 27px; height: 26px; background-size: cover; }
    .icon-graph-down { width: 30px; height: 26px; background-size: cover; }
    .icon-up { width: 11px; height: 13px; background-size: cover; }
    .icon-down { width: 11px; height: 13px; background-size: cover; }
    .icon-star2 { width: 19px; height: 18px; background-size: cover; }
    .icon-unchanged { width: 15px; height: 2px; background-size: cover; }
    .icon-checkmark { width: 15px; height: 13px; background-size: cover; }
    .icon-removed { width: 14px; height: 14px; background-size: cover; }
    .icon-close { width: 16px; height: 16px; background-size: cover; }
    .icon-pdf { width: 30px; height: 41px; position: relative; top: -2px; }
    .icon-email, .icon-email-red { width: 20px; height: 13px; }
</style>

<![endif]--> <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]--> <style>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</style> <link rel="preload" href="//d13a9k2cw5p3go.cloudfront.net/main-rest.f421f484.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'"/> <script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
    "use strict";
    // rel=preload support test
    if( !w.loadCSS ){
        w.loadCSS = function(){};
    }
    // define on the loadCSS obj
    var rp = loadCSS.relpreload = {};
    // rel=preload feature support test
    // runs once and returns a function for compat purposes
    rp.support = (function(){
        var ret;
        try {
            ret = w.document.createElement( "link" ).relList.supports( "preload" );
        } catch (e) {
            ret = false;
        }
        return function(){
            return ret;
        };
    })();

    // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
    // then change that media back to its intended value on load
    rp.bindMediaToggle = function( link ){
        // remember existing media attr for ultimate state, or default to 'all'
        var finalMedia = link.media || "all";

        function enableStylesheet(){
            link.media = finalMedia;
        }

        // bind load handlers to enable media
        if( link.addEventListener ){
            link.addEventListener( "load", enableStylesheet );
        } else if( link.attachEvent ){
            link.attachEvent( "onload", enableStylesheet );
        }

        // Set rel and non-applicable media type to start an async request
        // note: timeout allows this to happen async to let rendering continue in IE
        setTimeout(function(){
            link.rel = "stylesheet";
            link.media = "only x";
        });
        // also enable media after 3 seconds,
        // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
        setTimeout( enableStylesheet, 3000 );
    };

    // loop through link elements in DOM
    rp.poly = function(){
        // double check this to prevent external calls from running
        if( rp.support() ){
            return;
        }
        var links = w.document.getElementsByTagName( "link" );
        for( var i = 0; i < links.length; i++ ){
            var link = links[ i ];
            // qualify links to those with rel=preload and as=style attrs
            if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                // prevent rerunning on link
                link.setAttribute( "data-loadcss", true );
                // bind listeners to toggle media back
                rp.bindMediaToggle( link );
            }
        }
    };

    // if unsupported, run the polyfill
    if( !rp.support() ){
        // run once at least
        rp.poly();

        // rerun poly on an interval until onload
        var run = w.setInterval( rp.poly, 500 );
        if( w.addEventListener ){
            w.addEventListener( "load", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        } else if( w.attachEvent ){
            w.attachEvent( "onload", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        }
    }


    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ) );
</script> </head> <!-- Quantcast Choice. Consent Manager Tag --> <script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Insider Monkey',
		'Publisher Logo': 'https://s3.amazonaws.com/imonkey/img/logo_light.png',
		'Publisher Purpose IDs': [1,4,5],
		'Publisher Purpose Legitimate Interest IDs': [1,4,5],
		'Consent Scope': 'service',
        'Custom Links Displayed on Initial Screen': [
            "[Privacy Policy](https://www.insidermonkey.com/privacy-policy/)",
        ],
       'No Option': false,
       'Display Persistent Consent Link': false
    });
</script> <!-- End Quantcast Choice. Consent Manager Tag --> <style></style><body class="responsive-body">
<!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKF8XR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKF8XR');</script> <!-- End Google Tag Manager --> <script type="text/javascript">
var IMONKEY = window.IMONKEY || {};
IMONKEY.isUserLoggedIn = false;
IMONKEY.isUserPremium = false;


window.IMONKEY_ADS = window.IMONKEY_ADS || [];

window.lazySizesConfig = window.lazySizesConfig || {};
// use .lazy instead of .lazyload
window.lazySizesConfig.lazyClass = 'lazy';
// use data-original instead of data-src
window.lazySizesConfig.srcAttr = 'data-original';
</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=193583031131172";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <nav class="navbar navbar-default navbar-fixed-top navbar-inverse"> <div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <!-- <a href="https://www.insidermonkey.com/search/all" class="sprite search-gray-icon-on-white mobile-search-link"></a> --> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-mobile" ><div class="icon-logo"></div></a> </div> <!-- Collect the nav links, forms, and other content for toggling --> <div class="collapse navbar-collapse"> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-desktop" ><div class="icon-logo"></div></a> <ul class="nav navbar-nav"> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/category/news/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Markets <span class="caret"></span></a> <ul class="dropdown-menu" role="menu" data-menu="markets"> <li ><a href="https://www.insidermonkey.com/blog/category/news/">News</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/tech-2">Tech</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/market-movers">Market Movers</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/futuresforex">Futures Forex</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/macroeconomic-predictions" rel="bookmark">Macroeconomic Predictions</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/options">Options</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/insider-trading/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Insider Trading <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/insider-trading/">Main</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/education-center/why-track-insider-trading/0">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/screener/">Stock Screener</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/purchases/">Insider Purchases</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/sales/">Insider Sales</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/companies/">Browse Companies</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/latest-13dg-filings/">Latest 13D &amp; 13G Filings</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/hedge-fund/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Hedge Funds <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/hedge-fund/">Main</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/education-center/">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/browse/">Browse Hedge Funds</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">Best Performing</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/worst-performing-hedge-funds/">Worst Performing</a></li> <li ><a href="https://www.insidermonkey.com/institutional-investor/browse/">Other Institutional Investors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog//category/etf-trading" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Retirement <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog//category/etf-trading">ETF Trading</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/commodities">Commodities</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/gold">Gold</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/dividend-stocks">Dividend Stocks</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Opinion <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog/">Main</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/hedge-fund-analysis">Hedge Fund Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/stock-analysis">Stock Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/we-disagree">We Disagree</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/lists">Lists</a></li> <li ><a href="https://www.insidermonkey.com/authors/">Authors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/premium/newsletters/all" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Premium <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/premium/newsletters/all">Newsletters</a></li> <li ><a href="https://www.insidermonkey.com/my-account/subscriptions">My Subscriptions</a></li> </ul> </li> </ul> <form class="search navbar-right" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" name="submit"> <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> <ul class="nav navbar-nav navbar-right"> <li><a href="https://www.insidermonkey.com/login" class="login-screen-show">Log In</a></li> <li><a href="https://www.insidermonkey.com/signup" class="signup-screen-show">Sign Up</a></li> </ul> <div id="search-ad-navbar" class="visible-lg"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "search-ad-navbar",
            provider: "IC",
            type: "navbar-search-ad",
            isFinance: true,
            isListPost:false,
            isMobile: false,
            isLargeDesktop: true
        });

        
      </script> </div><!-- /.navbar-collapse --> <form class="search navbar-right mobile-search" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" > <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> </div><!-- /.container-fluid --> </nav> <div class="quick-search"> <div class="section" data-section="company"> <div class="section-name">Companies <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=2">See All</a></div> <div class="results"> </div> </div> <div class="section" data-section="fund"> <div class="section-name">Hedge Funds <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=3">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="insider"> <div class="section-name">Insiders <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=1">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="small-fund"> <div class="section-name">Institutional Investors <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=5">See All</a></div> <div class="results"></div> </div> <a href="javascript:void(0)" class="see-all-link" id="see-all-search-results">Click here to see all <span data-n-total-results="1"></span> results for <span data-query=""></span></a> <a href="javascript:void(0)" class="see-all-link" id="no-search-results" style="display: none">Sorry, no results has been found matching your query.</a> </div> <div class="ad-horizontal-top-wrapper"> <div id="ad-horizontal-top" class="ad-horizontal-top "> <div id="ic-leaderboard"></div> <script>
                    
                    IMONKEY_ADS.push({
                        targetContainerId: "ic-leaderboard",
                        provider: "IC",
                        type: "leaderboard",
                        currentPage: "blog",
                        isFinance: true,
                        isListPost:false,
                        // isMobile: false
                    });
                    
                    </script> </div> </div> <div class="overlay" id="login-screen"></div> <div class="overlay" id="signup-screen"></div> <div class="overlay" id="forgot-pass-screen"></div> <div class="overlay" id="send-activate-screen"></div> <div class="overlay" id="apply-coupon-screen"></div> <div class="overlay" id="adblocker-forbid-screen"> <div class="overlay-level-1"> </div> <div class="overlay-level-2"> <div class="menu-header-container" id="forgot-pass-screen-header"> <div class="overlay-label">Adblocker Detected</div> </div> </div> <div class="overlay-level-3"> <p>Dear Valued Visitor,</p> <p>We have noticed that you are using <strong>an ad blocker software</strong>.
    <p>Although advertisements on the web pages may degrade your experience, our business certainly depends on them and we can only keep providing you high-quality research based articles as long as we can display ads on our pages.</p> <p>To view this article, you can disable your ad blocker and refresh this page or simply <a href="https://www.insidermonkey.com/login"><strong>login</strong></a>.</p> <p>We only allow registered users to use ad blockers. You can <a href="https://www.insidermonkey.com/signup"><strong>sign up for free by clicking here</strong></a> or you can <a href="https://www.insidermonkey.com/login"><strong>login</strong></a> if you are already a member.</p> </div> </div> <div id="shadow"></div>    <div class="content blog-page article-page" data-fetch-strategy="1">

        <div class="middle-col"> <div class="middle-subcol-1" id="blog-middle-col"> <article> <div class="categories"><a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a><span>-</span><a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></div> <div class="single-post-title clearfix"> <h1><a href="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/">Should You Avoid Honeywell International Inc. (HON)?</a></h1> <div class="clearfix"> <div class="subpost-title clearfix left"> <div> <h6 class="by-line">Published on November 26, 2019 at 9:47 am by <span class="author-name"> <a href="https://www.insidermonkey.com/blog/author/abu-sana-md-ibrahim-khalilullah/">
                                Abigail Fisher
                                </a> </span> in <a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a>,<a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></h6> </div> </div> </div> <div class="clearfix"> <div class="subpost-title left"> <div class="single-post-share-buttons" data-id="792583" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" data-title=Should You Avoid Honeywell International Inc. (HON)? data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Should+You+Avoid+Honeywell+International+Inc.+%28HON%29%3F&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> </div> </div><!-- closes single-post-title --> <div class="blog-content-container"> <div class="post" id="post-792583"> <div class="left top-left-ad wide-ad ic-banner-ad imonkey-hidden-sm imonkey-hidden-xs"> <div id="top-left-ad-article-atf-banner-ad"></div> <script>
                //  FINANCE ARTICLE AD
                
                IMONKEY_ADS.push({
                    targetContainerId: "top-left-ad-article-atf-banner-ad",
                    provider: "IC", // IC
                    type: "banner-atf",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
                </script> </div> <div class="clearfix"> <div class="content-without-wrap entry single-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"> <?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><html><body><p style="text-align: justify;">Is Honeywell International Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/honeywell+international+inc/773840/">HON</a>) a good equity to bet on right now? We like to check what the smart money thinks first before doing extensive research on a given stock. Although there have been several high profile failed hedge fund picks, the consensus picks among hedge fund investors have historically outperformed the market after adjusting for known risk attributes. It&rsquo;s not surprising given that hedge funds have access to better information and more resources to predict the winners in the stock market.</p> <div class="top-left-ad imonkey-hidden-md imonkey-hidden-lg mobile-atf-ad" id="top-left-google-ad-792583"><script> IMONKEY_ADS.push({ "targetContainerId": "top-left-google-ad-792583",  "provider": "IC",  "type": "banner-atf",  "isFinance": true,  "isList": true,  "currentPage": "blog" , "isMobile": true}) </script></div><html><body><div id="contentad419069"></div></body></html><p style="text-align: justify;">Is <strong>Honeywell International Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/honeywell+international+inc/773840/">HON</a>)</strong> undervalued? Prominent investors are reducing their bets on the stock. The number of bullish hedge fund bets dropped by 3 in recent months. Our calculations also showed that HON isn&rsquo;t among the <a href="https://www.insidermonkey.com/blog/30-most-popular-stocks-among-hedge-funds-2019-q3-rankings-791097/">30 most popular stocks among hedge funds</a> (see the video below).<br><a href="https://www.insidermonkey.com/blog/30-most-popular-stocks-among-hedge-funds-in-q2-of-2019-768892/"><img class="aligncenter size-large wp-image-771960" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2019/10/08160525/5-Most-Popular-Stocks-Among-Hedge-Funds-750x422.jpg" alt="5 Most Popular Stocks Among Hedge Funds" width="750" height="422"></a><br><strong>Video: Click the image to watch our video about the top 5 most popular hedge fund stocks.</strong></p> <p style="text-align: justify;">According to most market participants, hedge funds are assumed to be slow, outdated financial vehicles of yesteryear. While there are greater than 8000 funds trading at the moment, We choose to focus on the masters of this club, around 750 funds. These money managers oversee most of the hedge fund industry&rsquo;s total asset base, and by shadowing their best picks, Insider Monkey has spotted a number of investment strategies that have historically outrun the S&amp;P 500 index. Insider Monkey&rsquo;s flagship short hedge fund strategy outrun the S&amp;P 500 short ETFs by around 20 percentage points per year since its inception in May 2014. Our portfolio of short stocks lost 27.8% since February 2017 (through November 21st) even though&nbsp;the market was up more than 39% during the same period. We just shared a list of 7 short targets&nbsp;in our <a href="https://www.insidermonkey.com/premium/newsletters/quarterly">latest quarterly update</a> .</p> <div id="attachment_758429" style="width: 450px" class="wp-caption aligncenter"><img class="size-large wp-image-758429" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/12/02124456/Ric-Dillon-450x600.jpg" alt="Ric Dillon Diamond Hill Capital" width="450" height="600"><p class="wp-caption-text">Ric Dillon of Diamond Hill Capital</p></div> <p style="text-align: justify;">Let&rsquo;s review the recent hedge fund action regarding Honeywell International Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/honeywell+international+inc/773840/">HON</a>).</p> <h2 style="font-size: 18px; text-align: justify;">Hedge fund activity in Honeywell International Inc. (NYSE:HON)</h2> <div class="left top-left-ad"> <div id="ezoic-pub-ad-placeholder-121"> <div id="incontent-ad"><script> IMONKEY_ADS.push({ "targetContainerId": "incontent-ad",  "provider": "IC",  "type": "banner-btf",  "isFinance": true,  "isList": true,  "currentPage": "blog" }) </script></div> </div></div><p style="text-align: justify;">Heading into the fourth quarter of 2019, a total of 53 of the hedge funds tracked by Insider Monkey were long this stock, a change of -5% from the second quarter of 2019. By comparison, 47 hedge funds held shares or bullish call options in HON a year ago. With the smart money&rsquo;s positions undergoing their usual ebb and flow, there exists a few notable hedge fund managers who were upping their stakes significantly (or already accumulated large positions).</p> <p style="text-align: justify;"><img class="aligncenter size-full wp-image-792584" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2019/11/26064232/HON_nov2019.png" alt="HON_nov2019" width="626" height="397"></p> <p style="text-align: justify;">Among these funds, AQR Capital Management held the most valuable stake in Honeywell International Inc. (NYSE:HON), which was worth $320.6 million at the end of the third quarter. On the second spot was D E Shaw which amassed $303.8 million worth of shares. GAMCO Investors, Diamond Hill Capital, and Adage Capital Management were also very fond of the stock, becoming one of the largest hedge fund holders of the company. In terms of the portfolio weights assigned to each position <a href="https://www.insidermonkey.com/hedge-fund/pittencrieff+partners+-+gabalex+capital/591/">Gabalex Capital</a> allocated the biggest weight to Honeywell International Inc. (NYSE:HON), around 10.27% of its portfolio. <a href="https://www.insidermonkey.com/hedge-fund/bourgeon+capital/406/">Bourgeon Capital</a> is also relatively very bullish on the stock, dishing out 3.63 percent of its 13F equity portfolio to HON.</p> <p style="text-align: justify;">Seeing as Honeywell International Inc. (NYSE:HON) has witnessed declining sentiment from the entirety of the hedge funds we track, it&rsquo;s safe to say that there were a few hedge funds that elected to cut their full holdings by the end of the third quarter. At the top of the heap, Nick Niell&rsquo;s <a href="https://www.insidermonkey.com/hedge-fund/arrowgrass+capital+partners/420/">Arrowgrass Capital Partners</a> said goodbye to the largest position of all the hedgies followed by Insider Monkey, totaling an estimated $20.7 million in stock, and Clint Carlson&rsquo;s Carlson Capital was right behind this move, as the fund said goodbye to about $7.2 million worth. These moves are intriguing to say the least, as total hedge fund interest fell by 3 funds by the end of the third quarter.</p> <p style="text-align: justify;">Let&rsquo;s now review hedge fund activity in other stocks similar to Honeywell International Inc. (NYSE:HON). We will take a look at Texas Instruments Incorporated (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/texas+instruments+inc/97476/">TXN</a>), Philip Morris International Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/philip+morris+international+inc/1413329/">PM</a>), United Technologies Corporation (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/united+technologies+corp/101829/">UTX</a>), and Netflix, Inc. (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/netflix+inc/1065280/">NFLX</a>). This group of stocks&rsquo; market caps are similar to HON&rsquo;s market cap.</p> <p style="text-align: justify;"></p><div class="table-responsive"><table style="width:100%; " class="easy-table easy-table-default transaction-listing"><thead><tr><th>Ticker</th> <th> No of HFs with positions</th> <th> Total Value of HF Positions (x1000)</th> <th> Change in HF Position</th> </tr></thead><tbody><tr><td>TXN</td> <td>52</td> <td>2578705</td> <td>9</td> </tr><tr><td>PM</td> <td>53</td> <td>3693236</td> <td>14</td> </tr><tr><td>UTX</td> <td>68</td> <td>6458342</td> <td>3</td> </tr><tr><td>NFLX</td> <td>95</td> <td>8996171</td> <td>-11</td> </tr><tr><td>Average</td> <td>67</td> <td>5431614</td> <td>3.75</td> </tr></tbody></table></div> <p style="text-align: justify;"><a href="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/">View table here</a>&nbsp;if you experience formatting issues.</p> <p style="text-align: justify;">As you can see these stocks had an average of 67 hedge funds with bullish positions and the average amount invested in these stocks was $5432 million. That figure was $1926 million in HON&rsquo;s case. Netflix, Inc. (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/netflix+inc/1065280/">NFLX</a>) is the most popular stock in this table. On the other hand Texas Instruments Incorporated (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/texas+instruments+inc/97476/">TXN</a>) is the least popular one with only 52 bullish hedge fund positions. Honeywell International Inc. (NYSE:HON) is not the least popular stock in this group but hedge fund interest is still below average. Our calculations showed that <a href="https://www.insidermonkey.com/blog/30-most-popular-stocks-among-hedge-funds-2019-q3-rankings-791097/">top 20 most popular stocks</a> among hedge funds returned 34.7% in 2019 through November 22nd and outperformed the S&amp;P 500 ETF (SPY) by 8.5 percentage points. A small number of hedge funds were also right about betting on HON, though not to the same extent, as the stock returned 5% during the fourth quarter (through 11/22) and outperformed the market.</p> <p style="text-align: justify;">Disclosure: None. This article was originally published at <a href="https://www.insidermonkey.com/">Insider Monkey</a>.</p></body></html> </div> </div> <div class="clearfix"> <div class="left bottom-share-widget"> <div class="single-post-share-buttons" data-id="792583" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" data-title=Should You Avoid Honeywell International Inc. (HON)? data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Should+You+Avoid+Honeywell+International+Inc.+%28HON%29%3F&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fshould-you-avoid-honeywell-international-inc-hon-792583%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-container multipage-bottom"> </div> </div> <div class="clearfix"> <div class="special-offers-container" data-submit-url="https://www.insidermonkey.com/services/signup.php"><h2>DOWNLOAD FREE REPORT: Warren Buffett&#39;s Best Stock Picks</h2><div class="special-offer-content"><img src="https://s3.amazonaws.com/imonkey/img/Warren-Buffett-300x400.png" class="buffett-image"/><div class="message">Let Warren Buffett, George Soros, Steve Cohen, and Daniel Loeb WORK FOR YOU. <br/><br/>If you want to beat the low cost index funds by 19 percentage points per year, look no further than our monthly newsletter.In this free report you can find an in-depth analysis of the performance of Warren Buffett&#39;s entire historical stock picks. We uncovered Warren Buffett&#39;s Best Stock Picks and a way to for Buffett to improve his returns by more than 4 percentage points per year.<br/><br/> <strong>Bonus Biotech Stock Pick:</strong> You can also find a detailed bonus biotech stock pick that we expect to return more than 50% within 12 months.</div></div><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"/> <input type="submit" value="Get FREE Report"/> </div> <span class="get-email-message" style="display:none"></span> <div class="checkbox-row"> <input type="checkbox" name="dn"> <span>Subscribe me to Insider Monkey's Free Daily Newsletter</span> </div> <div class="small-message"><small>This is a FREE report from Insider Monkey. Credit Card is NOT required.</small></div> </form> </div><div class="email-privacy-policy-warning"> <small>We may use your email to send marketing emails about our services. <strong><a href="{$abs_app_url}privacy-policy" target="_blank">Click here</a></strong> to read our privacy policy.</small> </div> </div> <!-- Below Article 10 Oct 2019 --> <div id="rc-widget-cfabfa" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115188"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> <!-- Below Article 27 Sep 2019 --> <div id="rc-widget-7921bd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="114939"></div> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> <div id="below-fold-top-792583" class="content-pack"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "below-fold-top-792583",
            provider: "IC",
            type: "below-fold-top-content-pack",
            currentPage: "blog",
            isFinance: true,
            isListPost:false        });
        
        </script> <div class="related-posts grid6"><div class="section-header clearfix"><span class="spanh1">Related Insider Monkey Articles</span></div><div class="posts row"><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/should-you-buy-wheeler-real-estate-investment-trust-inc-whlrp-792339/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2014/01/14163055/James-Dondero-300x400.jpg" class="thumbnail lazy" data-width="300" data-height="400"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2014/01/14163055/James-Dondero.jpg" class="big-thumbnail lazy" data-width="450" data-height="600"/></span><span class="title">Should You Buy Wheeler Real Estate Investment Trust, Inc. (WHLRP)?</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-funds-have-never-been-more-bullish-on-wayside-technology-group-inc-wstg-792334/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Jim-Simons-225x300.jpg" class="thumbnail lazy" data-width="225" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Jim-Simons.jpg" class="big-thumbnail lazy" data-width="450" data-height="600"/></span><span class="title">Hedge Funds Have Never Been More Bullish On Wayside Technology Group, Inc. (...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/is-vaccinex-inc-vcnx-burning-these-hedging-funds-792327/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/02/Israel-Englander2-e1352235952930-239x300.jpg" class="thumbnail lazy" data-width="239" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/02/Israel-Englander2-e1352235952930.jpg" class="big-thumbnail lazy" data-width="355" data-height="444"/></span><span class="title">Is Vaccinex, Inc. (VCNX) Burning These Hedging Funds ?</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/is-xpel-inc-xpel-a-good-stock-to-buy-792356/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/02/Israel-Englander2-e1352235952930-239x300.jpg" class="thumbnail lazy" data-width="239" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/02/Israel-Englander2-e1352235952930.jpg" class="big-thumbnail lazy" data-width="355" data-height="444"/></span><span class="title">Is XPEL Inc. (XPEL) A Good Stock To Buy ?</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/is-tcr2-therapeutics-inc-tcrr-a-good-stock-to-buy-792359/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/01/Lei-Zhang-Hillhouse-293x300.jpg" class="thumbnail lazy" data-width="293" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/01/Lei-Zhang-Hillhouse.jpg" class="big-thumbnail lazy" data-width="587" data-height="600"/></span><span class="title">Is TCR2 Therapeutics Inc. (TCRR) A Good Stock To Buy ?</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/is-vista-gold-corp-vgz-a-good-stock-to-buy-792330/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Jim-Simons-225x300.jpg" class="thumbnail lazy" data-width="225" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Jim-Simons.jpg" class="big-thumbnail lazy" data-width="450" data-height="600"/></span><span class="title">Is Vista Gold Corp. (VGZ) A Good Stock To Buy?</span></a></div></div> <div class="additional-widget"><p class="metadata clearfix tags" style="clear: both; padding-top: 30px;"><a href="https://www.insidermonkey.com/blog/tag/is-hon-a-good-investment-right-now/" rel="tag">Is HON A Good Investment Right Now?</a> <a href="https://www.insidermonkey.com/blog/tag/is-hon-a-good-stock-to-buy/" rel="tag">Is HON A Good Stock To Buy?</a> <a href="https://www.insidermonkey.com/blog/tag/nysehon/" rel="tag">NYSE:HON</a> <a href="https://www.insidermonkey.com/blog/tag/yahoo-finance/" rel="tag">Yahoo Finance</a></p></div> <div class="post-data" data-id="792583" data-multipage="" data-url="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/"></div> <div class="fb-comments" id="fb-comments" data-href="https://www.insidermonkey.com/blog/should-you-avoid-honeywell-international-inc-hon-792583/" data-numposts="5" data-width="100%"></div> </div><!-- closes post--> </div><!-- closes blog-content container --> </article> </div><!-- middle-subcol-1 --> <div class="middle-subcol-2 blog-right-col right article-sidebar" data-id="792583" data-fixed="0" style="z-index: 99"> <div class="sidebar-columns "> <div class="sidebar-column sidebar-column-top"> <div class="section imonkey-ad-widget" id="sidebar-ad-1"> <div id="sidebar-ad-1-content"></div> <script>
                
                IMONKEY_ADS.push({
                    targetContainerId: "sidebar-ad-1-content",
                    provider: "IC",
                    type: "banner",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
            </script> </div> </div> <div class="sidebar-column last"> <div class="custom-chart-widget clearfix"> <div class="section-header clearfix"> <span class="spanh1">Best Performing Hedge Funds Strategy</span> </div> <div class="section"> <a href="https://www.insidermonkey.com/premium/newsletters" class="chart-link tracked-link" title="Insider Monkey Small Cap Strategy" data-ga-label="Performance Chart"> <svg id="performance-chart"></svg> </a> <a href="https://www.insidermonkey.com/premium/newsletters" class="lnk-go-landing tracked-link" style="font-size: 16px"data-ga-label="Performance Chart Link">Download a free copy of our newsletter and see the details inside!</a> </div> </div> <div class="resource-center resource-center-square premium-resource-center" id="premium-resource-center"> <div class="section-header clearfix"> <span class="spanh1">Hedge Fund Resource Center</span> </div> <div class="section"> <ul> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/how-to-best-use-insider-monkey-to-increase-your-returns/2" class="tracked-link" data-ga-label="Hedge Fund Resource Center">How to Best Use Insider Monkey to Increase Your Returns</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-track-hedge-funds/0" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why Track Hedge Funds?</a></li> <li><a href="https://www.insidermonkey.com/premium/newsletters" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Download a Free Edition!</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-you-should-dump-your-hedge-funds/4" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why You Should DUMP Your Hedge Funds</a></li> <li><a href="https://www.insidermonkey.com//blog/6-things-you-didnt-know-about-hedge-funds-334010/" class="tracked-link" data-ga-label="Hedge Fund Resource Center">6 Things You Didn't Know About Hedge Funds</a></li> </ul> </div> </div> <div class="section-header tab-view"> <span class="spanh1">Related News</span> </div> <div class="section box"> <div class="article-links related-articles-widget"> <a href="https://www.insidermonkey.com/blog/is-honeywell-international-inc-hon-going-to-burn-these-hedge-funds-772440/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Is Honeywell International Inc. (HON) Going to Burn These Hedge Funds?</a> <a href="https://www.insidermonkey.com/blog/heres-what-hedge-funds-think-about-honeywell-international-inc-hon-752431/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Here&#8217;s What Hedge Funds Think About Honeywell International Inc. (HON)</a> <a href="https://www.insidermonkey.com/blog/were-hedge-funds-right-about-snapping-up-honeywell-international-inc-hon-730780/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Were Hedge Funds Right About Snapping Up Honeywell International Inc. (HON)?</a> <a href="https://www.insidermonkey.com/blog/honeywell-international-inc-nysehon-are-hedge-funds-right-about-this-stock-675622/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Honeywell International Inc. (NYSE:HON): Are Hedge Funds Right About This Stock?</a> <a href="https://www.insidermonkey.com/blog/dover-corp-dov-dowdupont-inc-dwdp-honeywell-international-inc-hon-key-points-from-third-points-q3-letter-605642/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Dover Corp (DOV), DowDuPont Inc (DWDP), Honeywell International Inc. (HON): Key Points from Third Point&#8217;s Q3 Letter</a> <a href="https://www.insidermonkey.com/blog/dover-corp-dov-dowdupont-inc-dwdp-more-billionaire-dan-loebs-third-point-q3-letter-and-portfolio-updates-605474/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Dover Corp (DOV), DowDuPont Inc (DWDP) &#038; More: Billionaire Dan Loeb&#8217;s Third Point Q3 Letter and Portfolio Updates</a> <a href="https://www.insidermonkey.com/blog/honeywell-international-inc-hon-why-dan-loebs-20-billion-spinoff-proposal-may-be-far-fetched-579449/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Honeywell International Inc. (HON): Why Dan Loeb&#8217;s $20 Billion Spinoff Proposal May Be Far-Fetched</a> <a href="https://www.insidermonkey.com/blog/10-human-trafficking-stories-in-america-767162/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Human Trafficking Stories in America</a> <a href="https://www.insidermonkey.com/blog/10-easiest-instruments-for-adults-to-learn-on-their-own-790967/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Easiest Instruments For Adults To Learn On Their Own</a> <a href="https://www.insidermonkey.com/blog/10-most-profitable-franchises-in-the-world-791226/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Most Profitable Franchises In The World</a> </div> </div> <div id="hedgefund-sidebar"> <div class="section-header clearfix"> <span class="spanh1">Billionaire Hedge Funds</span> </div> <div class="section"> <div class="sidebar-funds"> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/berkshire+hathaway/1/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Berkshire Hathaway" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Warren Buffett" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/warren-buffett.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Warren Buffett</p> <p class="fund-name">Berkshire Hathaway</p> <p class="portfolio-value">$208,101,077,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/greenlight+capital/15/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Greenlight Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Einhorn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-einhorn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Einhorn</p> <p class="fund-name">Greenlight Capital</p> <p class="portfolio-value">$1,355,436,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/soros+fund+management/2/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Soros Fund Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="George Soros" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/george-soros.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">George Soros</p> <p class="fund-name">Soros Fund Management</p> <p class="portfolio-value">$4,271,049,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/bp+capital/3/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for BP Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="T Boone Pickens" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/t-boone-pickens.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">T Boone Pickens</p> <p class="fund-name">BP Capital</p> <p class="portfolio-value">$135,615,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Renaissance Technologies" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Jim Simons" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/jim-simons.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Jim Simons</p> <p class="fund-name">Renaissance Technologies</p> <p class="portfolio-value">$113,583,341,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/omega+advisors/49/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Omega Advisors" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Leon Cooperman" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/leon-cooperman.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Leon Cooperman</p> <p class="fund-name">Omega Advisors</p> <p class="portfolio-value">$1,684,115,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/icahn+capital+lp/4/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Icahn Capital LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Carl Icahn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/carl-icahn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Carl Icahn</p> <p class="fund-name">Icahn Capital LP</p> <p class="portfolio-value">$26,522,715,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/point72+asset+management/750/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Point72 Asset Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Steve Cohen" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/steven-cohen.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Steve Cohen</p> <p class="fund-name">Point72 Asset Management</p> <p class="portfolio-value">$19,114,706,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/paulson+%26+co/18/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Paulson &amp; Co" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="John Paulson" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/john-paulson.2014-03-02.gif" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">John Paulson</p> <p class="fund-name">Paulson &amp; Co</p> <p class="portfolio-value">$5,883,773,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/appaloosa+management+lp/24/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Appaloosa Management LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Tepper" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-tepper.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Tepper</p> <p class="fund-name">Appaloosa Management LP</p> <p class="portfolio-value">$9,260,709,000</p> </div> </a> </div> </div> </div> </div> <div class="buttons-ad imonkey-ad-widget"> <div id="right-rail-ad"></div> <script>
            
            IMONKEY_ADS.push({
                targetContainerId: "right-rail-ad",
                provider: "IC",
                type: "right-rail-ad",
                currentPage: "blog",
                isFinance: true,
                isListPost: false,
                isMobile: false
            });
            
        </script> </div> <div class="mini-footer custom-sidebar-widget" > <ul> <li><a href="http://insidermonkey.com/about-us/">About Us</a></li> <li><a href="http://insidermonkey.com/contact-us/">Contact Us</a></li> <li><a href="http://insidermonkey.com/terms-of-use/">Terms Of Use</a></li> <li><a href="http://insidermonkey.com/privacy-policy/">Privacy Policy</a></li> </ul> </div> </div> </div> </div> </div><!-- closes middle-col -->        <a href="javascript:void(0)" class="next-article-link" style="display:none"><span class="arrow icon-arrow-down"></span><span class="arrow icon-arrow-down-dark"></span>Next Post</a>
    </div><!-- closes blog-page -->

<div class="footer-container"> <div class="footer"> <div class="links"> <a href="https://www.insidermonkey.com/">Home</a> <a href="https://www.insidermonkey.com/hedge-fund/">Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/category/news/">Markets</a> <a href="https://www.insidermonkey.com/blog/">Blog</a> <a href="https://www.insidermonkey.com/authors/">Authors</a> <a href="https://www.insidermonkey.com/about-us/">About Us</a> <a href="https://www.insidermonkey.com/contact-us/">Contact Us</a> <a href="https://www.insidermonkey.com/privacy-policy/" rel="nofollow">Privacy Policy</a> <a href="https://www.insidermonkey.com/terms-of-use/" rel="nofollow">Terms of Use</a> <a href="https://www.insidermonkey.com/sitemap" class="last">Site Map</a> </div> <div class="signature" style="margin-bottom: 20px">All text and design is copyright &copy;2019 Koala Guide LLC. All rights reserved.</div> </div><!--  closes footer --> </div><!--  closes footer-container --> <div id="consent-popup" style="z-index:1000"> <div class="container"> <div class="row"> <div class="col-md-10 col-sm-9"> <p>We use tracking technologies to enhance your user experience and to provide you service. By using Insider Monkey, you are giving us consent. <a href="https://www.insidermonkey.com//privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a></p> </div> <div class="col-md-2 col-sm-3"> <div class="input-container"> <button class="button" id="accept-consent-button">Hide</button> </div> </div> </div> </div> </div> <div id="footer-scripts"> <script type="text/javascript">

function startIMONKEY() {

    
        IMONKEY.Pages.Search.initQuickSearch({
        
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/"
        
        });
    
            
        IMONKEY.Pages.init({
            
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/",
            "overlayFetchUrl": "https://www.insidermonkey.com/services/fetch_overlay.php",
            "processingAjaxImgUrl": "https://d13a9k2cw5p3go.cloudfront.net/imonkey/ajax-loading.gif",
            "isAdFree": "NO",
            
        });
        IMONKEY.Notifications.init({
            
            "notificationAjaxUrl": "https://www.insidermonkey.com/services/notification.php"
            
        });
        
                                        
        
        
                                                        		                                        
            IMONKEY.Pages.Blog.init({
            
                fetchNextPostUrl: 'https://www.insidermonkey.com//services/fetch_next_post.php'
            
            });
        
                		    
};

</script> <script async src="//d13a9k2cw5p3go.cloudfront.net/imonkey.2e5abeef.min.js" type="text/javascript"></script> <!--[if lte IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js" type="text/javascript"></script>
<![endif]--> <!-- Cross Pixel Ad --> <!-- EZOIC_REMOVE_BEGIN --> <script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=819"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script> <!-- EZOIC_REMOVE_END --> <script async src="https://dggaenaawxe8z.cloudfront.net/uat5/static/uat.js"></script> <script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
            InvestingChannel.UAT.Run("eb968bea-fe57-4955-8691-a14daaef3447");
        });
    </script> <script>
    // Begin editable configuration
    window.ABD = {
        bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
        bannerTheme: 'black', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
        bannerSnoozeTime: 86400, // Set in seconds
        remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
        proxyURL: "https://www.insidermonkey.com//proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
    };
    // End editable configuration

    function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

    </script> <!-- Investing Channel AD Reinsertion --> <!-- ad reinsertion investing channel --> <script>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</script> </div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09f2f0ebfa","applicationID":"2298858","transactionName":"ZVNTNRQFWhFRVRENWVwZZBMPS1YOX1FKDVhWU0lPFgxE","queueTime":0,"applicationTime":19,"atts":"SRRQQ1wfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Page served from cache in 0.042043924331665 seconds -->