<!DOCTYPE html> <!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7"> <![endif]--> <!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7"> <![endif]--> <!--[if IE 8]>     <html class="ie ie8 lte9 lte8"> <![endif]--> <!--[if IE 9]>     <html class="ie ie9 lte9"> <![endif]--> <!--[if gt IE 9]>  <html> <![endif]--> <!--[if !IE]><!--> <html>             <!--<![endif]--> <head lang="en-US"> <script>
    var IMONKEY = IMONKEY || {};

    (function() {
        var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        IMONKEY.inMobile = (viewportWidth < 1024);
    })();

    var loadSumo = function() {
        var newScript = document.createElement("script");
        newScript.type = "text/javascript";
        newScript.setAttribute("async", "true");
        newScript.setAttribute("src", "https://load.sumome.com/");
        newScript.setAttribute("data-sumo-site-id", "d525042ef8d9f8e57de1e848e12451eeb819fda62eae974dd56aedaabc637013");

        var callbackfn = function () {}; // noop

        if(newScript.readyState) {
            newScript.onreadystatechange = function() {
                if(/loaded|complete/.test(newScript.readyState)) callbackfn();
            }
        } else {
            newScript.addEventListener("load", callbackfn, false);
        }

        var headEl = document.documentElement.getElementsByTagName("HEAD")[0];
        headEl.appendChild(newScript);
    }


    // loads script to the head and then executes callback
    function loadScript( url, callback ) {
      var script = document.createElement( "script" )
      script.type = "text/javascript";
      if(script.readyState) {  //IE
        script.onreadystatechange = function() {
          if ( script.readyState === "loaded" || script.readyState === "complete" ) {
            script.onreadystatechange = null;
            callback();
          }
        };
      } else {  //Others
        script.onload = function() {
          callback();
        };
      }

      script.src = url;
      document.getElementsByTagName( "head" )[0].appendChild( script );
    }
</script> <script>
// Checks For PII and rewrites the url if needed for the pages serving ads
var url = window.location.href,
    urlParameters = url.substring(url.indexOf('?') + 1);

if (urlParameters.indexOf("umail") !== -1 || urlParameters.indexOf("upass") !== -1) {
    var newUrl = url.substring(0, url.indexOf('?'));
    document.location.href = newUrl;
}
</script> <script>
        if (IMONKEY.inMobile) {
            loadSumo();
        }
    </script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>  Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)? - Insider Monkey</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /> <meta name="description" content="Atlantic Investment Management is an activist hedge fund, founded by its current CIO and portfolio manager, Alexander J. Roepers back in 1988. Prior to..."/> <link rel="canonical" href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/"/> <!-- <meta http-equiv="Content-Language" content="en_US" /> --> <meta property="fb:app_id" content="193583031131172" /> <meta name="msapplication-config" content="/browserconfig.xml" /> <link rel="icon" href="https://d13a9k2cw5p3go.cloudfront.net/img/favicon.png" type="image/png"/> <link rel="apple-touch-icon" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon.png" type="image/png"/> <link rel="apple-touch-icon" sizes="114x114" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon-114x114-precomposed.png" type="image/png"/> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <link rel="next" href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/2/"> <!-- Twitter Cards --> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@insidermonkey"/> <meta name="twitter:site" content="@insidermonkey"/> <meta name="twitter:domain" content="https://www.insidermonkey.com/"/> <meta name="twitter:title" content="  Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)?" /> <meta name="twitter:url" content="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/"/> <meta name="twitter:description" content="Atlantic Investment Management is an activist hedge fund, founded by its current CIO and portfolio manager, Alexander J. Roepers back in 1988. Prior to..."/> <meta name="twitter:image" content="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers.jpg"/> <!-- FB open graph --> <meta property='og:locale' content='en_US'/> <meta property='og:type' content='article'/> <meta property='og:title' content='  Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)?'/> <meta property='og:description' content='Atlantic Investment Management is an activist hedge fund, founded by its current CIO and portfolio manager, Alexander J. Roepers back in 1988. Prior to...'/> <meta property='og:url' content='https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/'/> <meta property='og:site_name' content='Insider Monkey'/> <meta property='fb:admins' content='151227491636134'/> <meta property='og:image' content='https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers.jpg'/> <link rel="alternate" type="application/rss+xml" title="Insider Monkey &#8211; Free Hedge Fund and Insider Trading Data RSS Feed" href="https://www.insidermonkey.com/blog/feed/"/> <link rel="pingback" href="https://www.insidermonkey.com/blog/xmlrpc.php"/> <meta name="content-category" content="finance"/> <meta name="robots" content="noodp, noydir"> <!-- BEGIN TYPEKIT SNIPPET --> <script type="text/javascript">
    <!--Typekit Caching-->
    try{!function(t,e,n,r,a,s,i,l){n&&(s=n[r],s&&(i=t.createElement("style"),i.innerHTML=s,t.getElementsByTagName("head")[0].appendChild(i)),l=e.setAttribute,e.setAttribute=function(t,p,u,c){"string"==typeof p&&p.indexOf(a)>-1&&(u=new XMLHttpRequest,u.open("GET",p,!0),u.onreadystatechange=function(){if(4===u.readyState){c=u.responseText.replace(/url\(\//g,"url("+a+"/");try{c!==s&&(n[r]=c)}catch(t){s&&(s=i.innerHTML="")}}},u.send(null),e.setAttribute=l),l.apply(this,arguments)})}(document,Element.prototype,localStorage,"tk","https://use.typekit.net")}catch(x){};

      (function() {
        var config = {
          kitId: 'evo3ftf'
        };
        var d = false;
        var tk = document.createElement('script');
        tk['data-cfasync'] = "false";
        tk.src = '//use.typekit.net/' + config.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (d || rs && rs != 'complete' && rs != 'loaded') return;
          d = true;
          try { Typekit.load(config); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script> <!-- END TYPEKIT SNIPPET --> <!-- Google Page Level Ads --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4811283071987061",
        enable_page_level_ads: true
      });
    </script> <script type="text/javascript">

/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

</script> <!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_1.css" />
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_2.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>

<style>
    .footer-container{ min-width: 1022px; }
    .inline-icon { display: inline-block; vertical-align: text-bottom; margin-left: 4px; }

    .icon-logo { width: 84px; height: 31px; background-size: cover; }
    .icon-logo-light { width: 100px; height: 39.5px; background-size: cover; }
    .icon-search-gray-icon, .icon-search-white-icon {
        width: 16px; height: 16px; background-color: transparent;
        border: 0; outline: 0; border-image-width: 0; background-color: transparent; cursor: pointer;
    }
    .icon-graph-up { width: 27px; height: 26px; background-size: cover; }
    .icon-graph-down { width: 30px; height: 26px; background-size: cover; }
    .icon-up { width: 11px; height: 13px; background-size: cover; }
    .icon-down { width: 11px; height: 13px; background-size: cover; }
    .icon-star2 { width: 19px; height: 18px; background-size: cover; }
    .icon-unchanged { width: 15px; height: 2px; background-size: cover; }
    .icon-checkmark { width: 15px; height: 13px; background-size: cover; }
    .icon-removed { width: 14px; height: 14px; background-size: cover; }
    .icon-close { width: 16px; height: 16px; background-size: cover; }
    .icon-pdf { width: 30px; height: 41px; position: relative; top: -2px; }
    .icon-email, .icon-email-red { width: 20px; height: 13px; }
</style>

<![endif]--> <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]--> <style>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</style> <link rel="preload" href="//d13a9k2cw5p3go.cloudfront.net/main-rest.5f40b2db.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'"/> <script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
    "use strict";
    // rel=preload support test
    if( !w.loadCSS ){
        w.loadCSS = function(){};
    }
    // define on the loadCSS obj
    var rp = loadCSS.relpreload = {};
    // rel=preload feature support test
    // runs once and returns a function for compat purposes
    rp.support = (function(){
        var ret;
        try {
            ret = w.document.createElement( "link" ).relList.supports( "preload" );
        } catch (e) {
            ret = false;
        }
        return function(){
            return ret;
        };
    })();

    // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
    // then change that media back to its intended value on load
    rp.bindMediaToggle = function( link ){
        // remember existing media attr for ultimate state, or default to 'all'
        var finalMedia = link.media || "all";

        function enableStylesheet(){
            link.media = finalMedia;
        }

        // bind load handlers to enable media
        if( link.addEventListener ){
            link.addEventListener( "load", enableStylesheet );
        } else if( link.attachEvent ){
            link.attachEvent( "onload", enableStylesheet );
        }

        // Set rel and non-applicable media type to start an async request
        // note: timeout allows this to happen async to let rendering continue in IE
        setTimeout(function(){
            link.rel = "stylesheet";
            link.media = "only x";
        });
        // also enable media after 3 seconds,
        // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
        setTimeout( enableStylesheet, 3000 );
    };

    // loop through link elements in DOM
    rp.poly = function(){
        // double check this to prevent external calls from running
        if( rp.support() ){
            return;
        }
        var links = w.document.getElementsByTagName( "link" );
        for( var i = 0; i < links.length; i++ ){
            var link = links[ i ];
            // qualify links to those with rel=preload and as=style attrs
            if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                // prevent rerunning on link
                link.setAttribute( "data-loadcss", true );
                // bind listeners to toggle media back
                rp.bindMediaToggle( link );
            }
        }
    };

    // if unsupported, run the polyfill
    if( !rp.support() ){
        // run once at least
        rp.poly();

        // rerun poly on an interval until onload
        var run = w.setInterval( rp.poly, 500 );
        if( w.addEventListener ){
            w.addEventListener( "load", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        } else if( w.attachEvent ){
            w.attachEvent( "onload", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        }
    }


    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ) );
</script> <!-- EZOIC_REMOVE_BEGIN --> <script data-cfasync="false" type="text/javascript">
        // Tag IDs set here, must match Tags served in the Body for proper setup
        if (IMONKEY.inMobile) {
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

            freestar.config.enabled_slots = [
                "insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF",
                "insidermonkey_320x50_320x100",
                "insidermonkey_300x600_300x250_InContent_BTF"
            ];

            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/insidermonkey";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        }

    </script> <!-- EZOIC_REMOVE_END --> </head><body class="responsive-body">
<!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKF8XR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKF8XR');</script> <!-- End Google Tag Manager --> <script type="text/javascript">
var IMONKEY = window.IMONKEY || {};
IMONKEY.isUserLoggedIn = false;
IMONKEY.isUserPremium = false;


window.IMONKEY_ADS = window.IMONKEY_ADS || [];

window.lazySizesConfig = window.lazySizesConfig || {};
// use .lazy instead of .lazyload
window.lazySizesConfig.lazyClass = 'lazy';
// use data-original instead of data-src
window.lazySizesConfig.srcAttr = 'data-original';
</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=193583031131172";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <nav class="navbar navbar-default navbar-fixed-top navbar-inverse"> <div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <!-- <a href="https://www.insidermonkey.com/search/all" class="sprite search-gray-icon-on-white mobile-search-link"></a> --> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-mobile" ><div class="icon-logo"></div></a> </div> <!-- Collect the nav links, forms, and other content for toggling --> <div class="collapse navbar-collapse"> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-desktop" ><div class="icon-logo"></div></a> <ul class="nav navbar-nav"> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/category/news/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Markets <span class="caret"></span></a> <ul class="dropdown-menu" role="menu" data-menu="markets"> <li ><a href="https://www.insidermonkey.com/blog/category/news/">News</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/tech-2">Tech</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/market-movers">Market Movers</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/futuresforex">Futures Forex</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/macroeconomic-predictions" rel="bookmark">Macroeconomic Predictions</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/options">Options</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/insider-trading/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Insider Trading <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/insider-trading/">Main</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/education-center/why-track-insider-trading/0">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/screener/">Stock Screener</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/purchases/">Insider Purchases</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/sales/">Insider Sales</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/companies/">Browse Companies</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/latest-13dg-filings/">Latest 13D &amp; 13G Filings</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/hedge-fund/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Hedge Funds <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/hedge-fund/">Main</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/education-center/">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/browse/">Browse Hedge Funds</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">Best Performing</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/worst-performing-hedge-funds/">Worst Performing</a></li> <li ><a href="https://www.insidermonkey.com/institutional-investor/browse/">Other Institutional Investors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog//category/etf-trading" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Retirement <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog//category/etf-trading">ETF Trading</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/commodities">Commodities</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/gold">Gold</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/dividend-stocks">Dividend Stocks</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Opinion <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog/">Main</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/hedge-fund-analysis">Hedge Fund Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/stock-analysis">Stock Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/we-disagree">We Disagree</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/lists">Lists</a></li> <li ><a href="https://www.insidermonkey.com/authors/">Authors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/premium/newsletters/all" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Premium <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/premium/newsletters/all">Newsletters</a></li> <li ><a href="https://www.insidermonkey.com/my-account/subscriptions">My Subscriptions</a></li> </ul> </li> </ul> <form class="search navbar-right" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value=""> <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> <ul class="nav navbar-nav navbar-right"> <li><a href="https://www.insidermonkey.com/login" class="login-screen-show">Log In</a></li> <li><a href="https://www.insidermonkey.com/signup" class="signup-screen-show">Sign Up</a></li> </ul> <!-- EZOIC_REMOVE_BEGIN --> <div id="search-ad-navbar" class="visible-lg"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "search-ad-navbar",
            provider: "IC",
            type: "navbar-search-ad",
            isFinance: true,
            isListPost:false,
            isMobile: false,
            isLargeDesktop: true
        });

        
      </script> <!-- EZOIC_REMOVE_END --> </div><!-- /.navbar-collapse --> <form class="search navbar-right mobile-search" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" > <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> </div><!-- /.container-fluid --> </nav> <div class="quick-search"> <div class="section" data-section="company"> <div class="section-name">Companies <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=2">See All</a></div> <div class="results"> </div> </div> <div class="section" data-section="fund"> <div class="section-name">Hedge Funds <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=3">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="insider"> <div class="section-name">Insiders <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=1">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="small-fund"> <div class="section-name">Institutional Investors <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=5">See All</a></div> <div class="results"></div> </div> <a href="javascript:void(0)" class="see-all-link" id="see-all-search-results">Click here to see all <span data-n-total-results="1"></span> results for <span data-query=""></span></a> <a href="javascript:void(0)" class="see-all-link" id="no-search-results" style="display: none">Sorry, no results has been found matching your query.</a> </div> <div class="ad-horizontal-top-wrapper"> <div id="ad-horizontal-top" class="ad-horizontal-top "> <div id="ic-leaderboard"></div> <script>
                    
                    IMONKEY_ADS.push({
                        targetContainerId: "ic-leaderboard",
                        provider: "IC",
                        type: "leaderboard",
                        currentPage: "blog",
                        isFinance: true,
                        isListPost:false,
                        isMobile: false
                    });
                    
                    </script> <!-- Tag ID: insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF --> <div align="center" id="insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF"> <script data-cfasync="false" type='text/javascript'>
                            if (IMONKEY.inMobile) {
                                freestar.queue.push(function () { googletag.display('insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF'); });
                            }
                        </script> </div> </div> </div> <div class="overlay" id="login-screen"></div> <div class="overlay" id="signup-screen"></div> <div class="overlay" id="forgot-pass-screen"></div> <div class="overlay" id="send-activate-screen"></div> <div class="overlay" id="apply-coupon-screen"></div> <div class="overlay" id="adblocker-forbid-screen"> <div class="overlay-level-1"> </div> <div class="overlay-level-2"> <div class="menu-header-container" id="forgot-pass-screen-header"> <div class="overlay-label">Adblocker Detected</div> </div> </div> <div class="overlay-level-3"> <p>Dear Valued Visitor,</p> <p>We have noticed that you are using <strong>an ad blocker software</strong>.
    <p>Although advertisements on the web pages may degrade your experience, our business certainly depends on them and we can only keep providing you high-quality research based articles as long as we can display ads on our pages.</p> <p>To view this article, you can disable your ad blocker and refresh this page or simply <a href="https://www.insidermonkey.com/login"><strong>login</strong></a>.</p> <p>We only allow registered users to use ad blockers. You can <a href="https://www.insidermonkey.com/signup"><strong>sign up for free by clicking here</strong></a> or you can <a href="https://www.insidermonkey.com/login"><strong>login</strong></a> if you are already a member.</p> </div> </div> <div id="shadow"></div>    <div class="content blog-page article-page" data-fetch-strategy="1">

        <div class="middle-col"> <div class="middle-subcol-1" id="blog-middle-col"> <article> <div class="categories"><a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a><span>-</span><a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></div> <div class="single-post-title clearfix"> <h1><a href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/">Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)?</a></h1> <div class="clearfix"> <div class="subpost-title clearfix left"> <div> <h6 class="by-line">Published on October 18, 2018 at 9:35 am by <span class="author-name"> <a href="https://www.insidermonkey.com/blog/author/nina-zdinjak/">
                                Nina Zdinjak
                                </a> </span> in <a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a>,<a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></h6> </div> </div> </div> <div class="clearfix"> <div class="subpost-title left"> <div class="single-post-share-buttons" data-id="670135" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" data-title=Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)? data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Is+This+The+Right+Time+To+Follow+Alex+Roepers+Into+Huntsman+Corporation+%28HUN%29%3F&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-top multipage-container"> <div class="multipage-control-container "><div class="multipage-control clearfix"><div class="pagination-link text"></div><div class="pagination-current text">Page 1 of 2</div><div class="pagination-link text"><a href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/2/">Next &gt&gt</a></div><div class="see-all text"><a href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/?singlepage=1">See All</a></div></div></div> </div> </div> </div><!-- closes single-post-title --> <div class="blog-content-container"> <div class="post" id="post-670135"> <div class="left top-left-ad wide-ad ic-banner-ad imonkey-hidden-sm imonkey-hidden-xs"> <div id="top-left-ad-article-atf-banner-ad"></div> <script>
                //  FINANCE ARTICLE AD
                
                IMONKEY_ADS.push({
                    targetContainerId: "top-left-ad-article-atf-banner-ad",
                    provider: "IC", // IC
                    type: "banner-atf",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
                </script> </div> <div class="clearfix"> <div class="content-without-wrap entry single-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"> <?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><html><body><p style="text-align: justify;"><a href="https://www.insidermonkey.com/hedge-fund/atlantic-investment-management/151/">Atlantic Investment Management</a> is an activist hedge fund, founded by its current CIO and portfolio manager, Alexander J. Roepers back in 1988. Prior to starting his own fund, Mr. Roepers cut his teeth as a Director of Corporate Development at Thyssen-Bornemisza Group, where he was in charge of acquisitions and divestitures. He also worked at Dover Corporation, AJR International, Quest Capital Partners, and was a Portfolio Manager of Deutsche Markt Trust &ndash; Deutsche Strategic Equity Long/Short Fund. Mr. Roepers holds a Bachelor of Business Administration degree from Nyenrode Business University and a Master of Business Administration degree from Harvard Business School. Aside from his immense investment acumen, Mr. Roepers has various social skills such as fluency in Dutch, French, and German.</p> <p style="text-align: justify;"><img class="aligncenter size-large wp-image-343254" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers-450x600.jpg" alt="Alexander Roepers, Atlantic Investment Management" width="450" height="600" srcset="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers-225x300.jpg 225w, https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers-450x600.jpg 450w, https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/04/Alexander-Roepers.jpg 600w" sizes="(max-width: 450px) 100vw, 450px"></p> <div class="top-left-ad imonkey-hidden-md imonkey-hidden-lg mobile-atf-ad" id="top-left-google-ad-670135"><!-- Tag ID: insidermonkey_320x50_320x100 --> <div align="center" id="insidermonkey_320x50_320x100"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_320x50_320x100'); });
                                }
                            </script></div></div><html><body><div id="contentad419069"></div></body></html><p style="text-align: justify;">What sets apart Atlantic Investment Management from many other activist hedge funds is Mr. Roepers&rsquo; more skillful approach to the boards of the companies. In other words, you won&rsquo;t read much in the newspaper about Atlantic Investment Management fights with the boards of the companies it invests in. Just because there isn&rsquo;t a public story, doesn&rsquo;t mean there isn&rsquo;t a story at all. Mr. Roepers does get involved in the management of the companies he finds undervalued and pushes for the changes he believes will help the companies raise their value.</p> <div class="left top-left-ad imonkey-hidden-xs imonkey-hidden-sm"> <div id="ezoic-pub-ad-placeholder-121"> <div id="incontent-ad"><script> IMONKEY_ADS.push({ "targetContainerId": "incontent-ad",  "provider": "IC",  "type": "banner-btf",  "isFinance": true,  "isList": true,  "currentPage": "blog" , "isMobile": false}) </script></div> </div></div><div class="left top-left-ad non-finance-ad imonkey-hidden-md imonkey-hidden-lg" id="incontent-mobile-btf-ad"><!-- Tag ID: insidermonkey_300x600_300x250_InContent_BTF --> <div align="center" id="insidermonkey_300x600_300x250_InContent_BTF"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_300x600_300x250_InContent_BTF'); });
                                }
                            </script></div></div><p style="text-align: justify;">What&rsquo;s more important his ideas for the changes come from serious analyses as the fund gets together with the peers of the companies for serious analyses of the competition. Atlantic Investment Management&rsquo;s team also meets with the CEOs of the companies, trying to really comprehend why the companies are undervalued, what is missing. Since Atlantic Investment Management is a global research firm, it has analysts from Europe and Asia, and it doesn&rsquo;t shy away from interviewing a bunch of companies not only in the US, but also in Europe and Japan. In that manner, it accumulates a broad knowledge with which it develops the best possible solution for the improvement of a company&rsquo;s business.</p> <p style="text-align: justify;">This investment strategy has brought back some serious positive returns throughout the years. Atlantic Investment Management&rsquo;s Cambrian fund has returned annualized 16.1% since its inception in 1992, and last year it was up by 9.7%. Its Cambrian Global fund delivered an annualized return (since its inception in 2012) of 12%, and AJR/Quest returned 9.9% annualized since its founding in 1993, while its even younger fund, Quest Europe, had an annualized return since its outset (in 2006) of 4.4%, and gained 17.5% in 2017. Both Quest Japan and Pannotia Fund, Atlantic&rsquo;s Investment Management&rsquo;s two other funds, were up by 21.5% and 12.8% in 2017, respectively. According to fund&rsquo;s most recent <a href="http://reports.atlanticinvestment.net/monthlyreports/YEL/Atlantic_2017_Year_End_Letter_.pdf" class="external" rel="nofollow">annual letter</a> (from January 25, 2018), Atlantic Investment Management has $1.3 billion of assets under management. Its 13F portfolio is currently worth around $645.18 million.</p> <p style="text-align: justify;">Three months ago at the Delivering Alpha Conference, Mr. Roepers revealed his new best idea &ndash; Huntsman Corporation (<a href="https://www.insidermonkey.com/insider-trading/company/huntsman+corp/1307954/hedge-funds/#/ffp=2018-06-30&amp;fot=7&amp;fso=1&amp;sffp=&amp;sfot=7&amp;sfso=1">HUN</a>), a manufacturer of various organic and inorganic chemical products. Mr. Roepers disclosed that since the company has made some important changes in its operations, including dismissing some, it has become more efficient. Because of that, Mr. Roepers predicted attractive returns of up to 60% in the course of the next 12 to 18 months, explaining that the company will probably earn $4.40 a share, accounting for the upside price potential that he noted.</p> <p style="text-align: justify;"></p></body></html> </div> </div> <div class="clearfix"> <div class="left bottom-share-widget"> <div class="single-post-share-buttons" data-id="670135" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" data-title=Is This The Right Time To Follow Alex Roepers Into Huntsman Corporation (HUN)? data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Is+This+The+Right+Time+To+Follow+Alex+Roepers+Into+Huntsman+Corporation+%28HUN%29%3F&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fis-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-container multipage-bottom"> <div class="multipage-control-container multipage-control-bottom clearfix "><div class="multipage-control clearfix"><div class="pagination-link text"></div><div class="pagination-current text">Page 1 of 2</div><div class="pagination-link text"><a href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/2/">Next &gt&gt</a></div><div class="see-all text"><a href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/?singlepage=1">See All</a></div></div></div> </div> </div> <!--leadeboard--> <div id="f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ"></div> <!--leaderboard-mobile--> <div id="3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx"></div> <script type="text/javascript">
    loadScript("https://s.newsmaxfeednetwork.com/static/js/connectV5.js", function() {
        if (!IMONKEY.inMobile) {
            NM.init({
                widgetId: "f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ",
                 template: "NM14"
            });
        } else { // mobile
            NM.init({
                widgetId: "3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx",
                 template: "NM14"
            });
        }
    });
</script> <!-- Composite Start --> <div id="M97479ScriptRootC235211"> <div id="M97479PreloadC235211"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M97479ScriptRootC235211")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M97479ScriptRootC235211");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=235211;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/i/n/insidermonkey.com.235211.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script> </div> <!-- Composite End --> <!-- EZOIC_REMOVE_BEGIN --> <div id="below-fold-top-670135" class="content-pack"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "below-fold-top-670135",
            provider: "IC",
            type: "below-fold-top-content-pack",
            currentPage: "blog",
            isFinance: true,
            isListPost:false        });
        
        </script> <!-- EZOIC_REMOVE_END --> <div class="related-posts grid6"><div class="section-header clearfix"><span class="spanh1">Related Insider Monkey Articles</span></div><div class="posts row"><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-ray-dalio-dan-loeb-edward-lampert-select-interior-concepts-sic-american-financial-group-inc-afg-air-t-inc-airt-and-more-670325/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/20155517/Stock-Trading-NYSE-Trader-AdobeStock_15934091-400x267.jpeg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/20155517/Stock-Trading-NYSE-Trader-AdobeStock_15934091.jpeg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">Hedge Fund and Insider Trading News: Ray Dalio, Dan Loeb, Edward Lampert, Select...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-david-gerstenhaber-carl-icahn-esl-investments-legacy-reserves-lp-unit-lgcy-nuverra-environmental-solutions-inc-nes-and-more-670248/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/09114226/shutterstock_178709456-400x276.jpg" class="thumbnail lazy" data-width="400" data-height="276"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/09114226/shutterstock_178709456.jpg" class="big-thumbnail lazy" data-width="750" data-height="518"/></span><span class="title">Hedge Fund and Insider Trading News: David Gerstenhaber, Carl Icahn, ESL Investments...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/3-must-buy-stocks-that-hedge-fund-ownership-just-doubled-on-670095/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/11/26105223/40327503_m-400x267.jpg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/11/26105223/40327503_m.jpg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">3 Must-Buy Stocks That Hedge Fund Ownership Just Doubled On</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-andreas-halvorsen-bill-ackman-paulson-co-merck-co-inc-mrk-arvinas-inc-arvn-y-mabs-therapeutics-ymab-and-more-670146/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Trader-Panic-400x265.jpg" class="thumbnail lazy" data-width="400" data-height="265"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Trader-Panic.jpg" class="big-thumbnail lazy" data-width="750" data-height="498"/></span><span class="title">Hedge Fund and Insider Trading News: Andreas Halvorsen, Bill Ackman, Paulson...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-edward-lampert-stan-druckenmiller-oaktree-capital-group-llc-oak-weatherford-international-plc-wft-entasis-therapeutics-holdings-ettx-and-more-670091/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Eyeglasses-400x267.jpg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Eyeglasses.jpg" class="big-thumbnail lazy" data-width="750" data-height="502"/></span><span class="title">Hedge Fund and Insider Trading News: Edward Lampert, Stan Druckenmiller, Oaktree...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-carl-icahn-barings-bdc-inc-bbdc-pure-storage-inc-pstg-herman-miller-inc-mlhr-and-more-670294/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Stock-Market-Dow-Jones-bank-benefit-business-capital-chart-company-corporate-400x266.jpg" class="thumbnail lazy" data-width="400" data-height="266"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Stock-Market-Dow-Jones-bank-benefit-business-capital-chart-company-corporate.jpg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">Hedge Fund and Insider Trading News: Carl Icahn, Barings BDC Inc (BBDC), Pure...</span></a></div></div> <div class="additional-widget"><p class="metadata clearfix tags" style="clear: both; padding-top: 30px;"><a href="https://www.insidermonkey.com/blog/tag/activist-hedge-funds/" rel="tag">Activist Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/tag/alexander-j-roepers-biography/" rel="tag">Alexander J. Roepers biography</a> <a href="https://www.insidermonkey.com/blog/tag/atlantic-investment-management-alexander-j-roepers/" rel="tag">Atlantic Investment Management Alexander J. Roepers</a> <a href="https://www.insidermonkey.com/blog/tag/atlantic-investment-management-annual-letter/" rel="tag">Atlantic Investment Management annual letter</a> <a href="https://www.insidermonkey.com/blog/tag/atlantic-investment-management-aum/" rel="tag">Atlantic Investment Management AUM</a> <a href="https://www.insidermonkey.com/blog/tag/atlantic-investment-management-return/" rel="tag">Atlantic Investment Management Return</a> <a href="https://www.insidermonkey.com/blog/tag/daily-newsletter/" rel="tag">Daily Newsletter</a> <a href="https://www.insidermonkey.com/blog/tag/delivering-alpha-conference/" rel="tag">Delivering Alpha Conference</a> <a href="https://www.insidermonkey.com/blog/tag/headline/" rel="tag">Headline</a> <a href="https://www.insidermonkey.com/blog/tag/hedge-fund151/" rel="tag">Hedge Fund:151</a> <a href="https://www.insidermonkey.com/blog/tag/nysehun/" rel="tag">NYSE:HUN</a> <a href="https://www.insidermonkey.com/blog/tag/yahoo-finance/" rel="tag">Yahoo Finance</a></p></div> <div class="post-data" data-id="670135" data-multipage="1" data-url="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/"></div> <div class="fb-comments" id="fb-comments" data-href="https://www.insidermonkey.com/blog/is-this-the-right-time-to-follow-alex-roepers-into-huntsman-corporation-hun-670135/" data-numposts="5" data-width="100%"></div> </div><!-- closes post--> </div><!-- closes blog-content container --> </article> </div><!-- middle-subcol-1 --> <div class="middle-subcol-2 blog-right-col right article-sidebar" data-id="670135" data-fixed="0" style="z-index: 99"> <div class="sidebar-columns "> <div class="sidebar-column sidebar-column-top"> <div class="section imonkey-ad-widget" id="sidebar-ad-1"> <div id="sidebar-ad-1-content"></div> <script>
                
                IMONKEY_ADS.push({
                    targetContainerId: "sidebar-ad-1-content",
                    provider: "IC",
                    type: "banner",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
            </script> </div> </div> <div class="sidebar-column last"> <div class="custom-chart-widget clearfix"> <div class="section-header clearfix"> <span class="spanh1">Best Performing Hedge Funds Strategy</span> </div> <div class="section"> <a href="https://www.insidermonkey.com/premium/newsletters" class="chart-link tracked-link" title="Insider Monkey Small Cap Strategy" data-ga-label="Performance Chart"> <svg id="performance-chart"></svg> </a> <a href="https://www.insidermonkey.com/premium/newsletters" class="lnk-go-landing tracked-link" style="font-size: 16px"data-ga-label="Performance Chart Link">Download a free copy of our newsletter and see the details inside!</a> </div> </div> <div class="resource-center resource-center-square premium-resource-center" id="premium-resource-center"> <div class="section-header clearfix"> <span class="spanh1">Hedge Fund Resource Center</span> </div> <div class="section"> <ul> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/how-to-best-use-insider-monkey-to-increase-your-returns/2" class="tracked-link" data-ga-label="Hedge Fund Resource Center">How to Best Use Insider Monkey to Increase Your Returns</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-track-hedge-funds/0" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why Track Hedge Funds?</a></li> <li><a href="https://www.insidermonkey.com/premium/newsletters" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Download a Free Edition!</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-you-should-dump-your-hedge-funds/4" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why You Should DUMP Your Hedge Funds</a></li> <li><a href="https://www.insidermonkey.com//blog/6-things-you-didnt-know-about-hedge-funds-334010/" class="tracked-link" data-ga-label="Hedge Fund Resource Center">6 Things You Didn't Know About Hedge Funds</a></li> </ul> </div> </div> <div class="section-header tab-view"> <span class="spanh1">Related News</span> </div> <div class="section box"> <div class="article-links related-articles-widget"> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-ray-dalio-dan-loeb-edward-lampert-select-interior-concepts-sic-american-financial-group-inc-afg-air-t-inc-airt-and-more-670325/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Ray Dalio, Dan Loeb, Edward Lampert, Select Interior Concepts (SIC), American Financial Group Inc (AFG), Air T, Inc. (AIRT), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-carl-icahn-barings-bdc-inc-bbdc-pure-storage-inc-pstg-herman-miller-inc-mlhr-and-more-670294/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Carl Icahn, Barings BDC Inc (BBDC), Pure Storage Inc (PSTG), Herman Miller, Inc. (MLHR), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-david-gerstenhaber-carl-icahn-esl-investments-legacy-reserves-lp-unit-lgcy-nuverra-environmental-solutions-inc-nes-and-more-670248/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: David Gerstenhaber, Carl Icahn, ESL Investments, Legacy Reserves LP Unit (LGCY), Nuverra Environmental Solutions Inc (NES), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-andreas-halvorsen-bill-ackman-paulson-co-merck-co-inc-mrk-arvinas-inc-arvn-y-mabs-therapeutics-ymab-and-more-670146/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Andreas Halvorsen, Bill Ackman, Paulson &#038; Co., Merck &#038; Co., Inc. (MRK), Arvinas Inc (ARVN), Y-mAbs Therapeutics (YMAB), and More</a> <a href="https://www.insidermonkey.com/blog/3-must-buy-stocks-that-hedge-fund-ownership-just-doubled-on-670095/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">3 Must-Buy Stocks That Hedge Fund Ownership Just Doubled On</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-edward-lampert-stan-druckenmiller-oaktree-capital-group-llc-oak-weatherford-international-plc-wft-entasis-therapeutics-holdings-ettx-and-more-670091/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Edward Lampert, Stan Druckenmiller, Oaktree Capital Group LLC (OAK), Weatherford International PLC (WFT), Entasis Therapeutics Holdings (ETTX), and More</a> <a href="https://www.insidermonkey.com/blog/freshford-capital-managements-returns-aum-and-holdings-669580/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Freshford Capital Management’s Returns, AUM, and Holdings</a> <a href="https://www.insidermonkey.com/blog/5-ways-you-can-eliminate-credit-card-debt-670183/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">5 Ways You Can Eliminate Credit Card Debt</a> <a href="https://www.insidermonkey.com/blog/10-easiest-road-test-sites-in-ny-and-nj-669352/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Easiest Road Test Sites in NY and NJ</a> <a href="https://www.insidermonkey.com/blog/10-hottest-selling-products-in-the-usa-in-2018-2-657613/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Hottest Selling Products in the USA in 2018</a> </div> </div> <div id="hedgefund-sidebar"> <div class="section-header clearfix"> <span class="spanh1">Billionaire Hedge Funds</span> </div> <div class="section"> <div class="sidebar-funds"> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/berkshire+hathaway/1/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Berkshire Hathaway" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Warren Buffett" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/warren-buffett.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Warren Buffett</p> <p class="fund-name">Berkshire Hathaway</p> <p class="portfolio-value">$188,943,876,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/greenlight+capital/15/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Greenlight Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Einhorn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-einhorn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Einhorn</p> <p class="fund-name">Greenlight Capital</p> <p class="portfolio-value">$3,989,511,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/soros+fund+management/2/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Soros Fund Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="George Soros" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/george-soros.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">George Soros</p> <p class="fund-name">Soros Fund Management</p> <p class="portfolio-value">$6,156,738,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/bp+capital/3/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for BP Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="T Boone Pickens" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/t-boone-pickens.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">T Boone Pickens</p> <p class="fund-name">BP Capital</p> <p class="portfolio-value">$231,909,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Renaissance Technologies" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Jim Simons" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/jim-simons.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Jim Simons</p> <p class="fund-name">Renaissance Technologies</p> <p class="portfolio-value">$91,437,985,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/omega+advisors/49/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Omega Advisors" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Leon Cooperman" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/leon-cooperman.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Leon Cooperman</p> <p class="fund-name">Omega Advisors</p> <p class="portfolio-value">$2,675,159,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/icahn+capital+lp/4/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Icahn Capital LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Carl Icahn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/carl-icahn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Carl Icahn</p> <p class="fund-name">Icahn Capital LP</p> <p class="portfolio-value">$20,122,437,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/point72+asset+management/750/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Point72 Asset Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Steve Cohen" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/steven-cohen.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Steve Cohen</p> <p class="fund-name">Point72 Asset Management</p> <p class="portfolio-value">$23,921,084,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/paulson+%26+co/18/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Paulson &amp; Co" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="John Paulson" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/john-paulson.2014-03-02.gif" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">John Paulson</p> <p class="fund-name">Paulson &amp; Co</p> <p class="portfolio-value">$4,573,533,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/appaloosa+management+lp/24/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Appaloosa Management LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Tepper" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-tepper.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Tepper</p> <p class="fund-name">Appaloosa Management LP</p> <p class="portfolio-value">$9,715,008,000</p> </div> </a> </div> </div> </div> </div> <div class="buttons-ad imonkey-ad-widget"> <div id="right-rail-ad"></div> <script>
            
            IMONKEY_ADS.push({
                targetContainerId: "right-rail-ad",
                provider: "IC",
                type: "right-rail-ad",
                currentPage: "blog",
                isFinance: true,
                isListPost: false,
                isMobile: false
            });
            
        </script> </div> <div class="mini-footer custom-sidebar-widget" > <ul> <li><a href="http://insidermonkey.com/about-us/">About Us</a></li> <li><a href="http://insidermonkey.com/contact-us/">Contact Us</a></li> <li><a href="http://insidermonkey.com/terms-of-use/">Terms Of Use</a></li> <li><a href="http://insidermonkey.com/privacy-policy/">Privacy Policy</a></li> </ul> </div> </div> </div> </div> </div><!-- closes middle-col -->        <a href="javascript:void(0)" class="next-article-link" style="display:none"><span class="arrow icon-arrow-down"></span><span class="arrow icon-arrow-down-dark"></span>Next Post</a>
    </div><!-- closes blog-page -->

<div class="footer-container"> <div class="footer"> <div class="links"> <a href="https://www.insidermonkey.com/">Home</a> <a href="https://www.insidermonkey.com/hedge-fund/">Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/category/news/">Markets</a> <a href="https://www.insidermonkey.com/blog/">Blog</a> <a href="https://www.insidermonkey.com/authors/">Authors</a> <a href="https://www.insidermonkey.com/about-us/">About Us</a> <a href="https://www.insidermonkey.com/contact-us/">Contact Us</a> <a href="https://www.insidermonkey.com/privacy-policy/" rel="nofollow">Privacy Policy</a> <a href="https://www.insidermonkey.com/terms-of-use/" rel="nofollow">Terms of Use</a> <a href="https://www.insidermonkey.com/sitemap" class="last">Site Map</a> </div> <div class="signature" style="margin-bottom: 20px">All text and design is copyright &copy;2018 Koala Guide LLC. All rights reserved.</div> </div><!--  closes footer --> </div><!--  closes footer-container --> <div id="consent-popup" stylle="z-index:1000"> <div class="container"> <div class="row"> <div class="col-md-10 col-sm-9"> <p>We use tracking technologies to enhance your user experience and to provide you service. By using Insider Monkey, you are giving us consent. <a href="https://www.insidermonkey.com//privacy-policy/" target="_blank">Learn More</a></p> </div> <div class="col-md-2 col-sm-3"> <div class="input-container"> <button class="button" id="accept-consent-button">Hide</button> </div> </div> </div> </div> </div> <div id="footer-scripts"> <script type="text/javascript">

function startIMONKEY() {

    
        IMONKEY.Pages.Search.initQuickSearch({
        
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/"
        
        });
    
            
        IMONKEY.Pages.init({
            
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/",
            "overlayFetchUrl": "https://www.insidermonkey.com/services/fetch_overlay.php",
            "processingAjaxImgUrl": "https://d13a9k2cw5p3go.cloudfront.net/imonkey/ajax-loading.gif",
            "isAdFree": "NO",
            
        });
        IMONKEY.Notifications.init({
            
            "notificationAjaxUrl": "https://www.insidermonkey.com/services/notification.php"
            
        });
        
                                        
        
        
                                                        		                                        
            IMONKEY.Pages.Blog.init({
            
                fetchNextPostUrl: 'https://www.insidermonkey.com//services/fetch_next_post.php'
            
            });
        
                		    
};

</script> <script async src="//d13a9k2cw5p3go.cloudfront.net/imonkey.c63c5ae9.min.js" type="text/javascript"></script> <!--[if lte IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js" type="text/javascript"></script>
<![endif]--> <!-- Cross Pixel Ad --> <!-- EZOIC_REMOVE_BEGIN --> <script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=819"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script> <!-- EZOIC_REMOVE_END --> </div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09f2f0ebfa","applicationID":"2298858","transactionName":"ZVNTNRQFWhFRVRENWVwZZBMPS1YOX1FKDVhWU0lPFgxE","queueTime":0,"applicationTime":23,"atts":"SRRQQ1wfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Page served from cache in 0.041856050491333 seconds -->