<!DOCTYPE html> <!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7"> <![endif]--> <!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7"> <![endif]--> <!--[if IE 8]>     <html class="ie ie8 lte9 lte8"> <![endif]--> <!--[if IE 9]>     <html class="ie ie9 lte9"> <![endif]--> <!--[if gt IE 9]>  <html> <![endif]--> <!--[if !IE]><!--> <html>             <!--<![endif]--> <head lang="en-US"> <script>
    var IMONKEY = IMONKEY || {};

    (function() {
        var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        IMONKEY.inMobile = (viewportWidth < 1024);
    })();

    var loadSumo = function() {
        var newScript = document.createElement("script");
        newScript.type = "text/javascript";
        newScript.setAttribute("async", "true");
        newScript.setAttribute("src", "https://load.sumome.com/");
        newScript.setAttribute("data-sumo-site-id", "d525042ef8d9f8e57de1e848e12451eeb819fda62eae974dd56aedaabc637013");

        var callbackfn = function () {}; // noop

        if(newScript.readyState) {
            newScript.onreadystatechange = function() {
                if(/loaded|complete/.test(newScript.readyState)) callbackfn();
            }
        } else {
            newScript.addEventListener("load", callbackfn, false);
        }

        var headEl = document.documentElement.getElementsByTagName("HEAD")[0];
        headEl.appendChild(newScript);
    }


    // loads script to the head and then executes callback
    function loadScript( url, callback ) {
      var script = document.createElement( "script" )
      script.type = "text/javascript";
      if(script.readyState) {  //IE
        script.onreadystatechange = function() {
          if ( script.readyState === "loaded" || script.readyState === "complete" ) {
            script.onreadystatechange = null;
            callback();
          }
        };
      } else {  //Others
        script.onload = function() {
          callback();
        };
      }

      script.src = url;
      document.getElementsByTagName( "head" )[0].appendChild( script );
    }
</script> <script>
// Checks For PII and rewrites the url if needed for the pages serving ads
var url = window.location.href,
    urlParameters = url.substring(url.indexOf('?') + 1);

if (urlParameters.indexOf("umail") !== -1 || urlParameters.indexOf("upass") !== -1) {
    var newUrl = url.substring(0, url.indexOf('?'));
    document.location.href = newUrl;
}
</script> <script>
        if (IMONKEY.inMobile) {
            loadSumo();
        }
    </script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>  CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up - Insider Monkey</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /> <meta name="description" content="Hedge fund managers like David Einhorn, Dan Loeb, or Carl Icahn became billionaires through reaping large profits for their investors, which is why piggybacking..."/> <link rel="canonical" href="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/"/> <!-- <meta http-equiv="Content-Language" content="en_US" /> --> <meta property="fb:app_id" content="193583031131172" /> <meta name="msapplication-config" content="/browserconfig.xml" /> <link rel="icon" href="https://d13a9k2cw5p3go.cloudfront.net/img/favicon.png" type="image/png"/> <link rel="apple-touch-icon" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon.png" type="image/png"/> <link rel="apple-touch-icon" sizes="114x114" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon-114x114-precomposed.png" type="image/png"/> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <!-- Twitter Cards --> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@insidermonkey"/> <meta name="twitter:site" content="@insidermonkey"/> <meta name="twitter:domain" content="https://www.insidermonkey.com/"/> <meta name="twitter:title" content="  CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up" /> <meta name="twitter:url" content="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/"/> <meta name="twitter:description" content="Hedge fund managers like David Einhorn, Dan Loeb, or Carl Icahn became billionaires through reaping large profits for their investors, which is why piggybacking..."/> <meta name="twitter:image" content="https://www.insidermonkey.com/blog/wp-content/uploads/2012/03/Jim-Simons-e1351871391239.jpg"/> <!-- FB open graph --> <meta property='og:locale' content='en_US'/> <meta property='og:type' content='article'/> <meta property='og:title' content='  CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up'/> <meta property='og:description' content='Hedge fund managers like David Einhorn, Dan Loeb, or Carl Icahn became billionaires through reaping large profits for their investors, which is why piggybacking...'/> <meta property='og:url' content='https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/'/> <meta property='og:site_name' content='Insider Monkey'/> <meta property='fb:admins' content='151227491636134'/> <meta property='og:image' content='https://www.insidermonkey.com/blog/wp-content/uploads/2012/03/Jim-Simons-e1351871391239.jpg'/> <link rel="alternate" type="application/rss+xml" title="Insider Monkey &#8211; Free Hedge Fund and Insider Trading Data RSS Feed" href="https://www.insidermonkey.com/blog/feed/"/> <link rel="pingback" href="https://www.insidermonkey.com/blog/xmlrpc.php"/> <meta name="content-category" content="finance"/> <meta name="robots" content="noodp, noydir"> <!-- BEGIN TYPEKIT SNIPPET --> <script type="text/javascript">
    <!--Typekit Caching-->
    try{!function(t,e,n,r,a,s,i,l){n&&(s=n[r],s&&(i=t.createElement("style"),i.innerHTML=s,t.getElementsByTagName("head")[0].appendChild(i)),l=e.setAttribute,e.setAttribute=function(t,p,u,c){"string"==typeof p&&p.indexOf(a)>-1&&(u=new XMLHttpRequest,u.open("GET",p,!0),u.onreadystatechange=function(){if(4===u.readyState){c=u.responseText.replace(/url\(\//g,"url("+a+"/");try{c!==s&&(n[r]=c)}catch(t){s&&(s=i.innerHTML="")}}},u.send(null),e.setAttribute=l),l.apply(this,arguments)})}(document,Element.prototype,localStorage,"tk","https://use.typekit.net")}catch(x){};

      (function() {
        var config = {
          kitId: 'evo3ftf'
        };
        var d = false;
        var tk = document.createElement('script');
        tk['data-cfasync'] = "false";
        tk.src = '//use.typekit.net/' + config.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (d || rs && rs != 'complete' && rs != 'loaded') return;
          d = true;
          try { Typekit.load(config); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script> <!-- END TYPEKIT SNIPPET --> <!-- Google Page Level Ads --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4811283071987061",
        enable_page_level_ads: true
      });
    </script> <script type="text/javascript">

/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

</script> <!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_1.css" />
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_2.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>

<style>
    .footer-container{ min-width: 1022px; }
    .inline-icon { display: inline-block; vertical-align: text-bottom; margin-left: 4px; }

    .icon-logo { width: 84px; height: 31px; background-size: cover; }
    .icon-logo-light { width: 100px; height: 39.5px; background-size: cover; }
    .icon-search-gray-icon, .icon-search-white-icon {
        width: 16px; height: 16px; background-color: transparent;
        border: 0; outline: 0; border-image-width: 0; background-color: transparent; cursor: pointer;
    }
    .icon-graph-up { width: 27px; height: 26px; background-size: cover; }
    .icon-graph-down { width: 30px; height: 26px; background-size: cover; }
    .icon-up { width: 11px; height: 13px; background-size: cover; }
    .icon-down { width: 11px; height: 13px; background-size: cover; }
    .icon-star2 { width: 19px; height: 18px; background-size: cover; }
    .icon-unchanged { width: 15px; height: 2px; background-size: cover; }
    .icon-checkmark { width: 15px; height: 13px; background-size: cover; }
    .icon-removed { width: 14px; height: 14px; background-size: cover; }
    .icon-close { width: 16px; height: 16px; background-size: cover; }
    .icon-pdf { width: 30px; height: 41px; position: relative; top: -2px; }
    .icon-email, .icon-email-red { width: 20px; height: 13px; }
</style>

<![endif]--> <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]--> <style>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</style> <link rel="preload" href="//d13a9k2cw5p3go.cloudfront.net/main-rest.5d6b01cb.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'"/> <script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
    "use strict";
    // rel=preload support test
    if( !w.loadCSS ){
        w.loadCSS = function(){};
    }
    // define on the loadCSS obj
    var rp = loadCSS.relpreload = {};
    // rel=preload feature support test
    // runs once and returns a function for compat purposes
    rp.support = (function(){
        var ret;
        try {
            ret = w.document.createElement( "link" ).relList.supports( "preload" );
        } catch (e) {
            ret = false;
        }
        return function(){
            return ret;
        };
    })();

    // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
    // then change that media back to its intended value on load
    rp.bindMediaToggle = function( link ){
        // remember existing media attr for ultimate state, or default to 'all'
        var finalMedia = link.media || "all";

        function enableStylesheet(){
            link.media = finalMedia;
        }

        // bind load handlers to enable media
        if( link.addEventListener ){
            link.addEventListener( "load", enableStylesheet );
        } else if( link.attachEvent ){
            link.attachEvent( "onload", enableStylesheet );
        }

        // Set rel and non-applicable media type to start an async request
        // note: timeout allows this to happen async to let rendering continue in IE
        setTimeout(function(){
            link.rel = "stylesheet";
            link.media = "only x";
        });
        // also enable media after 3 seconds,
        // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
        setTimeout( enableStylesheet, 3000 );
    };

    // loop through link elements in DOM
    rp.poly = function(){
        // double check this to prevent external calls from running
        if( rp.support() ){
            return;
        }
        var links = w.document.getElementsByTagName( "link" );
        for( var i = 0; i < links.length; i++ ){
            var link = links[ i ];
            // qualify links to those with rel=preload and as=style attrs
            if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                // prevent rerunning on link
                link.setAttribute( "data-loadcss", true );
                // bind listeners to toggle media back
                rp.bindMediaToggle( link );
            }
        }
    };

    // if unsupported, run the polyfill
    if( !rp.support() ){
        // run once at least
        rp.poly();

        // rerun poly on an interval until onload
        var run = w.setInterval( rp.poly, 500 );
        if( w.addEventListener ){
            w.addEventListener( "load", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        } else if( w.attachEvent ){
            w.attachEvent( "onload", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        }
    }


    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ) );
</script> <!-- EZOIC_REMOVE_BEGIN --> <script data-cfasync="false" type="text/javascript">
        // Tag IDs set here, must match Tags served in the Body for proper setup
        if (IMONKEY.inMobile) {
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

            freestar.config.enabled_slots = [
                "insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF",
                "insidermonkey_320x50_320x100",
                "insidermonkey_300x600_300x250_InContent_BTF"
            ];

            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/insidermonkey";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        }

    </script> <!-- EZOIC_REMOVE_END --> </head><body class="responsive-body">
<!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKF8XR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKF8XR');</script> <!-- End Google Tag Manager --> <script type="text/javascript">
var IMONKEY = window.IMONKEY || {};
IMONKEY.isUserLoggedIn = false;
IMONKEY.isUserPremium = false;


window.IMONKEY_ADS = window.IMONKEY_ADS || [];

window.lazySizesConfig = window.lazySizesConfig || {};
// use .lazy instead of .lazyload
window.lazySizesConfig.lazyClass = 'lazy';
// use data-original instead of data-src
window.lazySizesConfig.srcAttr = 'data-original';
</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=193583031131172";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <nav class="navbar navbar-default navbar-fixed-top navbar-inverse"> <div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <!-- <a href="https://www.insidermonkey.com/search/all" class="sprite search-gray-icon-on-white mobile-search-link"></a> --> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-mobile" ><div class="icon-logo"></div></a> </div> <!-- Collect the nav links, forms, and other content for toggling --> <div class="collapse navbar-collapse"> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-desktop" ><div class="icon-logo"></div></a> <ul class="nav navbar-nav"> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/category/news/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Markets <span class="caret"></span></a> <ul class="dropdown-menu" role="menu" data-menu="markets"> <li ><a href="https://www.insidermonkey.com/blog/category/news/">News</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/tech-2">Tech</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/market-movers">Market Movers</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/futuresforex">Futures Forex</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/macroeconomic-predictions" rel="bookmark">Macroeconomic Predictions</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/options">Options</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/insider-trading/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Insider Trading <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/insider-trading/">Main</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/education-center/why-track-insider-trading/0">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/screener/">Stock Screener</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/purchases/">Insider Purchases</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/sales/">Insider Sales</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/companies/">Browse Companies</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/latest-13dg-filings/">Latest 13D &amp; 13G Filings</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/hedge-fund/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Hedge Funds <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/hedge-fund/">Main</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/education-center/">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/browse/">Browse Hedge Funds</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">Best Performing</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/worst-performing-hedge-funds/">Worst Performing</a></li> <li ><a href="https://www.insidermonkey.com/institutional-investor/browse/">Other Institutional Investors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog//category/etf-trading" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Retirement <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog//category/etf-trading">ETF Trading</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/commodities">Commodities</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/gold">Gold</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/dividend-stocks">Dividend Stocks</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Opinion <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog/">Main</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/hedge-fund-analysis">Hedge Fund Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/stock-analysis">Stock Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/we-disagree">We Disagree</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/lists">Lists</a></li> <li ><a href="https://www.insidermonkey.com/authors/">Authors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/premium/newsletters/all" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Premium <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/premium/newsletters/all">Newsletters</a></li> <li ><a href="https://www.insidermonkey.com/my-account/subscriptions">My Subscriptions</a></li> </ul> </li> </ul> <form class="search navbar-right" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value=""> <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> <ul class="nav navbar-nav navbar-right"> <li><a href="https://www.insidermonkey.com/login" class="login-screen-show">Log In</a></li> <li><a href="https://www.insidermonkey.com/signup" class="signup-screen-show">Sign Up</a></li> </ul> <!-- EZOIC_REMOVE_BEGIN --> <div id="search-ad-navbar" class="visible-lg"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "search-ad-navbar",
            provider: "IC",
            type: "navbar-search-ad",
            isFinance: true,
            isListPost:false,
            isMobile: false,
            isLargeDesktop: true
        });

        
      </script> <!-- EZOIC_REMOVE_END --> </div><!-- /.navbar-collapse --> <form class="search navbar-right mobile-search" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" > <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> </div><!-- /.container-fluid --> </nav> <div class="quick-search"> <div class="section" data-section="company"> <div class="section-name">Companies <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=2">See All</a></div> <div class="results"> </div> </div> <div class="section" data-section="fund"> <div class="section-name">Hedge Funds <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=3">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="insider"> <div class="section-name">Insiders <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=1">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="small-fund"> <div class="section-name">Institutional Investors <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=5">See All</a></div> <div class="results"></div> </div> <a href="javascript:void(0)" class="see-all-link" id="see-all-search-results">Click here to see all <span data-n-total-results="1"></span> results for <span data-query=""></span></a> <a href="javascript:void(0)" class="see-all-link" id="no-search-results" style="display: none">Sorry, no results has been found matching your query.</a> </div> <div class="ad-horizontal-top-wrapper"> <div id="ad-horizontal-top" class="ad-horizontal-top "> <div id="ic-leaderboard"></div> <script>
                    
                    IMONKEY_ADS.push({
                        targetContainerId: "ic-leaderboard",
                        provider: "IC",
                        type: "leaderboard",
                        currentPage: "blog",
                        isFinance: true,
                        isListPost:false,
                        isMobile: false
                    });
                    
                    </script> <!-- Tag ID: insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF --> <div align="center" id="insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF"> <script data-cfasync="false" type='text/javascript'>
                            if (IMONKEY.inMobile) {
                                freestar.queue.push(function () { googletag.display('insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF'); });
                            }
                        </script> </div> </div> </div> <div class="overlay" id="login-screen"></div> <div class="overlay" id="signup-screen"></div> <div class="overlay" id="forgot-pass-screen"></div> <div class="overlay" id="send-activate-screen"></div> <div class="overlay" id="apply-coupon-screen"></div> <div class="overlay" id="adblocker-forbid-screen"> <div class="overlay-level-1"> </div> <div class="overlay-level-2"> <div class="menu-header-container" id="forgot-pass-screen-header"> <div class="overlay-label">Adblocker Detected</div> </div> </div> <div class="overlay-level-3"> <p>Dear Valued Visitor,</p> <p>We have noticed that you are using <strong>an ad blocker software</strong>.
    <p>Although advertisements on the web pages may degrade your experience, our business certainly depends on them and we can only keep providing you high-quality research based articles as long as we can display ads on our pages.</p> <p>To view this article, you can disable your ad blocker and refresh this page or simply <a href="https://www.insidermonkey.com/login"><strong>login</strong></a>.</p> <p>We only allow registered users to use ad blockers. You can <a href="https://www.insidermonkey.com/signup"><strong>sign up for free by clicking here</strong></a> or you can <a href="https://www.insidermonkey.com/login"><strong>login</strong></a> if you are already a member.</p> </div> </div> <div id="shadow"></div>    <div class="content blog-page article-page" data-fetch-strategy="1">

        <div class="middle-col"> <div class="middle-subcol-1" id="blog-middle-col"> <article> <div class="categories"><a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a><span>-</span><a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></div> <div class="single-post-title clearfix"> <h1><a href="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/">CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up</a></h1> <div class="clearfix"> <div class="subpost-title clearfix left"> <div> <h6 class="by-line">Published on November 27, 2018 at 9:46 am by <span class="author-name"> <a href="https://www.insidermonkey.com/blog/author/asma-ul-husna/">
                                Asma UL Husna
                                </a> </span> in <a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a>,<a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></h6> </div> </div> </div> <div class="clearfix"> <div class="subpost-title left"> <div class="single-post-share-buttons" data-id="674470" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" data-title=CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20CACI+International+Inc+%28NYSE%3ACACI%29Hedge+Funds+Are+Snapping+Up&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> </div> </div><!-- closes single-post-title --> <div class="blog-content-container"> <div class="post" id="post-674470"> <div class="left top-left-ad wide-ad ic-banner-ad imonkey-hidden-sm imonkey-hidden-xs"> <div id="top-left-ad-article-atf-banner-ad"></div> <script>
                //  FINANCE ARTICLE AD
                
                IMONKEY_ADS.push({
                    targetContainerId: "top-left-ad-article-atf-banner-ad",
                    provider: "IC", // IC
                    type: "banner-atf",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
                </script> </div> <div class="clearfix"> <div class="content-without-wrap entry single-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"> <?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><html><body><p style="text-align: justify;">Hedge fund managers like David Einhorn, Dan Loeb, or Carl Icahn became billionaires through reaping large profits for their investors, which is why piggybacking their stock picks may provide us with significant returns as well. Many hedge funds, like Paul Singer&rsquo;s Elliott Management, are pretty secretive, but we can still get some insights by analyzing their quarterly 13F filings. One of the most fertile grounds for large abnormal returns is hedge funds&rsquo; most popular small-cap picks, which are not so widely followed and often trade at a discount to their intrinsic value. In this article we will check out hedge fund activity in another small-cap stock: <strong>CACI International Inc (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/caci+international+inc/16058/">CACI</a>)</strong>.</p> <div class="top-left-ad imonkey-hidden-md imonkey-hidden-lg mobile-atf-ad" id="top-left-google-ad-674470"><!-- Tag ID: insidermonkey_320x50_320x100 --> <div align="center" id="insidermonkey_320x50_320x100"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_320x50_320x100'); });
                                }
                            </script></div></div><html><body><div id="contentad419069"></div></body></html><p style="text-align: justify;">CACI International Inc (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/caci+international+inc/16058/">CACI</a>) has seen an increase in activity from the world&rsquo;s largest hedge funds of late. At the end of the third quarter there were 20 bullish hedge funds on this stock, up from 14 in the previous quarter. Among these shareholders there weren&rsquo;t that many billionaires and the stock didn&rsquo;t make on to the list of <a href="https://www.insidermonkey.com/blog/30-stocks-billionaires-are-crazy-about-insider-monkey-billionaire-stock-index-673712/">30 stocks billionaires are crazy about: Insider Monkey billionaire stock index</a>.&nbsp;However, seeing the recent enthusiasm for this stock, we would like to analyze it further.</p> <p style="text-align: justify;">In the financial world there are a large number of tools investors have at their disposal to grade stocks. A pair of the most under-the-radar tools are hedge fund and insider trading indicators. We have shown that, historically, those who follow the top picks of the best fund managers can outperform the broader indices by a solid amount. Insider Monkey&rsquo;s flagship best performing hedge funds strategy returned 17.4% year to date and outperformed the market by more than 14 percentage points this year. This strategy also outperformed the market by 3 percentage points in the fourth quarter despite the market volatility (<a href="https://www.insidermonkey.com/premium/newsletters/quarterly">see the details here</a>). That&rsquo;s why we believe hedge fund sentiment is a useful indicator that investors should pay attention to.</p> <p style="text-align: justify;"><a href="https://www.insidermonkey.com/blog/do-computerized-trading-platforms-yield-an-unfair-advantage-11536/jim-simons-13/" rel="attachment wp-att-27209"><img class="aligncenter size-large wp-image-27209" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/03/Jim-Simons-e1351871391239-444x600.jpg" alt="RENAISSANCE TECHNOLOGIES" width="444" height="600" srcset="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/03/Jim-Simons-e1351871391239-222x300.jpg 222w, https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/03/Jim-Simons-e1351871391239-444x600.jpg 444w" sizes="(max-width: 444px) 100vw, 444px"></a></p> <div class="left top-left-ad imonkey-hidden-xs imonkey-hidden-sm"> <div id="ezoic-pub-ad-placeholder-121"> <div id="incontent-ad"><script> IMONKEY_ADS.push({ "targetContainerId": "incontent-ad",  "provider": "IC",  "type": "banner-btf",  "isFinance": true,  "isList": true,  "currentPage": "blog" , "isMobile": false}) </script></div> </div></div><div class="left top-left-ad non-finance-ad imonkey-hidden-md imonkey-hidden-lg" id="incontent-mobile-btf-ad"><!-- Tag ID: insidermonkey_300x600_300x250_InContent_BTF --> <div align="center" id="insidermonkey_300x600_300x250_InContent_BTF"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_300x600_300x250_InContent_BTF'); });
                                }
                            </script></div></div><p style="text-align: justify;">While gathering more information about CACI International Inc (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/caci+international+inc/16058/">CACI</a>) we tracked down Horizon Kinetics&rsquo; <a href="https://horizonkinetics.com/wp-content/uploads/Q3-2018-Commentary_Final.pdf" target="_blank" class="external" rel="nofollow"><strong>3<sup>rd</sup></strong> <strong>Quarter Commentary </strong></a>, in which this <span class="st">employee owned investment manager discusses the stock. We bring you that part of the letter.&nbsp;</span></p> <p style="text-align: justify;">&ldquo;<em>CACI is a defense electronics company that provides information technology (IT) and professional services predominantly to the U.S. federal government and federal agencies. Two thirds of sales are from the Department of Defense, which includes the various Armed Forces and classified Dept. of Defense customers. Another quarter are from Federal Civilian customers such as the Dept. of Homeland Security and the Department of Justice. CACI focuses on data integrity and information, command and control, cyber security, surveillance and reconnaissance, and intelligence. The demand for its services is mostly created by the increasingly complex network, systems and information environment in which governments and businesses operate, and the need to stay current with emerging technology while increasing productivity.</em></p> <p style="text-align: justify;"><em>There are a handful of companies in this sector, most clustered in the Virginia area near the Pentagon, and often referred to as the &ldquo;Beltway Bandits.&rdquo; They have grown steadily over the decades, with a generous helping of strategic acquisitions. A not-small portion of their business is classified, and not clearly visible in the financial statements. A cyclical aspect of their environment is that many of the programs a company like CACI might work on were denied full funding during the prior two Washington administrations. The present one is increasing funding for defense.</em></p> <p style="text-align: justify;"><em>Knowing this, one would expect that, unlike the typical consumer products or industrial business, these companies are not subject to the generalized business cycle. This is not to say they are without cyclicality, but it is a different set of perturbations. That is one factor that makes them diversifiers in a portfolio. Also, because of the necessary secrecy surrounding these services, the government prefers to only deal with a handful of companies, which limits competition relative to what the average industrial or technology company faces.</em></p> <p style="text-align: justify;"><em>One could say the same about any defense company. But there is a difference between the traditional S&amp;P 500 defense contractors like Raytheon, General Dynamics, Lockheed Martin and United Technologies, all with market caps above $50 billion, and CACI and SAIC &ndash; $4 billion and $3 billion, respectively. There is a difference in the scalability of their businesses, in terms of market share expansion, and in terms of the preference for military programs that will be more effective for the dollars expended in the event of budget constraints&mdash;think unmanned drone program versus a new stealth bomber program. And in the capacity to expand through acquisition without regulatory anti-trust constraint.</em></p> <p style="text-align: justify;"><em>If one wanted to see how a company like this might fare during a cyclical downturn, then the Credit Crisis is a handy reference. Between 2006 and 2009, the revenues of the S&amp;P 500 declined by 4.6% on a per- share basis. CACI&rsquo;s revenues rose by 59%. The S&amp;P 500 earnings declined by 42% between 2006 and 2009. For CACI, the figure was up 8%.</em></p> <p style="text-align: justify;"><em>On a longer-term basis, the 12-year revenue growth for the S&amp;P 500, from the pre-crisis year of 2006 through 2018, was 2.7% per year, while CACI revenues expanded by 10.0% per year on a per-share basis. S&amp;P 500 earnings were up 1.6% per year, and CACI&rsquo;s by 13% per year.</em></p> <p style="text-align: justify;"><em>For all of this, the shares trade at 17x the company&rsquo;s free cash flow for the year ended June 2018. That is after deducting capital expenditures, and it is a trailing figure, and is still less than the stock market&rsquo;s P/E ratio, much less the market&rsquo;s free cash flow multiple.&rdquo;</em></p> <p style="text-align: justify;">Continuing with our analysis we are going to take a look at the latest hedge fund action surrounding CACI International Inc (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/caci+international+inc/16058/">CACI</a>).</p> <h2 style="font-size: 18px; text-align: justify;">What does the smart money think about CACI International Inc (NYSE:CACI)?</h2> <p style="text-align: justify;">At Q3&rsquo;s end, a total of 20 of the hedge funds tracked by Insider Monkey held long positions in this stock, a change of 43% from one quarter earlier. On the other hand, there were a total of 16 hedge funds with a bullish position in CACI at the beginning of this year. So, let&rsquo;s find out which hedge funds were among the top holders of the stock and which hedge funds were making big moves.</p> <p style="text-align: justify;"><a href="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/caci_nov2018/" rel="attachment wp-att-674473"><img class="aligncenter size-full wp-image-674473" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/11/26121807/CACI_nov2018.png" alt="CACI_nov2018" width="602" height="398"></a></p> <p style="text-align: justify;">Among these funds, <a href="https://www.insidermonkey.com/hedge-fund/horizon+asset+management/199/">Horizon Asset Management</a> held the most valuable stake in CACI International Inc (NYSE:CACI), which was worth $32.8 million at the end of the third quarter. On the second spot was GLG Partners which amassed $26.2 million worth of shares. Moreover, Renaissance Technologies, Marshall Wace LLP, and AQR Capital Management were also bullish on CACI International Inc (NYSE:CACI), allocating a large percentage of their portfolios to this stock.</p> <p style="text-align: justify;">As industrywide interest jumped, specific money managers have been driving this bullishness. <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/">Renaissance Technologies</a>, managed by Jim Simons, established the most outsized position in CACI International Inc (NYSE:CACI). Renaissance Technologies had $9.7 million invested in the company at the end of the quarter. Paul Marshall and Ian Wace&rsquo;s Marshall Wace LLP also made a $5.8 million investment in the stock during the quarter. The other funds with new positions in the stock are Peter Rathjens, Bruce Clarke and John Campbell&rsquo;s Arrowstreet Capital, Matthew Hulsizer&rsquo;s PEAK6 Capital Management, and George Hall&rsquo;s Clinton Group.</p> <p style="text-align: justify;">Let&rsquo;s go over hedge fund activity in other stocks &ndash; not necessarily in the same industry as CACI International Inc (NYSE:CACI) but similarly valued. We will take a look at Trex Company, Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/trex+co+inc/1069878/">TREX</a>),&nbsp;Cameco Corporation (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/cameco+corp/1009001/">CCJ</a>), Oasis Petroleum Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/oasis+petroleum+inc/1486159/">OAS</a>), and Pilgrim&rsquo;s Pride Corporation (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/pilgrims+pride+corp/802481/">PPC</a>). This group of stocks&rsquo; market values match CACI&rsquo;s market value.</p> <p style="text-align: justify;"></p><div class="table-responsive"><table style="width:100%; " class="easy-table easy-table-default transaction-listing"><thead><tr><th>Ticker</th> <th> No of HFs with positions</th> <th> Total Value of HF Positions (x1000)</th> <th> Change in HF Position</th> </tr></thead><tbody><tr><td>TREX</td> <td>17</td> <td>68983</td> <td>5</td> </tr><tr><td>CCJ</td> <td>19</td> <td>291752</td> <td>-2</td> </tr><tr><td>OAS</td> <td>33</td> <td>940108</td> <td>6</td> </tr><tr><td>PPC</td> <td>16</td> <td>105876</td> <td>2</td> </tr></tbody></table></div> <p style="text-align: justify;">As you can see these stocks had an average of 21 hedge funds with bullish positions and the average amount invested in these stocks was $352 million. That figure was $97 million in CACI&rsquo;s case. Oasis Petroleum Inc. (NYSE:<a href="https://www.insidermonkey.com/insider-trading/company/oasis+petroleum+inc/1486159/">OAS</a>) is the most popular stock in this table. On the other hand Pilgrim&rsquo;s Pride Corporation (NASDAQ:<a href="https://www.insidermonkey.com/insider-trading/company/pilgrims+pride+corp/802481/">PPC</a>) is the least popular one with only 16 bullish hedge fund positions. CACI International Inc (NYSE:CACI) is not the least popular stock in this group but hedge fund interest is still below average. This is a slightly negative signal and we&rsquo;d rather spend our time researching stocks that hedge funds are piling on. In this regard OAS might be a better candidate to consider a long position.</p> <p style="text-align: justify;">Disclosure: None. This article was originally published at <a href="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/" target="_blank">Insider Monkey</a>.</p></body></html> </div> </div> <div class="clearfix"> <div class="left bottom-share-widget"> <div class="single-post-share-buttons" data-id="674470" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" data-title=CACI International Inc (NYSE:CACI)Hedge Funds Are Snapping Up data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20CACI+International+Inc+%28NYSE%3ACACI%29Hedge+Funds+Are+Snapping+Up&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fcaci-international-inc-nysecacihedge-funds-are-snapping-up-674470%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-container multipage-bottom"> </div> </div> <div class="clearfix"> <div class="special-offers-container" data-submit-url="https://www.insidermonkey.com/services/signup.php"><h2>DOWNLOAD FREE REPORT: Warren Buffett&#39;s Best Stock Picks</h2><div class="special-offer-content"><img src="https://s3.amazonaws.com/imonkey/img/Warren-Buffett-300x400.png" class="buffett-image"/><div class="message">Let Warren Buffett, George Soros, Steve Cohen, and Daniel Loeb WORK FOR YOU. <br/><br/>If you want to beat the low cost index funds by 19 percentage points per year, look no further than our monthly newsletter.In this free report you can find an in-depth analysis of the performance of Warren Buffett&#39;s entire historical stock picks. We uncovered Warren Buffett&#39;s Best Stock Picks and a way to for Buffett to improve his returns by more than 4 percentage points per year.<br/><br/> <strong>Bonus Biotech Stock Pick:</strong> You can also find a detailed bonus biotech stock pick that we expect to return more than 50% within 12 months.</div></div><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"/> <input type="submit" value="Get FREE Report"/> </div> <span class="get-email-message" style="display:none"></span> <div class="checkbox-row"> <input type="checkbox" name="dn"> <span>Subscribe me to Insider Monkey's Free Daily Newsletter</span> </div> <div class="small-message"><small>This is a FREE report from Insider Monkey. Credit Card is NOT required.</small></div> </form> </div><div class="email-privacy-policy-warning"> <small>We may use your email to send marketing emails about our services. <strong><a href="{$abs_app_url}privacy-policy" target="_blank">Click here</a></strong> to read our privacy policy.</small> </div> </div> <!--leadeboard--> <div id="f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ"></div> <!--leaderboard-mobile--> <div id="3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx"></div> <script type="text/javascript">
    loadScript("https://s.newsmaxfeednetwork.com/static/js/connectV5.js", function() {
        if (!IMONKEY.inMobile) {
            NM.init({
                widgetId: "f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ",
                 template: "NM14"
            });
        } else { // mobile
            NM.init({
                widgetId: "3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx",
                 template: "NM14"
            });
        }
    });
</script> <!-- Composite Start --> <div id="M97479ScriptRootC235211"> <div id="M97479PreloadC235211"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M97479ScriptRootC235211")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M97479ScriptRootC235211");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=235211;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/i/n/insidermonkey.com.235211.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script> </div> <!-- Composite End --> <!-- EZOIC_REMOVE_BEGIN --> <div id="below-fold-top-674470" class="content-pack"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "below-fold-top-674470",
            provider: "IC",
            type: "below-fold-top-content-pack",
            currentPage: "blog",
            isFinance: true,
            isListPost:false        });
        
        </script> <!-- EZOIC_REMOVE_END --> <div class="related-posts grid6"><div class="section-header clearfix"><span class="spanh1">Related Insider Monkey Articles</span></div><div class="posts row"><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/electronic-arts-inc-ea-holds-off-activision-blizzard-inc-atvi-to-remain-most-popular-gaming-stock-among-hedge-funds-674616/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/10/31200856/Gabriel-Plotkin-400x400.jpg" class="thumbnail lazy" data-width="400" data-height="400"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/10/31200856/Gabriel-Plotkin-768x768.jpg" class="big-thumbnail lazy" data-width="600" data-height="600"/></span><span class="title">Electronic Arts Inc. (EA) Holds Off Activision Blizzard, Inc. (ATVI) to Remain...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/is-optinose-inc-nasdaqoptn-a-good-stock-to-buy-674482/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/01/Justin-John-Ferayorni-Tamarack-Capital-Management-290x300.jpg" class="thumbnail lazy" data-width="290" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/01/Justin-John-Ferayorni-Tamarack-Capital-Management.jpg" class="big-thumbnail lazy" data-width="582" data-height="600"/></span><span class="title">Is OptiNose, Inc. (NASDAQ:OPTN) A Good Stock To Buy?</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/wells-fargo-co-wfc-vs-jpmorgan-chase-co-jpm-hedge-funds-have-a-clear-favorite-674612/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Warren-Buffett-e1351110783203-207x300.jpg" class="thumbnail lazy" data-width="207" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/10/Warren-Buffett-e1351110783203.jpg" class="big-thumbnail lazy" data-width="414" data-height="600"/></span><span class="title">Wells Fargo &#038; Co (WFC) vs. JPMorgan Chase &#038; Co (JPM): Hedge Funds...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-funds-cant-stop-buying-salesforce-com-inc-crm-674609/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/10/07092054/Aaron-Cowen-Suvretta-315x400.jpg" class="thumbnail lazy" data-width="315" data-height="400"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/10/07092054/Aaron-Cowen-Suvretta-768x975.jpg" class="big-thumbnail lazy" data-width="473" data-height="600"/></span><span class="title">Hedge Funds Can&#8217;t Stop Buying salesforce.com, inc. (CRM)</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/collegium-pharmaceutical-inc-nasdaqcoll-are-hedge-funds-right-about-this-stock-674476/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/09/Lee-Ainslie-e1351542948422-234x300.jpg" class="thumbnail lazy" data-width="234" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/09/Lee-Ainslie-e1351542948422.jpg" class="big-thumbnail lazy" data-width="469" data-height="600"/></span><span class="title">Collegium Pharmaceutical, Inc. (NASDAQ:COLL): Are Hedge Funds Right About This...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-funds-are-crazy-about-biogen-inc-nasdaqbiib-674441/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/08/Cliff-Asness-e1354391645150-243x300.jpg" class="thumbnail lazy" data-width="243" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/08/Cliff-Asness-e1354391645150.jpg" class="big-thumbnail lazy" data-width="488" data-height="600"/></span><span class="title">Hedge Funds Are Crazy About Biogen Inc. (NASDAQ:BIIB)</span></a></div></div> <div class="additional-widget"><p class="metadata clearfix tags" style="clear: both; padding-top: 30px;"><a href="https://www.insidermonkey.com/blog/tag/is-caci-a-good-investment-right-now/" rel="tag">Is CACI A Good Investment Right Now?</a> <a href="https://www.insidermonkey.com/blog/tag/is-caci-a-good-stock-to-buy/" rel="tag">Is CACI A Good Stock To Buy?</a> <a href="https://www.insidermonkey.com/blog/tag/nysecaci/" rel="tag">NYSE:CACI</a> <a href="https://www.insidermonkey.com/blog/tag/yahoo-finance/" rel="tag">Yahoo Finance</a></p></div> <div class="post-data" data-id="674470" data-multipage="" data-url="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/"></div> <div class="fb-comments" id="fb-comments" data-href="https://www.insidermonkey.com/blog/caci-international-inc-nysecacihedge-funds-are-snapping-up-674470/" data-numposts="5" data-width="100%"></div> </div><!-- closes post--> </div><!-- closes blog-content container --> </article> </div><!-- middle-subcol-1 --> <div class="middle-subcol-2 blog-right-col right article-sidebar" data-id="674470" data-fixed="0" style="z-index: 99"> <div class="sidebar-columns "> <div class="sidebar-column sidebar-column-top"> <div class="section imonkey-ad-widget" id="sidebar-ad-1"> <div id="sidebar-ad-1-content"></div> <script>
                
                IMONKEY_ADS.push({
                    targetContainerId: "sidebar-ad-1-content",
                    provider: "IC",
                    type: "banner",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
            </script> </div> </div> <div class="sidebar-column last"> <div class="custom-chart-widget clearfix"> <div class="section-header clearfix"> <span class="spanh1">Best Performing Hedge Funds Strategy</span> </div> <div class="section"> <a href="https://www.insidermonkey.com/premium/newsletters" class="chart-link tracked-link" title="Insider Monkey Small Cap Strategy" data-ga-label="Performance Chart"> <svg id="performance-chart"></svg> </a> <a href="https://www.insidermonkey.com/premium/newsletters" class="lnk-go-landing tracked-link" style="font-size: 16px"data-ga-label="Performance Chart Link">Download a free copy of our newsletter and see the details inside!</a> </div> </div> <div class="resource-center resource-center-square premium-resource-center" id="premium-resource-center"> <div class="section-header clearfix"> <span class="spanh1">Hedge Fund Resource Center</span> </div> <div class="section"> <ul> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/how-to-best-use-insider-monkey-to-increase-your-returns/2" class="tracked-link" data-ga-label="Hedge Fund Resource Center">How to Best Use Insider Monkey to Increase Your Returns</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-track-hedge-funds/0" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why Track Hedge Funds?</a></li> <li><a href="https://www.insidermonkey.com/premium/newsletters" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Download a Free Edition!</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-you-should-dump-your-hedge-funds/4" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why You Should DUMP Your Hedge Funds</a></li> <li><a href="https://www.insidermonkey.com//blog/6-things-you-didnt-know-about-hedge-funds-334010/" class="tracked-link" data-ga-label="Hedge Fund Resource Center">6 Things You Didn't Know About Hedge Funds</a></li> </ul> </div> </div> <div class="section-header tab-view"> <span class="spanh1">Related News</span> </div> <div class="section box"> <div class="article-links related-articles-widget"> <a href="https://www.insidermonkey.com/blog/is-caci-international-inc-caci-a-good-stock-to-buy-497921/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Is CACI International Inc (CACI) A Good Stock To Buy?</a> <a href="https://www.insidermonkey.com/blog/heres-why-traders-are-buzzing-about-these-five-stocks-today-3-461575/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Here&#8217;s Why Traders Are Buzzing About These Five Stocks Today</a> <a href="https://www.insidermonkey.com/blog/insider-selling-metric-points-to-three-companies-approaching-fair-valuations-435829/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Insider Selling Metric Highlights 3 Stocks Approaching Fair Valuations</a> <a href="https://www.insidermonkey.com/blog/caci-international-inc-caci-blue-harbour-group-continues-to-reduce-its-stake-338335/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">CACI International Inc (CACI): Blue Harbour Group Continues to Reduce Its Stake</a> <a href="https://www.insidermonkey.com/blog/blue-harbour-group-trims-stake-in-caci-international-inc-caci-323409/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Blue Harbour Group Trims Stake In CACI International Inc (CACI)</a> <a href="https://www.insidermonkey.com/blog/blue-harbour-group-further-increase-their-stake-in-caci-international-inc-caci-304171/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Blue Harbour Group Further Increase Their Stake in CACI International Inc (CACI)</a> <a href="https://www.insidermonkey.com/blog/clifton-s-robbins-blue-harbour-group-up-their-stake-in-caci-international-inc-caci-301611/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Clifton S. Robbins, Blue Harbour Group Up Their Stake in CACI International Inc (CACI)</a> <a href="https://www.insidermonkey.com/blog/5-most-socially-responsible-companies-in-america-674520/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">5 Most Socially Responsible Companies in America</a> <a href="https://www.insidermonkey.com/blog/5-ways-you-can-eliminate-credit-card-debt-670183/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">5 Ways You Can Eliminate Credit Card Debt</a> <a href="https://www.insidermonkey.com/blog/10-easiest-road-test-sites-in-ny-and-nj-669352/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Easiest Road Test Sites in NY and NJ</a> </div> </div> <div id="hedgefund-sidebar"> <div class="section-header clearfix"> <span class="spanh1">Billionaire Hedge Funds</span> </div> <div class="section"> <div class="sidebar-funds"> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/berkshire+hathaway/1/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Berkshire Hathaway" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Warren Buffett" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/warren-buffett.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Warren Buffett</p> <p class="fund-name">Berkshire Hathaway</p> <p class="portfolio-value">$195,615,793,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/greenlight+capital/15/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Greenlight Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Einhorn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-einhorn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Einhorn</p> <p class="fund-name">Greenlight Capital</p> <p class="portfolio-value">$3,136,038,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/soros+fund+management/2/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Soros Fund Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="George Soros" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/george-soros.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">George Soros</p> <p class="fund-name">Soros Fund Management</p> <p class="portfolio-value">$6,247,044,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/bp+capital/3/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for BP Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="T Boone Pickens" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/t-boone-pickens.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">T Boone Pickens</p> <p class="fund-name">BP Capital</p> <p class="portfolio-value">$220,852,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Renaissance Technologies" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Jim Simons" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/jim-simons.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Jim Simons</p> <p class="fund-name">Renaissance Technologies</p> <p class="portfolio-value">$91,745,043,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/omega+advisors/49/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Omega Advisors" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Leon Cooperman" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/leon-cooperman.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Leon Cooperman</p> <p class="fund-name">Omega Advisors</p> <p class="portfolio-value">$2,873,956,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/icahn+capital+lp/4/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Icahn Capital LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Carl Icahn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/carl-icahn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Carl Icahn</p> <p class="fund-name">Icahn Capital LP</p> <p class="portfolio-value">$24,143,868,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/point72+asset+management/750/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Point72 Asset Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Steve Cohen" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/steven-cohen.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Steve Cohen</p> <p class="fund-name">Point72 Asset Management</p> <p class="portfolio-value">$25,056,486,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/paulson+%26+co/18/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Paulson &amp; Co" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="John Paulson" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/john-paulson.2014-03-02.gif" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">John Paulson</p> <p class="fund-name">Paulson &amp; Co</p> <p class="portfolio-value">$4,895,358,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/appaloosa+management+lp/24/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Appaloosa Management LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Tepper" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-tepper.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Tepper</p> <p class="fund-name">Appaloosa Management LP</p> <p class="portfolio-value">$8,784,644,000</p> </div> </a> </div> </div> </div> </div> <div class="buttons-ad imonkey-ad-widget"> <div id="right-rail-ad"></div> <script>
            
            IMONKEY_ADS.push({
                targetContainerId: "right-rail-ad",
                provider: "IC",
                type: "right-rail-ad",
                currentPage: "blog",
                isFinance: true,
                isListPost: false,
                isMobile: false
            });
            
        </script> </div> <div class="mini-footer custom-sidebar-widget" > <ul> <li><a href="http://insidermonkey.com/about-us/">About Us</a></li> <li><a href="http://insidermonkey.com/contact-us/">Contact Us</a></li> <li><a href="http://insidermonkey.com/terms-of-use/">Terms Of Use</a></li> <li><a href="http://insidermonkey.com/privacy-policy/">Privacy Policy</a></li> </ul> </div> </div> </div> </div> </div><!-- closes middle-col -->        <a href="javascript:void(0)" class="next-article-link" style="display:none"><span class="arrow icon-arrow-down"></span><span class="arrow icon-arrow-down-dark"></span>Next Post</a>
    </div><!-- closes blog-page -->

<div class="footer-container"> <div class="footer"> <div class="links"> <a href="https://www.insidermonkey.com/">Home</a> <a href="https://www.insidermonkey.com/hedge-fund/">Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/category/news/">Markets</a> <a href="https://www.insidermonkey.com/blog/">Blog</a> <a href="https://www.insidermonkey.com/authors/">Authors</a> <a href="https://www.insidermonkey.com/about-us/">About Us</a> <a href="https://www.insidermonkey.com/contact-us/">Contact Us</a> <a href="https://www.insidermonkey.com/privacy-policy/" rel="nofollow">Privacy Policy</a> <a href="https://www.insidermonkey.com/terms-of-use/" rel="nofollow">Terms of Use</a> <a href="https://www.insidermonkey.com/sitemap" class="last">Site Map</a> </div> <div class="signature" style="margin-bottom: 20px">All text and design is copyright &copy;2018 Koala Guide LLC. All rights reserved.</div> </div><!--  closes footer --> </div><!--  closes footer-container --> <div id="consent-popup" style="z-index:1000"> <div class="container"> <div class="row"> <div class="col-md-10 col-sm-9"> <p>We use tracking technologies to enhance your user experience and to provide you service. By using Insider Monkey, you are giving us consent. <a href="https://www.insidermonkey.com//privacy-policy/" target="_blank">Learn More</a></p> </div> <div class="col-md-2 col-sm-3"> <div class="input-container"> <button class="button" id="accept-consent-button">Hide</button> </div> </div> </div> </div> </div> <div id="footer-scripts"> <script type="text/javascript">

function startIMONKEY() {

    
        IMONKEY.Pages.Search.initQuickSearch({
        
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/"
        
        });
    
            
        IMONKEY.Pages.init({
            
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/",
            "overlayFetchUrl": "https://www.insidermonkey.com/services/fetch_overlay.php",
            "processingAjaxImgUrl": "https://d13a9k2cw5p3go.cloudfront.net/imonkey/ajax-loading.gif",
            "isAdFree": "NO",
            
        });
        IMONKEY.Notifications.init({
            
            "notificationAjaxUrl": "https://www.insidermonkey.com/services/notification.php"
            
        });
        
                                        
        
        
                                                        		                                        
            IMONKEY.Pages.Blog.init({
            
                fetchNextPostUrl: 'https://www.insidermonkey.com//services/fetch_next_post.php'
            
            });
        
                		    
};

</script> <script async src="//d13a9k2cw5p3go.cloudfront.net/imonkey.c63c5ae9.min.js" type="text/javascript"></script> <!--[if lte IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js" type="text/javascript"></script>
<![endif]--> <!-- Cross Pixel Ad --> <!-- EZOIC_REMOVE_BEGIN --> <script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=819"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script> <!-- EZOIC_REMOVE_END --> </div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09f2f0ebfa","applicationID":"2298858","transactionName":"ZVNTNRQFWhFRVRENWVwZZBMPS1YOX1FKDVhWU0lPFgxE","queueTime":0,"applicationTime":22,"atts":"SRRQQ1wfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Page served from cache in 0.043792009353638 seconds -->