<!DOCTYPE html> <!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7"> <![endif]--> <!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7"> <![endif]--> <!--[if IE 8]>     <html class="ie ie8 lte9 lte8"> <![endif]--> <!--[if IE 9]>     <html class="ie ie9 lte9"> <![endif]--> <!--[if gt IE 9]>  <html> <![endif]--> <!--[if !IE]><!--> <html>             <!--<![endif]--> <head lang="en-US"><script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script> <script>
    var IMONKEY = IMONKEY || {};

    (function() {
        var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        IMONKEY.inMobile = (viewportWidth < 1024);
    })();

    var loadSumo = function() {
        var newScript = document.createElement("script");
        newScript.type = "text/javascript";
        newScript.setAttribute("async", "true");
        newScript.setAttribute("src", "https://load.sumome.com/");
        newScript.setAttribute("data-sumo-site-id", "d525042ef8d9f8e57de1e848e12451eeb819fda62eae974dd56aedaabc637013");

        var callbackfn = function () {}; // noop

        if(newScript.readyState) {
            newScript.onreadystatechange = function() {
                if(/loaded|complete/.test(newScript.readyState)) callbackfn();
            }
        } else {
            newScript.addEventListener("load", callbackfn, false);
        }

        var headEl = document.documentElement.getElementsByTagName("HEAD")[0];
        headEl.appendChild(newScript);
    }
</script> <script>
// Checks For PII and rewrites the url if needed for the pages serving ads
var url = window.location.href,
    urlParameters = url.substring(url.indexOf('?') + 1);

if (urlParameters.indexOf("umail") !== -1 || urlParameters.indexOf("upass") !== -1) {
    var newUrl = url.substring(0, url.indexOf('?'));
    document.location.href = newUrl;
}
</script> <script>
        if (IMONKEY.inMobile) {
            loadSumo();
        }
    </script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>  Abdiel Capital Advisors&#8217; Returns, AUM and Holdings - Insider Monkey</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /> <meta name="description" content="Abdiel Capital Advisors is an activist hedge fund and the second best performing hedge fund in our database; it was co-founded by Colin Moran, its current..."/> <link rel="canonical" href="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/"/> <!-- <meta http-equiv="Content-Language" content="en_US" /> --> <meta property="fb:app_id" content="193583031131172" /> <meta name="msapplication-config" content="/browserconfig.xml" /> <link rel="icon" href="https://d13a9k2cw5p3go.cloudfront.net/img/favicon.png" type="image/png"/> <link rel="apple-touch-icon" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon.png" type="image/png"/> <link rel="apple-touch-icon" sizes="114x114" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon-114x114-precomposed.png" type="image/png"/> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <!-- Twitter Cards --> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@insidermonkey"/> <meta name="twitter:site" content="@insidermonkey"/> <meta name="twitter:domain" content="https://www.insidermonkey.com/"/> <meta name="twitter:title" content="  Abdiel Capital Advisors&#8217; Returns, AUM and Holdings" /> <meta name="twitter:url" content="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/"/> <meta name="twitter:description" content="Abdiel Capital Advisors is an activist hedge fund and the second best performing hedge fund in our database; it was co-founded by Colin Moran, its current..."/> <meta name="twitter:image" content="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading.jpg"/> <!-- FB open graph --> <meta property='og:locale' content='en_US'/> <meta property='og:type' content='article'/> <meta property='og:title' content='  Abdiel Capital Advisors&#8217; Returns, AUM and Holdings'/> <meta property='og:description' content='Abdiel Capital Advisors is an activist hedge fund and the second best performing hedge fund in our database; it was co-founded by Colin Moran, its current...'/> <meta property='og:url' content='https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/'/> <meta property='og:site_name' content='Insider Monkey'/> <meta property='fb:admins' content='151227491636134'/> <meta property='og:image' content='https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading.jpg'/> <link rel="alternate" type="application/rss+xml" title="Insider Monkey &#8211; Free Hedge Fund and Insider Trading Data RSS Feed" href="https://www.insidermonkey.com/blog/feed/"/> <link rel="pingback" href="https://www.insidermonkey.com/blog/xmlrpc.php"/> <meta name="content-category" content="finance"/> <meta name="robots" content="noodp, noydir"> <!-- BEGIN TYPEKIT SNIPPET --> <script type="text/javascript">
    <!--Typekit Caching-->
    try{!function(t,e,n,r,a,s,i,l){n&&(s=n[r],s&&(i=t.createElement("style"),i.innerHTML=s,t.getElementsByTagName("head")[0].appendChild(i)),l=e.setAttribute,e.setAttribute=function(t,p,u,c){"string"==typeof p&&p.indexOf(a)>-1&&(u=new XMLHttpRequest,u.open("GET",p,!0),u.onreadystatechange=function(){if(4===u.readyState){c=u.responseText.replace(/url\(\//g,"url("+a+"/");try{c!==s&&(n[r]=c)}catch(t){s&&(s=i.innerHTML="")}}},u.send(null),e.setAttribute=l),l.apply(this,arguments)})}(document,Element.prototype,localStorage,"tk","https://use.typekit.net")}catch(x){};

      (function() {
        var config = {
          kitId: 'evo3ftf'
        };
        var d = false;
        var tk = document.createElement('script');
        tk['data-cfasync'] = "false";
        tk.src = '//use.typekit.net/' + config.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (d || rs && rs != 'complete' && rs != 'loaded') return;
          d = true;
          try { Typekit.load(config); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script> <!-- END TYPEKIT SNIPPET --> <!-- Google Page Level Ads --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4811283071987061",
        enable_page_level_ads: true
      });
    </script> <script type="text/javascript">

/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

</script> <!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_1.css" />
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_2.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>

<style>
    .footer-container{ min-width: 1022px; }
    .inline-icon { display: inline-block; vertical-align: text-bottom; margin-left: 4px; }

    .icon-logo { width: 84px; height: 31px; background-size: cover; }
    .icon-logo-light { width: 100px; height: 39.5px; background-size: cover; }
    .icon-search-gray-icon, .icon-search-white-icon {
        width: 16px; height: 16px; background-color: transparent;
        border: 0; outline: 0; border-image-width: 0; background-color: transparent; cursor: pointer;
    }
    .icon-graph-up { width: 27px; height: 26px; background-size: cover; }
    .icon-graph-down { width: 30px; height: 26px; background-size: cover; }
    .icon-up { width: 11px; height: 13px; background-size: cover; }
    .icon-down { width: 11px; height: 13px; background-size: cover; }
    .icon-star2 { width: 19px; height: 18px; background-size: cover; }
    .icon-unchanged { width: 15px; height: 2px; background-size: cover; }
    .icon-checkmark { width: 15px; height: 13px; background-size: cover; }
    .icon-removed { width: 14px; height: 14px; background-size: cover; }
    .icon-close { width: 16px; height: 16px; background-size: cover; }
    .icon-pdf { width: 30px; height: 41px; position: relative; top: -2px; }
    .icon-email, .icon-email-red { width: 20px; height: 13px; }
</style>

<![endif]--> <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]--> <style>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</style> <!-- EZOIC_REMOVE_BEGIN --> <script data-cfasync="false" type="text/javascript">
        // Tag IDs set here, must match Tags served in the Body for proper setup
        if (IMONKEY.inMobile) {
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

            freestar.config.enabled_slots = [
                "insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF",
                "insidermonkey_320x50_320x100",
                "insidermonkey_300x600_300x250_InContent_BTF"
            ];

            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/insidermonkey";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        }

    </script> <!-- EZOIC_REMOVE_END --> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111521069-39";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111521069-39']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'insidermonkey.com']);
_gaq.push(['f._setDomainName', 'insidermonkey.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod3',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','insidermonkey.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 60840;
var ezdomain = 'insidermonkey.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":60840,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4f33466b-a4e6-4038-6b07-eeeaef1b4c43","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":369,"serverid":"34.234.208.64:31545","state":"VA","t_epoch":1537268666,"template_id":126,"time_on_site_visit":0,"url":"https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/","user_id":0,"word_count":1455};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_60840=" + new Date().getTime() + "|4f33466b-a4e6-4038-6b07-eeeaef1b4c43; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="responsive-body">
<!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKF8XR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKF8XR');</script> <!-- End Google Tag Manager --> <script type="text/javascript">
var IMONKEY = window.IMONKEY || {};
IMONKEY.isUserLoggedIn = false;
IMONKEY.isUserPremium = false;


window.IMONKEY_ADS = window.IMONKEY_ADS || [];

window.lazySizesConfig = window.lazySizesConfig || {};
// use .lazy instead of .lazyload
window.lazySizesConfig.lazyClass = 'lazy';
// use data-original instead of data-src
window.lazySizesConfig.srcAttr = 'data-original';
</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=193583031131172";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <nav class="navbar navbar-default navbar-fixed-top navbar-inverse"> <div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <!-- <a href="https://www.insidermonkey.com/search/all" class="sprite search-gray-icon-on-white mobile-search-link"></a> --> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-mobile" ><div class="icon-logo"></div></a> </div> <!-- Collect the nav links, forms, and other content for toggling --> <div class="collapse navbar-collapse"> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-desktop" ><div class="icon-logo"></div></a> <ul class="nav navbar-nav"> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/category/news/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Markets <span class="caret"></span></a> <ul class="dropdown-menu" role="menu" data-menu="markets"> <li ><a href="https://www.insidermonkey.com/blog/category/news/">News</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/tech-2">Tech</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/market-movers">Market Movers</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/futuresforex">Futures Forex</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/macroeconomic-predictions" rel="bookmark">Macroeconomic Predictions</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/options">Options</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/insider-trading/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Insider Trading <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/insider-trading/">Main</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/education-center/why-track-insider-trading/0">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/screener/">Stock Screener</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/purchases/">Insider Purchases</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/sales/">Insider Sales</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/companies/">Browse Companies</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/latest-13dg-filings/">Latest 13D &amp; 13G Filings</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/hedge-fund/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Hedge Funds <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/hedge-fund/">Main</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/education-center/">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/browse/">Browse Hedge Funds</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">Best Performing</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/worst-performing-hedge-funds/">Worst Performing</a></li> <li ><a href="https://www.insidermonkey.com/institutional-investor/browse/">Other Institutional Investors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog//category/etf-trading" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Retirement <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog//category/etf-trading">ETF Trading</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/commodities">Commodities</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/gold">Gold</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/dividend-stocks">Dividend Stocks</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Opinion <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog/">Main</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/hedge-fund-analysis">Hedge Fund Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/stock-analysis">Stock Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/we-disagree">We Disagree</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/lists">Lists</a></li> <li ><a href="https://www.insidermonkey.com/authors/">Authors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/premium/newsletters/all" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Premium <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/premium/newsletters/all">Newsletters</a></li> <li ><a href="https://www.insidermonkey.com/my-account/subscriptions">My Subscriptions</a></li> </ul> </li> </ul> <form class="search navbar-right" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value=""> <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> <ul class="nav navbar-nav navbar-right"> <li><a href="https://www.insidermonkey.com/login" class="login-screen-show">Log In</a></li> <li><a href="https://www.insidermonkey.com/signup" class="signup-screen-show">Sign Up</a></li> </ul> <!-- EZOIC_REMOVE_BEGIN --> <div id="search-ad-navbar" class="visible-lg"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "search-ad-navbar",
            provider: "IC",
            type: "navbar-search-ad",
            isFinance: true,
            isListPost:false,
            isMobile: false,
            isLargeDesktop: true
        });

        
      </script> <!-- EZOIC_REMOVE_END --> </div><!-- /.navbar-collapse --> <form class="search navbar-right mobile-search" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" > <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> </div><!-- /.container-fluid --> </nav> <div class="quick-search"> <div class="section" data-section="company"> <div class="section-name">Companies <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=2">See All</a></div> <div class="results"> </div> </div> <div class="section" data-section="fund"> <div class="section-name">Hedge Funds <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=3">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="insider"> <div class="section-name">Insiders <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=1">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="small-fund"> <div class="section-name">Institutional Investors <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=5">See All</a></div> <div class="results"></div> </div> <a href="javascript:void(0)" class="see-all-link" id="see-all-search-results">Click here to see all <span data-n-total-results="1"></span> results for <span data-query=""></span></a> <a href="javascript:void(0)" class="see-all-link" id="no-search-results" style="display: none">Sorry, no results has been found matching your query.</a> </div> <div class="ad-horizontal-top-wrapper"> <div id="ad-horizontal-top" class="ad-horizontal-top "> <!-- Ezoic - Leaderboard-Finance-Desktop (IC) - top_of_page --> <div id="ezoic-pub-ad-placeholder-115"> <div id="ic-leaderboard"></div> <script>
                    
                    IMONKEY_ADS.push({
                        targetContainerId: "ic-leaderboard",
                        provider: "IC",
                        type: "leaderboard",
                        currentPage: "blog",
                        isFinance: true,
                        isListPost:false,
                        isMobile: false
                    });
                    
                    </script> </div><!-- End Ezoic - Leaderboard-Finance-Desktop (IC) - top_of_page --> <!-- Ezoic - Leaderboard-NonFinance-Mobile - top_of_page --> <div id="ezoic-pub-ad-placeholder-101"> <!-- Tag ID: insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF --> <div align="center" id="insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF"> <script data-cfasync="false" type='text/javascript'>
                            if (IMONKEY.inMobile) {
                                freestar.queue.push(function () { googletag.display('insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF'); });
                            }
                        </script> </div> </div> <!-- End Ezoic - Leaderboard-NonFinance-Mobile - top_of_page --> </div> </div> <div class="overlay" id="login-screen"></div> <div class="overlay" id="signup-screen"></div> <div class="overlay" id="forgot-pass-screen"></div> <div class="overlay" id="send-activate-screen"></div> <div class="overlay" id="apply-coupon-screen"></div> <div class="overlay" id="adblocker-forbid-screen"> <div class="overlay-level-1"> </div> <div class="overlay-level-2"> <div class="menu-header-container" id="forgot-pass-screen-header"> <div class="overlay-label">Adblocker Detected</div> </div> </div> <div class="overlay-level-3"> <p>Dear Valued Visitor,</p> <p>We have noticed that you are using <strong>an ad blocker software</strong>.
    <p>Although advertisements on the web pages may degrade your experience, our business certainly depends on them and we can only keep providing you high-quality research based articles as long as we can display ads on our pages.</p> <p>To view this article, you can disable your ad blocker and refresh this page or simply <a href="https://www.insidermonkey.com/login"><strong>login</strong></a>.</p> <p>We only allow registered users to use ad blockers. You can <a href="https://www.insidermonkey.com/signup"><strong>sign up for free by clicking here</strong></a> or you can <a href="https://www.insidermonkey.com/login"><strong>login</strong></a> if you are already a member.</p> </div> </div> <div id="shadow"></div>    <div class="content blog-page article-page" data-fetch-strategy="1">

        <div class="middle-col"> <div class="middle-subcol-1" id="blog-middle-col"> <article> <div class="categories"><a href="https://www.insidermonkey.com/blog/category/hedge-fund-analysis/" title="View all posts in Hedge Fund Analysis">Hedge Fund Analysis</a><span>-</span><a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a><span>-</span><a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></div> <div class="single-post-title clearfix"> <h1><a href="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/">Abdiel Capital Advisors&#8217; Returns, AUM and Holdings</a></h1> <div class="clearfix"> <div class="subpost-title clearfix left"> <div> <h6 class="by-line">Published on September 17, 2018 at 11:16 am by <span class="author-name"> <a href="https://www.insidermonkey.com/blog/author/nina-zdinjak/">
                                Nina Zdinjak
                                </a> </span> in <a href="https://www.insidermonkey.com/blog/category/hedge-fund-analysis/" title="View all posts in Hedge Fund Analysis">Hedge Fund Analysis</a>,<a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a>,<a href="https://www.insidermonkey.com/blog/category/news/" title="View all posts in News">News</a></h6> </div> </div> </div> <div class="clearfix"> <div class="subpost-title left"> <div class="single-post-share-buttons" data-id="668127" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" data-title=Abdiel Capital Advisors&#8217; Returns, AUM and Holdings data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Abdiel+Capital+Advisors%26%238217%3B+Returns%2C+AUM+and+Holdings&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> </div> </div><!-- closes single-post-title --> <div class="blog-content-container"> <div class="post" id="post-668127"> <div class="left top-left-ad wide-ad ic-banner-ad imonkey-hidden-sm imonkey-hidden-xs"> <!-- Ezoic - ATF Finance Desktop (IC) - mid_content --> <div id="ezoic-pub-ad-placeholder-117"> <div id="top-left-ad-article-atf-banner-ad"></div> <script>
                //  FINANCE ARTICLE AD
                
                IMONKEY_ADS.push({
                    targetContainerId: "top-left-ad-article-atf-banner-ad",
                    provider: "IC", // IC
                    type: "banner-atf",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
                </script> </div> <!-- End Ezoic - ATF Finance Desktop (IC) - mid_content --> </div> <div class="clearfix"> <div class="content-without-wrap entry single-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"> <?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><?xml encoding="utf-8" ?><html><body><p style="text-align: justify;"><a href="https://www.insidermonkey.com/hedge-fund/abdiel-capital-advisors/872/">Abdiel Capital Advisors</a> is an activist hedge fund and the second best performing hedge fund in our database; it was co-founded by Colin Moran, its current managing partner, who holds a B.A. in History and Economics from Duke University, an M.St. in Modern History from Oxford University and a J.D. from Stanford Law School. Before starting Abdiel Capital Advisors in 2006 he gained experience in investment strategies working as an investment banking associate at Goldman Sachs, and later on as a partner at Chieftain Capital. Colin Moran owns 50-75% of the fund, and Geoffrey Gentile, a partner at Abdiel Capital Advisors owns 25-50% of it.</p> <div class="top-left-ad imonkey-hidden-md imonkey-hidden-lg mobile-atf-ad" id="top-left-google-ad-668127"><!-- Ezoic - Article Below The Fold Mobile - mid_content --><div id="ezoic-pub-ad-placeholder-105"><!-- Tag ID: insidermonkey_320x50_320x100 --> <div align="center" id="insidermonkey_320x50_320x100"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_320x50_320x100'); });
                                }
                            </script></div></div><!-- End Ezoic - Article Below The Fold Mobile - mid_content --></div><html><body><div id="contentad419069"></div></body></html><p style="text-align: justify;">The fund&rsquo;s investment philosophy is focused on publicly traded companies that will bring market share over a longer course of time. According to their <a href="http://economics.harvard.edu/files/economics/files/abdiel_capital_full-time_analyst.pdf" class="external" rel="nofollow">statement</a>, the fund &lsquo;has widely outperformed the market since its 2006 inception&rsquo;. We couldn&rsquo;t find any data about their recent returns, however we know that they outperformed the market by high single digits in their earlier years. In 2009, Abdiel Capital Advisors reported returns of 7% per annum since its inception vs. &nbsp;&ndash;1% for the S&amp;P 500 for the same period. As of June 2018, Abdiel Capital Advisors holds almost $1.1 billion in regulatory assets under management.</p> <div id="attachment_364633" style="width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-364633" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading-750x486.jpg" alt="Wall Street Stocks Market Insider Trading" width="750" height="486" srcset="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading-400x259.jpg 400w, https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading-750x486.jpg 750w, https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Wall-Street-Stocks-Market-Insider-Trading.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px"><p class="wp-caption-text">Rawpixel / shutterstock.com</p></div> <div class="left top-left-ad imonkey-hidden-xs imonkey-hidden-sm"> <div id="ezoic-pub-ad-placeholder-121"> <div id="incontent-ad"><script> IMONKEY_ADS.push({ "targetContainerId": "incontent-ad",  "provider": "IC",  "type": "banner-btf",  "isFinance": true,  "isList": true,  "currentPage": "blog" , "isMobile": false}) </script></div> </div></div><div class="left top-left-ad non-finance-ad imonkey-hidden-md imonkey-hidden-lg" id="incontent-mobile-btf-ad"><!-- Ezoic - Article Below The Fold Mobile Finance - mid_content --><div id="ezoic-pub-ad-placeholder-107"><!-- Tag ID: insidermonkey_300x600_300x250_InContent_BTF --> <div align="center" id="insidermonkey_300x600_300x250_InContent_BTF"> <script data-cfasync="false" type="text/javascript">
                                if (IMONKEY.inMobile) {
                                    freestar.queue.push(function () { googletag.display('insidermonkey_300x600_300x250_InContent_BTF'); });
                                }
                            </script></div></div><!-- End Ezoic - Article Below The Fold Mobile Finance - mid_content --></div><p style="text-align: justify;">According to their latest 13F filing with the Securities and Exchange Commission for the second quarter 2018, their largest investment is in Axon Enterprise, Inc. (<a href="https://www.insidermonkey.com/insider-trading/company/axon%20enterprise%20inc/1069183/">AAXN</a>), holding 4,292,361 shares worth around $271.8 million, making it up for 22.7% of all their investments. Furthermore, there has been an increase in the value of fund&rsquo;s 13F holdings from $840 million at the end of the first quarter to $1.2 billion at the end of the second quarter.</p> <p style="text-align: justify;">The investment changes the fund has made count three new additions to its portfolio and one sold out stock. Abdiel Capital Advisors has lost faith in Sturm Ruger &amp; Company, Inc. (<a href="https://www.insidermonkey.com/insider-trading/company/sturm%20ruger%20%26%20co%20inc/95029/">RGR</a>), selling its entire position that was worth $15.75 million and counted 300,000 shares. Companies that have attracted the fund&rsquo;s attention are Cannae Holdings, Inc. (<a href="https://www.insidermonkey.com/insider-trading/company/cannae%20holdings%20inc/1704720/">CNNE</a>) in which the fund built a $66.05 million worth position, Ceridian HCM Holding Inc. (<a href="https://www.insidermonkey.com/insider-trading/company/ceridian%20hcm%20holding%20inc/1725057/">CDAY</a>) in which the fund&rsquo;s position is valued at $13.28 million; and, the smallest new investment of Abdiel Capital Advisors was in ZUORA INC (<a href="https://www.insidermonkey.com/insider-trading/company/zuora%20inc/1423774/">ZUO</a>), with the fund acquiring 400,000 shares, worth around $10.88 million at the end of the second quarter.</p> <p style="text-align: justify;">Abdiel Capital was the second <a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">best performing hedge fund</a> during the second quarter. Their stock picks returned 29% during Q2 and a cumulative of 82% in the latest 4 quarters. Insider Monkey&rsquo;s flagship strategy identifies the best performing 100 hedge funds at the end of each quarter (Abdiel Capital is one of these hedge funds) and invests in their consensus stock picks. This way it is always invested in the best ideas of the best performing hedge funds and is able to generate much higher returns than the market. Since its inception in May 2014, our flagship strategy generated a cumulative return of 121% vs. a cumulative gain of 66.6% for the S&amp;P 500 ETF (SPY) (<a href="https://www.insidermonkey.com/premium/newsletters/quarterly">see the details here</a>).</p> <p style="text-align: justify;">Let&rsquo;s see how many bullish positions in these Abdiel Capital Advisors&rsquo; picks had hedge funds that Insider Monkey follows. Starting with the Sturm Ruger &amp; Company (RGR), the company which Abdiel Capital Advisors&rsquo; decided to remove from its portfolio. There has been an increase in the number of investors bullish on the stock, with 17 positions at the end of the second quarter, versus 12 positions at the end of the first quarter. Hence, with hedge funds slowly becoming more bullish on this company, it should be asked whether Abdiel Capital Advisors should have said goodbye to its position.</p> <p style="text-align: justify;">As for the new company in which the fund invested the most, Cannae Holdings, Inc. (CNNE), it has also attracted more investors. There are currently 25 hedge funds with positions in the stock, which is 4 more than the previous quarter&rsquo;s figure. Furthermore, Cannae Holdings, Inc.(CNNE) seems to be slightly more popular among hedge funds than other companies with similar market caps, so maybe this was a smart investment move for Abdiel Capital Advisors. We are going to provide a detailed write-up of this position in the&nbsp;September issue of our monthly newsletter.</p> <p style="text-align: justify;">You can receive free email alerts whenever Abdiel Capital files a new 13F or we publish an article about it by entering your email address below:</p> <div class="article-fund-profile" data-submit-url="https://www.insidermonkey.com/services/signup.php"><div class="item-to-follow clearfix"><div class="manager-thumb-crop left"><img class="manager-thumb-img" src="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2018/09/17112713/Colin-Moran-Abdiel-Capital.jpg" alt="Colin Moran And Geoffrey Gentile"></div><div class="fund-info"><div class="clearfix"><div class="manager-name">Colin Moran And Geoffrey Gentile</div><span class="fund-name">Abdiel Capital Advisors</span><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"><input type="hidden" value="872"><input type="submit" value="Get Email Alerts"></div> </form> </div><div class="get-email-message" style="display:none"></div></div></div></div></body></html> </div> </div> <div class="clearfix"> <div class="left bottom-share-widget"> <div class="single-post-share-buttons" data-id="668127" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" data-title=Abdiel Capital Advisors&#8217; Returns, AUM and Holdings data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%20Abdiel+Capital+Advisors%26%238217%3B+Returns%2C+AUM+and+Holdings&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2Fabdiel-capital-advisors-returns-aum-and-holdings-668127%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-container multipage-bottom"> </div> </div> <!--leadeboard--> <div id="f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ"></div> <!--leaderboard-mobile--> <div id="3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx"></div> <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script> <script type="text/javascript">
    if (!IMONKEY.inMobile) {
        NM.init({
            widgetId: "f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ",
             template: "NM14"
        });
    } else { // mobile
        NM.init({
            widgetId: "3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx",
             template: "NM14"
        });
    }

</script> <!-- Composite Start --> <div id="M97479ScriptRootC235211"> <div id="M97479PreloadC235211"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M97479ScriptRootC235211")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M97479ScriptRootC235211");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=235211;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/i/n/insidermonkey.com.235211.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script> </div> <!-- Composite End --> <!-- EZOIC_REMOVE_BEGIN --> <div id="below-fold-top-668127" class="content-pack"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "below-fold-top-668127",
            provider: "IC",
            type: "below-fold-top-content-pack",
            currentPage: "blog",
            isFinance: true,
            isListPost:false        });
        
        </script> <!-- EZOIC_REMOVE_END --> <div class="related-posts grid6"><div class="section-header clearfix"><span class="spanh1">Related Insider Monkey Articles</span></div><div class="posts row"><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/5-problematic-stocks-francis-chou-dared-to-buy-668040/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2013/07/08-Francis-Chou1-225x300.jpg" class="thumbnail lazy" data-width="225" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2013/07/08-Francis-Chou1.jpg" class="big-thumbnail lazy" data-width="450" data-height="600"/></span><span class="title">5 Problematic Stocks Francis Chou Dared To Buy</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/heres-how-cliff-asness-sounds-when-his-quant-strategies-are-failing-668129/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/08/Cliff-Asness-e1354391645150-243x300.jpg" class="thumbnail lazy" data-width="243" data-height="300"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2012/08/Cliff-Asness-e1354391645150.jpg" class="big-thumbnail lazy" data-width="488" data-height="600"/></span><span class="title">Here&#8217;s How Cliff Asness Sounds When His Quant Strategies Are Failing</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-atlanti-investment-management-ray-dalio-david-tepper-ballantyne-strong-inc-btn-sigma-labs-inc-sglb-and-more-668107/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/06/Insider-Trading-Back-Luis-Louro-400x265.jpg" class="thumbnail lazy" data-width="400" data-height="265"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/06/Insider-Trading-Back-Luis-Louro.jpg" class="big-thumbnail lazy" data-width="750" data-height="498"/></span><span class="title">Hedge Fund and Insider Trading News: Atlanti Investment Management, Ray Dalio...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-ray-dalio-trian-fund-management-agrofresh-solutions-inc-agfs-briggs-stratton-co-bgg-estee-lauder-companies-inc-el-and-more-667682/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Trader-Panic-400x265.jpg" class="thumbnail lazy" data-width="400" data-height="265"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/07/Insider-Trading-Wall-Street-Trader-Panic.jpg" class="big-thumbnail lazy" data-width="750" data-height="498"/></span><span class="title">Hedge Fund and Insider Trading News: Ray Dalio, Trian Fund Management, AgroFresh...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-michael-hintze-daniel-loeb-grow-condos-inc-grwc-cerecor-inc-cerc-general-finance-co-gfn-and-more-667709/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/10073132/shutterstock_334074959-400x256.jpg" class="thumbnail lazy" data-width="400" data-height="256"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/10073132/shutterstock_334074959.jpg" class="big-thumbnail lazy" data-width="750" data-height="479"/></span><span class="title">Hedge Fund and Insider Trading News: Michael Hintze, Daniel Loeb, Grow Condos...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-david-tepper-hg-vora-capital-management-zivo-bioscience-inc-zivo-terra-tech-corp-trtc-legacy-reserves-lp-unit-lgcy-and-more-667735/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/20155517/Stock-Trading-NYSE-Trader-AdobeStock_15934091-400x267.jpeg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/20155517/Stock-Trading-NYSE-Trader-AdobeStock_15934091.jpeg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">Hedge Fund and Insider Trading News: David Tepper, HG Vora Capital Management...</span></a></div></div> <div class="additional-widget"><p class="metadata clearfix tags" style="clear: both; padding-top: 30px;"><a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-13f/" rel="tag">abdiel capital 13f</a> <a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-aum/" rel="tag">abdiel capital aum</a> <a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-colin-moran/" rel="tag">abdiel capital colin moran</a> <a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-holdings/" rel="tag">abdiel capital holdings</a> <a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-performance/" rel="tag">abdiel capital performance</a> <a href="https://www.insidermonkey.com/blog/tag/abdiel-capital-returns/" rel="tag">abdiel capital returns</a> <a href="https://www.insidermonkey.com/blog/tag/daily-newsletter/" rel="tag">Daily Newsletter</a> <a href="https://www.insidermonkey.com/blog/tag/headline/" rel="tag">Headline</a> <a href="https://www.insidermonkey.com/blog/tag/hedge-fund872/" rel="tag">Hedge Fund:872</a> <a href="https://www.insidermonkey.com/blog/tag/nasdaqaaxn/" rel="tag">NASDAQ:AAXN</a> <a href="https://www.insidermonkey.com/blog/tag/nysecday/" rel="tag">NYSE:CDAY</a> <a href="https://www.insidermonkey.com/blog/tag/nysecnne/" rel="tag">NYSE:CNNE</a> <a href="https://www.insidermonkey.com/blog/tag/nysergr/" rel="tag">NYSE:RGR</a> <a href="https://www.insidermonkey.com/blog/tag/nysezuo/" rel="tag">NYSE:ZUO</a> <a href="https://www.insidermonkey.com/blog/tag/yahoo-finance/" rel="tag">Yahoo Finance</a></p></div> <div class="post-data" data-id="668127" data-multipage="" data-url="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/"></div> <div class="fb-comments" id="fb-comments" data-href="https://www.insidermonkey.com/blog/abdiel-capital-advisors-returns-aum-and-holdings-668127/" data-numposts="5" data-width="100%"></div> </div><!-- closes post--> </div><!-- closes blog-content container --> </article> </div><!-- middle-subcol-1 --> <div class="middle-subcol-2 blog-right-col right article-sidebar" data-id="668127" data-fixed="0" style="z-index: 99"> <div class="sidebar-columns "> <div class="sidebar-column sidebar-column-top"> <div class="section imonkey-ad-widget" id="sidebar-ad-1"> <!-- Ezoic - Sidebar Finance Desktop (IC) - sidebar --> <div id="ezoic-pub-ad-placeholder-118"> <div id="sidebar-ad-1-content"></div> <script>
                
                IMONKEY_ADS.push({
                    targetContainerId: "sidebar-ad-1-content",
                    provider: "IC",
                    type: "banner",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
            </script> </div> <!-- End Ezoic - Sidebar Finance Desktop (IC) - sidebar --> </div> </div> <div class="sidebar-column last"> <div class="custom-chart-widget clearfix"> <div class="section-header clearfix"> <span class="spanh1">Best Performing Hedge Funds Strategy</span> </div> <div class="section"> <a href="https://www.insidermonkey.com/premium/newsletters" class="chart-link tracked-link" title="Insider Monkey Small Cap Strategy" data-ga-label="Performance Chart"> <svg id="performance-chart"></svg> </a> <a href="https://www.insidermonkey.com/premium/newsletters" class="lnk-go-landing tracked-link" style="font-size: 16px"data-ga-label="Performance Chart Link">Download a free copy of our newsletter and see the details inside!</a> </div> </div> <div class="resource-center resource-center-square premium-resource-center" id="premium-resource-center"> <div class="section-header clearfix"> <span class="spanh1">Hedge Fund Resource Center</span> </div> <div class="section"> <ul> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/how-to-best-use-insider-monkey-to-increase-your-returns/2" class="tracked-link" data-ga-label="Hedge Fund Resource Center">How to Best Use Insider Monkey to Increase Your Returns</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-track-hedge-funds/0" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why Track Hedge Funds?</a></li> <li><a href="https://www.insidermonkey.com/premium/newsletters" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Download a Free Edition!</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-you-should-dump-your-hedge-funds/4" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why You Should DUMP Your Hedge Funds</a></li> <li><a href="https://www.insidermonkey.com//blog/6-things-you-didnt-know-about-hedge-funds-334010/" class="tracked-link" data-ga-label="Hedge Fund Resource Center">6 Things You Didn't Know About Hedge Funds</a></li> </ul> </div> </div> <div class="section-header tab-view"> <span class="spanh1">Related News</span> </div> <div class="section box"> <div class="article-links related-articles-widget"> <a href="https://www.insidermonkey.com/blog/heres-how-cliff-asness-sounds-when-his-quant-strategies-are-failing-668129/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Here&#8217;s How Cliff Asness Sounds When His Quant Strategies Are Failing</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-atlanti-investment-management-ray-dalio-david-tepper-ballantyne-strong-inc-btn-sigma-labs-inc-sglb-and-more-668107/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Atlanti Investment Management, Ray Dalio, David Tepper, Ballantyne Strong Inc (BTN), Sigma Labs Inc. (SGLB), and More</a> <a href="https://www.insidermonkey.com/blog/5-problematic-stocks-francis-chou-dared-to-buy-668040/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">5 Problematic Stocks Francis Chou Dared To Buy</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-david-tepper-hg-vora-capital-management-zivo-bioscience-inc-zivo-terra-tech-corp-trtc-legacy-reserves-lp-unit-lgcy-and-more-667735/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: David Tepper, HG Vora Capital Management, Zivo Bioscience Inc (ZIVO), Terra Tech Corp (TRTC), Legacy Reserves LP Unit (LGCY), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-michael-hintze-daniel-loeb-grow-condos-inc-grwc-cerecor-inc-cerc-general-finance-co-gfn-and-more-667709/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Michael Hintze, Daniel Loeb, Grow Condos Inc (GRWC), Cerecor Inc (CERC), General Finance Co. (GFN), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-fund-and-insider-trading-news-ray-dalio-trian-fund-management-agrofresh-solutions-inc-agfs-briggs-stratton-co-bgg-estee-lauder-companies-inc-el-and-more-667682/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Fund and Insider Trading News: Ray Dalio, Trian Fund Management, AgroFresh Solutions Inc (AGFS), Briggs &#038; Stratton Co. (BGG), Estee Lauder Companies Inc (EL), and More</a> <a href="https://www.insidermonkey.com/blog/hedge-funds-favorite-apparel-stocks-nike-nke-beaten-for-the-top-spot-667672/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">Hedge Funds&#8217; Favorite Apparel Stocks; Nike (NKE) Beaten for the Top Spot</a> <a href="https://www.insidermonkey.com/blog/7-easiest-nursing-schools-to-get-into-in-nyc-667731/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">7 Easiest Nursing Schools to Get into in NYC</a> <a href="https://www.insidermonkey.com/blog/10-good-excuses-for-missing-class-in-high-school-and-college-667675/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">10 Good Excuses for Missing Class in High School and College</a> <a href="https://www.insidermonkey.com/blog/8-easiest-olympic-sports-to-qualify-for-667189/" class="clearfix tracked-link" data-ga-label="Sidebar Related News Link">8 Easiest Olympic Sports to Qualify For</a> </div> </div> <div id="hedgefund-sidebar"> <div class="section-header clearfix"> <span class="spanh1">Billionaire Hedge Funds</span> </div> <div class="section"> <div class="sidebar-funds"> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/berkshire+hathaway/1/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Berkshire Hathaway" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Warren Buffett" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/warren-buffett.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Warren Buffett</p> <p class="fund-name">Berkshire Hathaway</p> <p class="portfolio-value">$188,943,876,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/greenlight+capital/15/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Greenlight Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Einhorn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-einhorn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Einhorn</p> <p class="fund-name">Greenlight Capital</p> <p class="portfolio-value">$3,989,511,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/soros+fund+management/2/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Soros Fund Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="George Soros" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/george-soros.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">George Soros</p> <p class="fund-name">Soros Fund Management</p> <p class="portfolio-value">$6,156,738,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/bp+capital/3/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for BP Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="T Boone Pickens" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/t-boone-pickens.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">T Boone Pickens</p> <p class="fund-name">BP Capital</p> <p class="portfolio-value">$231,909,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Renaissance Technologies" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Jim Simons" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/jim-simons.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Jim Simons</p> <p class="fund-name">Renaissance Technologies</p> <p class="portfolio-value">$91,437,985,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/omega+advisors/49/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Omega Advisors" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Leon Cooperman" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/leon-cooperman.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Leon Cooperman</p> <p class="fund-name">Omega Advisors</p> <p class="portfolio-value">$2,675,159,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/icahn+capital+lp/4/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Icahn Capital LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Carl Icahn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/carl-icahn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Carl Icahn</p> <p class="fund-name">Icahn Capital LP</p> <p class="portfolio-value">$20,122,437,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/point72+asset+management/750/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Point72 Asset Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Steve Cohen" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/steven-cohen.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Steve Cohen</p> <p class="fund-name">Point72 Asset Management</p> <p class="portfolio-value">$23,921,084,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/paulson+%26+co/18/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Paulson &amp; Co" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="John Paulson" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/john-paulson.2014-03-02.gif" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">John Paulson</p> <p class="fund-name">Paulson &amp; Co</p> <p class="portfolio-value">$4,573,533,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/appaloosa+management+lp/24/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Appaloosa Management LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Tepper" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-tepper.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Tepper</p> <p class="fund-name">Appaloosa Management LP</p> <p class="portfolio-value">$9,715,008,000</p> </div> </a> </div> </div> </div> </div> <div class="buttons-ad imonkey-ad-widget"> <!-- Ezoic - Sidebar Finance Desktop (IC) - Bottom - sidebar_bottom --> <div id="ezoic-pub-ad-placeholder-120"> <div id="right-rail-ad"></div> <script>
            
            IMONKEY_ADS.push({
                targetContainerId: "right-rail-ad",
                provider: "IC",
                type: "right-rail-ad",
                currentPage: "blog",
                isFinance: true,
                isListPost: false,
                isMobile: false
            });
            
        </script> </div> <!-- End Ezoic - Sidebar Finance Desktop (IC) - Bottom - sidebar_bottom --> </div> <div class="mini-footer custom-sidebar-widget" > <ul> <li><a href="http://insidermonkey.com/about-us/">About Us</a></li> <li><a href="http://insidermonkey.com/contact-us/">Contact Us</a></li> <li><a href="http://insidermonkey.com/terms-of-use/">Terms Of Use</a></li> <li><a href="http://insidermonkey.com/privacy-policy/">Privacy Policy</a></li> </ul> </div> </div> </div> </div> </div><!-- closes middle-col -->        <a href="javascript:void(0)" class="next-article-link" style="display:none"><span class="arrow icon-arrow-down"></span><span class="arrow icon-arrow-down-dark"></span>Next Post</a>
    </div><!-- closes blog-page -->

<div class="footer-container"> <div class="footer"> <div class="links"> <a href="https://www.insidermonkey.com/">Home</a> <a href="https://www.insidermonkey.com/hedge-fund/">Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/category/news/">Markets</a> <a href="https://www.insidermonkey.com/blog/">Blog</a> <a href="https://www.insidermonkey.com/authors/">Authors</a> <a href="https://www.insidermonkey.com/about-us/">About Us</a> <a href="https://www.insidermonkey.com/contact-us/">Contact Us</a> <a href="https://www.insidermonkey.com/privacy-policy/" rel="nofollow">Privacy Policy</a> <a href="https://www.insidermonkey.com/terms-of-use/" rel="nofollow">Terms of Use</a> <a href="https://www.insidermonkey.com/sitemap" class="last">Site Map</a> </div> <div class="signature" style="margin-bottom: 20px">All text and design is copyright &copy;2018 Koala Guide LLC. All rights reserved.</div> </div><!--  closes footer --> </div><!--  closes footer-container --> <div id="consent-popup" stylle="z-index:1000"> <div class="container"> <div class="row"> <div class="col-md-10 col-sm-9"> <p>We use tracking technologies to enhance your user experience and to provide you service. By using Insider Monkey, you are giving us consent. <a href="https://www.insidermonkey.com//privacy-policy/" target="_blank">Learn More</a></p> </div> <div class="col-md-2 col-sm-3"> <div class="input-container"> <button class="button" id="accept-consent-button">Hide</button> </div> </div> </div> </div> </div> <div id="footer-scripts"> <script type="text/javascript">

function startIMONKEY() {

    
        IMONKEY.Pages.Search.initQuickSearch({
        
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/"
        
        });
    
            
        IMONKEY.Pages.init({
            
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/",
            "overlayFetchUrl": "https://www.insidermonkey.com/services/fetch_overlay.php",
            "processingAjaxImgUrl": "https://d13a9k2cw5p3go.cloudfront.net/imonkey/ajax-loading.gif",
            "isAdFree": "NO",
            
        });
        IMONKEY.Notifications.init({
            
            "notificationAjaxUrl": "https://www.insidermonkey.com/services/notification.php"
            
        });
        
                                        
        
        
                                                        		                                        
            IMONKEY.Pages.Blog.init({
            
                fetchNextPostUrl: 'https://www.insidermonkey.com//services/fetch_next_post.php'
            
            });
        
                		    
};

</script> <script async src="//d13a9k2cw5p3go.cloudfront.net/imonkey.233b75fb.min.js" type="text/javascript"></script> <!--[if lte IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js" type="text/javascript"></script>
<![endif]--> <!-- Cross Pixel Ad --> <!-- EZOIC_REMOVE_BEGIN --> <script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=819"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script> <!-- EZOIC_REMOVE_END --> </div> <link href="//d13a9k2cw5p3go.cloudfront.net/main-rest.b41e67b8.min.css" type="text/css" rel="stylesheet"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09f2f0ebfa","applicationID":"2298858","transactionName":"ZVNTNRQFWhFRVRENWVwZZBMPS1YOX1FKDVhWU0lPFgxE","queueTime":0,"applicationTime":24,"atts":"SRRQQ1wfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.insidermonkey_com,DomainId.60840"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.insidermonkey_com,DomainId.60840"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.insidermonkey.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.insidermonkey.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>
<!-- Page served from cache in 0.037349939346313 seconds -->