<!DOCTYPE html> <!--[if lt IE 7]>  <html class="ie ie6 lte9 lte8 lte7"> <![endif]--> <!--[if IE 7]>     <html class="ie ie7 lte9 lte8 lte7"> <![endif]--> <!--[if IE 8]>     <html class="ie ie8 lte9 lte8"> <![endif]--> <!--[if IE 9]>     <html class="ie ie9 lte9"> <![endif]--> <!--[if gt IE 9]>  <html> <![endif]--> <!--[if !IE]><!--> <html>             <!--<![endif]--> <head lang="en-US"> <script>
    var IMONKEY = IMONKEY || {};

    (function() {
        var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        IMONKEY.inMobile = (viewportWidth < 1024);
    })();

    var loadSumo = function() {
        var newScript = document.createElement("script");
        newScript.type = "text/javascript";
        newScript.setAttribute("async", "true");
        newScript.setAttribute("src", "https://load.sumome.com/");
        newScript.setAttribute("data-sumo-site-id", "d525042ef8d9f8e57de1e848e12451eeb819fda62eae974dd56aedaabc637013");

        var callbackfn = function () {}; // noop

        if(newScript.readyState) {
            newScript.onreadystatechange = function() {
                if(/loaded|complete/.test(newScript.readyState)) callbackfn();
            }
        } else {
            newScript.addEventListener("load", callbackfn, false);
        }

        var headEl = document.documentElement.getElementsByTagName("HEAD")[0];
        headEl.appendChild(newScript);
    }


    // loads script to the head and then executes callback
    function loadScript( url, callback ) {
      var script = document.createElement( "script" )
      script.type = "text/javascript";
      if(script.readyState) {  //IE
        script.onreadystatechange = function() {
          if ( script.readyState === "loaded" || script.readyState === "complete" ) {
            script.onreadystatechange = null;
            callback();
          }
        };
      } else {  //Others
        script.onload = function() {
          callback();
        };
      }

      script.src = url;
      document.getElementsByTagName( "head" )[0].appendChild( script );
    }
</script> <script>
// Checks For PII and rewrites the url if needed for the pages serving ads
var url = window.location.href,
    urlParameters = url.substring(url.indexOf('?') + 1);

if (urlParameters.indexOf("umail") !== -1 || urlParameters.indexOf("upass") !== -1) {
    var newUrl = url.substring(0, url.indexOf('?'));
    document.location.href = newUrl;
}
</script> <script>
        if (IMONKEY.inMobile) {
            loadSumo();
        }
    </script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>  13D Filing: VIEX Capital Advisors and Arlo Technologies Inc. - Insider Monkey</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /> <meta name="description" content="[table delimiter=&quot;|&quot;] Name | Sole Voting Power | Shared Voting Power | Sole Dispositive Power | Shared Dispositive Power | Aggregate Amount Owned Power..."/> <link rel="canonical" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/"/> <!-- <meta http-equiv="Content-Language" content="en_US" /> --> <meta property="fb:app_id" content="193583031131172" /> <meta name="msapplication-config" content="/browserconfig.xml" /> <link rel="icon" href="https://d13a9k2cw5p3go.cloudfront.net/img/favicon.png" type="image/png"/> <link rel="apple-touch-icon" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon.png" type="image/png"/> <link rel="apple-touch-icon" sizes="114x114" href="//d13a9k2cw5p3go.cloudfront.net/img/apple-touch-icon-114x114-precomposed.png" type="image/png"/> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <link rel="next" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/2/"> <!-- Twitter Cards --> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@insidermonkey"/> <meta name="twitter:site" content="@insidermonkey"/> <meta name="twitter:domain" content="https://www.insidermonkey.com/"/> <meta name="twitter:title" content="  13D Filing: VIEX Capital Advisors and Arlo Technologies Inc." /> <meta name="twitter:url" content="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/"/> <meta name="twitter:description" content="[table delimiter=&quot;|&quot;] Name | Sole Voting Power | Shared Voting Power | Sole Dispositive Power | Shared Dispositive Power | Aggregate Amount Owned Power..."/> <meta name="twitter:image" content="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/09/security-camera-834173_1280.jpg"/> <!-- FB open graph --> <meta property='og:locale' content='en_US'/> <meta property='og:type' content='article'/> <meta property='og:title' content='  13D Filing: VIEX Capital Advisors and Arlo Technologies Inc.'/> <meta property='og:description' content='[table delimiter=&quot;|&quot;] Name | Sole Voting Power | Shared Voting Power | Sole Dispositive Power | Shared Dispositive Power | Aggregate Amount Owned Power...'/> <meta property='og:url' content='https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/'/> <meta property='og:site_name' content='Insider Monkey'/> <meta property='fb:admins' content='151227491636134'/> <meta property='og:image' content='https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/09/security-camera-834173_1280.jpg'/> <link rel="alternate" type="application/rss+xml" title="Insider Monkey &#8211; Free Hedge Fund and Insider Trading Data RSS Feed" href="https://www.insidermonkey.com/blog/feed/"/> <link rel="pingback" href="https://www.insidermonkey.com/blog/xmlrpc.php"/> <meta name="content-category" content="finance"/> <meta name="robots" content="noodp, noydir"> <!-- BEGIN TYPEKIT SNIPPET --> <script type="text/javascript">
    <!--Typekit Caching-->
    try{!function(t,e,n,r,a,s,i,l){n&&(s=n[r],s&&(i=t.createElement("style"),i.innerHTML=s,t.getElementsByTagName("head")[0].appendChild(i)),l=e.setAttribute,e.setAttribute=function(t,p,u,c){"string"==typeof p&&p.indexOf(a)>-1&&(u=new XMLHttpRequest,u.open("GET",p,!0),u.onreadystatechange=function(){if(4===u.readyState){c=u.responseText.replace(/url\(\//g,"url("+a+"/");try{c!==s&&(n[r]=c)}catch(t){s&&(s=i.innerHTML="")}}},u.send(null),e.setAttribute=l),l.apply(this,arguments)})}(document,Element.prototype,localStorage,"tk","https://use.typekit.net")}catch(x){};

      (function() {
        var config = {
          kitId: 'evo3ftf'
        };
        var d = false;
        var tk = document.createElement('script');
        tk['data-cfasync'] = "false";
        tk.src = '//use.typekit.net/' + config.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (d || rs && rs != 'complete' && rs != 'loaded') return;
          d = true;
          try { Typekit.load(config); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script> <!-- END TYPEKIT SNIPPET --> <!-- Google Page Level Ads --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4811283071987061",
        enable_page_level_ads: true
      });
    </script> <script type="text/javascript">

/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

</script> <!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_1.css" />
<link rel="stylesheet" type="text/css" href="https://www.insidermonkey.com/templates/dark/dist/split/imonkey_page_2.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>

<style>
    .footer-container{ min-width: 1022px; }
    .inline-icon { display: inline-block; vertical-align: text-bottom; margin-left: 4px; }

    .icon-logo { width: 84px; height: 31px; background-size: cover; }
    .icon-logo-light { width: 100px; height: 39.5px; background-size: cover; }
    .icon-search-gray-icon, .icon-search-white-icon {
        width: 16px; height: 16px; background-color: transparent;
        border: 0; outline: 0; border-image-width: 0; background-color: transparent; cursor: pointer;
    }
    .icon-graph-up { width: 27px; height: 26px; background-size: cover; }
    .icon-graph-down { width: 30px; height: 26px; background-size: cover; }
    .icon-up { width: 11px; height: 13px; background-size: cover; }
    .icon-down { width: 11px; height: 13px; background-size: cover; }
    .icon-star2 { width: 19px; height: 18px; background-size: cover; }
    .icon-unchanged { width: 15px; height: 2px; background-size: cover; }
    .icon-checkmark { width: 15px; height: 13px; background-size: cover; }
    .icon-removed { width: 14px; height: 14px; background-size: cover; }
    .icon-close { width: 16px; height: 16px; background-size: cover; }
    .icon-pdf { width: 30px; height: 41px; position: relative; top: -2px; }
    .icon-email, .icon-email-red { width: 20px; height: 13px; }
</style>

<![endif]--> <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]--> <style>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</style> <link rel="preload" href="//d13a9k2cw5p3go.cloudfront.net/main-rest.5d6b01cb.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'"/> <script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
    "use strict";
    // rel=preload support test
    if( !w.loadCSS ){
        w.loadCSS = function(){};
    }
    // define on the loadCSS obj
    var rp = loadCSS.relpreload = {};
    // rel=preload feature support test
    // runs once and returns a function for compat purposes
    rp.support = (function(){
        var ret;
        try {
            ret = w.document.createElement( "link" ).relList.supports( "preload" );
        } catch (e) {
            ret = false;
        }
        return function(){
            return ret;
        };
    })();

    // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
    // then change that media back to its intended value on load
    rp.bindMediaToggle = function( link ){
        // remember existing media attr for ultimate state, or default to 'all'
        var finalMedia = link.media || "all";

        function enableStylesheet(){
            link.media = finalMedia;
        }

        // bind load handlers to enable media
        if( link.addEventListener ){
            link.addEventListener( "load", enableStylesheet );
        } else if( link.attachEvent ){
            link.attachEvent( "onload", enableStylesheet );
        }

        // Set rel and non-applicable media type to start an async request
        // note: timeout allows this to happen async to let rendering continue in IE
        setTimeout(function(){
            link.rel = "stylesheet";
            link.media = "only x";
        });
        // also enable media after 3 seconds,
        // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
        setTimeout( enableStylesheet, 3000 );
    };

    // loop through link elements in DOM
    rp.poly = function(){
        // double check this to prevent external calls from running
        if( rp.support() ){
            return;
        }
        var links = w.document.getElementsByTagName( "link" );
        for( var i = 0; i < links.length; i++ ){
            var link = links[ i ];
            // qualify links to those with rel=preload and as=style attrs
            if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                // prevent rerunning on link
                link.setAttribute( "data-loadcss", true );
                // bind listeners to toggle media back
                rp.bindMediaToggle( link );
            }
        }
    };

    // if unsupported, run the polyfill
    if( !rp.support() ){
        // run once at least
        rp.poly();

        // rerun poly on an interval until onload
        var run = w.setInterval( rp.poly, 500 );
        if( w.addEventListener ){
            w.addEventListener( "load", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        } else if( w.attachEvent ){
            w.attachEvent( "onload", function(){
                rp.poly();
                w.clearInterval( run );
            } );
        }
    }


    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ) );
</script> <!-- EZOIC_REMOVE_BEGIN --> <script data-cfasync="false" type="text/javascript">
        // Tag IDs set here, must match Tags served in the Body for proper setup
        if (IMONKEY.inMobile) {
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

            freestar.config.enabled_slots = [
                "insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF",
                "insidermonkey_320x50_320x100",
                "insidermonkey_300x600_300x250_InContent_BTF"
            ];

            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/insidermonkey";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        }

    </script> <!-- EZOIC_REMOVE_END --> </head> <!-- Quantcast Choice. Consent Manager Tag --> <script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Insider Monkey',
		'Publisher Logo': 'https://s3.amazonaws.com/imonkey/img/logo_light.png',
		'Publisher Purpose IDs': [1,4,5],
		'Publisher Purpose Legitimate Interest IDs': [1, 4, 5],
		'Consent Scope': 'service',
        'Custom Links Displayed on Initial Screen': [
            "[Privacy Policy](https://www.insidermonkey.com/privacy-policy/)",
        ],
        'Display UI': 'always',
        'No Option': false,
        'Display Persistent Consent Link': false
    });
</script> <!-- End Quantcast Choice. Consent Manager Tag --> <style></style><body class="responsive-body">
<!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKF8XR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKF8XR');</script> <!-- End Google Tag Manager --> <script type="text/javascript">
var IMONKEY = window.IMONKEY || {};
IMONKEY.isUserLoggedIn = false;
IMONKEY.isUserPremium = false;


window.IMONKEY_ADS = window.IMONKEY_ADS || [];

window.lazySizesConfig = window.lazySizesConfig || {};
// use .lazy instead of .lazyload
window.lazySizesConfig.lazyClass = 'lazy';
// use data-original instead of data-src
window.lazySizesConfig.srcAttr = 'data-original';
</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=193583031131172";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <nav class="navbar navbar-default navbar-fixed-top navbar-inverse"> <div class="container-fluid"> <!-- Brand and toggle get grouped for better mobile display --> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <!-- <a href="https://www.insidermonkey.com/search/all" class="sprite search-gray-icon-on-white mobile-search-link"></a> --> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-mobile" ><div class="icon-logo"></div></a> </div> <!-- Collect the nav links, forms, and other content for toggling --> <div class="collapse navbar-collapse"> <a href="https://www.insidermonkey.com/" Title="Insider Monkey - Insider Trading, Hedge Fund Data, Investing, and Investment Newsletter" class="navbar-brand navbar-brand-desktop" ><div class="icon-logo"></div></a> <ul class="nav navbar-nav"> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/category/news/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Markets <span class="caret"></span></a> <ul class="dropdown-menu" role="menu" data-menu="markets"> <li ><a href="https://www.insidermonkey.com/blog/category/news/">News</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/tech-2">Tech</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/market-movers">Market Movers</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/futuresforex">Futures Forex</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/macroeconomic-predictions" rel="bookmark">Macroeconomic Predictions</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/options">Options</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/insider-trading/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Insider Trading <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/insider-trading/">Main</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/education-center/why-track-insider-trading/0">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/screener/">Stock Screener</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/purchases/">Insider Purchases</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/sales/">Insider Sales</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/companies/">Browse Companies</a></li> <li ><a href="https://www.insidermonkey.com/insider-trading/latest-13dg-filings/">Latest 13D &amp; 13G Filings</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/hedge-fund/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Hedge Funds <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/hedge-fund/">Main</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/education-center/">Education Center</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/browse/">Browse Hedge Funds</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/best-performing-hedge-funds/">Best Performing</a></li> <li ><a href="https://www.insidermonkey.com/hedge-fund/worst-performing-hedge-funds/">Worst Performing</a></li> <li ><a href="https://www.insidermonkey.com/institutional-investor/browse/">Other Institutional Investors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog//category/etf-trading" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Retirement <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog//category/etf-trading">ETF Trading</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/commodities">Commodities</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/gold">Gold</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/dividend-stocks">Dividend Stocks</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/blog/" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Opinion <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/blog/">Main</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/hedge-fund-analysis">Hedge Fund Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/stock-analysis">Stock Analysis</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/we-disagree">We Disagree</a></li> <li ><a href="https://www.insidermonkey.com/blog//category/lists">Lists</a></li> <li ><a href="https://www.insidermonkey.com/authors/">Authors</a></li> </ul> </li> <li class="dropdown "> <a href="https://www.insidermonkey.com/premium/newsletters/all" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Premium <span class="caret"></span></a> <ul class="dropdown-menu" role="menu"> <li ><a href="https://www.insidermonkey.com/premium/newsletters/all">Newsletters</a></li> <li ><a href="https://www.insidermonkey.com/my-account/subscriptions">My Subscriptions</a></li> </ul> </li> </ul> <form class="search navbar-right" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value=""> <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> <ul class="nav navbar-nav navbar-right"> <li><a href="https://www.insidermonkey.com/login" class="login-screen-show">Log In</a></li> <li><a href="https://www.insidermonkey.com/signup" class="signup-screen-show">Sign Up</a></li> </ul> <!-- EZOIC_REMOVE_BEGIN --> <div id="search-ad-navbar" class="visible-lg"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "search-ad-navbar",
            provider: "IC",
            type: "navbar-search-ad",
            isFinance: true,
            isListPost:false,
            isMobile: false,
            isLargeDesktop: true
        });

        
      </script> <!-- EZOIC_REMOVE_END --> </div><!-- /.navbar-collapse --> <form class="search navbar-right mobile-search" role="search" action="https://www.insidermonkey.com/search/all" method="get"> <input class="right icon-search-gray-icon search-submit" type="submit" value="" > <input class="search-box search-input" type="text" placeholder="Search" name="q" autocomplete="off"> </form> </div><!-- /.container-fluid --> </nav> <div class="quick-search"> <div class="section" data-section="company"> <div class="section-name">Companies <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=2">See All</a></div> <div class="results"> </div> </div> <div class="section" data-section="fund"> <div class="section-name">Hedge Funds <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=3">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="insider"> <div class="section-name">Insiders <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=1">See All</a></div> <div class="results"></div> </div> <div class="section" data-section="small-fund"> <div class="section-name">Institutional Investors <span data-n-results="0">0</span> <a href="https://www.insidermonkey.com/search/all/?m=5">See All</a></div> <div class="results"></div> </div> <a href="javascript:void(0)" class="see-all-link" id="see-all-search-results">Click here to see all <span data-n-total-results="1"></span> results for <span data-query=""></span></a> <a href="javascript:void(0)" class="see-all-link" id="no-search-results" style="display: none">Sorry, no results has been found matching your query.</a> </div> <div class="ad-horizontal-top-wrapper"> <div id="ad-horizontal-top" class="ad-horizontal-top "> <div id="ic-leaderboard"></div> <script>
                    
                    IMONKEY_ADS.push({
                        targetContainerId: "ic-leaderboard",
                        provider: "IC",
                        type: "leaderboard",
                        currentPage: "blog",
                        isFinance: true,
                        isListPost:false,
                        isMobile: false
                    });
                    
                    </script> <!-- Tag ID: insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF --> <div align="center" id="insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF"> <script data-cfasync="false" type='text/javascript'>
                            if (IMONKEY.inMobile) {
                                freestar.queue.push(function () { googletag.display('insidermonkey_970x250_970x90_728x90_320x50_320x100_ATF'); });
                            }
                        </script> </div> </div> </div> <div class="overlay" id="login-screen"></div> <div class="overlay" id="signup-screen"></div> <div class="overlay" id="forgot-pass-screen"></div> <div class="overlay" id="send-activate-screen"></div> <div class="overlay" id="apply-coupon-screen"></div> <div class="overlay" id="adblocker-forbid-screen"> <div class="overlay-level-1"> </div> <div class="overlay-level-2"> <div class="menu-header-container" id="forgot-pass-screen-header"> <div class="overlay-label">Adblocker Detected</div> </div> </div> <div class="overlay-level-3"> <p>Dear Valued Visitor,</p> <p>We have noticed that you are using <strong>an ad blocker software</strong>.
    <p>Although advertisements on the web pages may degrade your experience, our business certainly depends on them and we can only keep providing you high-quality research based articles as long as we can display ads on our pages.</p> <p>To view this article, you can disable your ad blocker and refresh this page or simply <a href="https://www.insidermonkey.com/login"><strong>login</strong></a>.</p> <p>We only allow registered users to use ad blockers. You can <a href="https://www.insidermonkey.com/signup"><strong>sign up for free by clicking here</strong></a> or you can <a href="https://www.insidermonkey.com/login"><strong>login</strong></a> if you are already a member.</p> </div> </div> <div id="shadow"></div>    <div class="content blog-page article-page" data-fetch-strategy="1">

        <div class="middle-col"> <div class="middle-subcol-1" id="blog-middle-col"> <article> <div class="categories"><a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a></div> <div class="single-post-title clearfix"> <h1><a href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/">13D Filing: VIEX Capital Advisors and Arlo Technologies Inc.</a></h1> <div class="clearfix"> <div class="subpost-title clearfix left"> <div> <h6 class="by-line">Published on February 27, 2019 at 1:43 pm by <span class="author-name"> <a href="https://www.insidermonkey.com/blog/author/adnan-manazir/">
                                Insider Monkey Staff
                                </a> </span> in <a href="https://www.insidermonkey.com/blog/category/hedge-funds/" title="View all posts in Hedge Funds">Hedge Funds</a></h6> </div> </div> </div> <div class="clearfix"> <div class="subpost-title left"> <div class="single-post-share-buttons" data-id="728140" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" data-title=13D Filing: VIEX Capital Advisors and Arlo Technologies Inc. data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%2013D+Filing%3A+VIEX+Capital+Advisors+and+Arlo+Technologies+Inc.&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-top multipage-container"> <div class="multipage-control-container "><div class="multipage-control clearfix"><div class="pagination-link text"></div><div class="pagination-current text">Page 1 of 21</div><div class="pagination-link text"><a href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/2/">Next &gt&gt</a></div></div></div> </div> </div> </div><!-- closes single-post-title --> <div class="blog-content-container"> <div class="post" id="post-728140"> <div class="left top-left-ad wide-ad ic-banner-ad imonkey-hidden-sm imonkey-hidden-xs"> <div id="top-left-ad-article-atf-banner-ad"></div> <script>
                //  FINANCE ARTICLE AD
                
                IMONKEY_ADS.push({
                    targetContainerId: "top-left-ad-article-atf-banner-ad",
                    provider: "IC", // IC
                    type: "banner-atf",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
                </script> </div> <div class="clearfix"> <div class="content-without-wrap entry single-content"><p>You can access the original SEC filing by <a href="https://www.sec.gov/Archives/edgar/data/1736946/000092189519000581/0000921895-19-000581-index.htm" target="_blank" rel="nofollow">clicking here</a>.</p> <h2 style="clear: both;">Ownership Summary Table</h2> <div style="clear: both; margin-bottom: 40px;"><div class="table-responsive"><table  style="width:100%; " class="easy-table easy-table-default transaction-listing" > <thead> <tr><th >Name </th> <th > Sole Voting Power </th> <th > Shared Voting Power </th> <th > Sole Dispositive Power </th> <th > Shared Dispositive Power </th> <th > Aggregate Amount Owned Power </th> <th > Percent of Class</th> </tr> </thead> <tbody> <tr><td >VIEX Opportunities Fund </td> <td > </td> <td > </td> <td > </td> <td > 2,991,727 </td> <td > 2,991,727 </td> <td > 4.0%</td> </tr> <tr><td >VIEX Special Opportunities Fund II </td> <td > </td> <td > </td> <td > </td> <td > 2,991,626 </td> <td > 2,991,626 </td> <td > 4.0%</td> </tr> <tr><td >VIEX Special Opportunities Fund III </td> <td > </td> <td > </td> <td > </td> <td > 345,744 </td> <td > 345,744 </td> <td > Less than 1%</td> </tr> <tr><td >VIEX GP </td> <td > </td> <td > </td> <td > </td> <td > 2,991,727 </td> <td > 2,991,727 </td> <td > 4.0%</td> </tr> <tr><td >VIEX Special Opportunities GP II </td> <td > </td> <td > </td> <td > </td> <td > 2,991,626 </td> <td > 2,991,626 </td> <td > 4.0%</td> </tr> <tr><td >VIEX Special Opportunities GP III </td> <td > </td> <td > </td> <td > </td> <td > 345,744 </td> <td > 345,744 </td> <td > Less than 1%</td> </tr> <tr><td >VIEX Capital Advisors </td> <td > </td> <td > </td> <td > </td> <td > 6,329,097 </td> <td > 6,329,097 </td> <td > 8.5%</td> </tr> <tr><td >Eric Singer </td> <td > </td> <td > </td> <td > </td> <td > 6,329,097 </td> <td > 6,329,097 </td> <td > 8.5%</td> </tr> </tbody></table></div></div> <div class="article-fund-profile" data-submit-url="https://www.insidermonkey.com/services/signup.php"><div class="item-to-follow clearfix"><div class="manager-thumb-crop left"><img class="manager-thumb-img" src=" https://d13a9k2cw5p3go.cloudfront.net/manager-images/no-pic.2014-03-02.png" alt="Eric Singer"></img></div><div class="fund-info"><div class="clearfix"><div class="manager-name">Eric Singer</div><span class="fund-name">VIEX Capital Advisors</span><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"/> <input type="hidden" value="950"> <input type="submit" value="Get Email Alerts"/> </div> </form> </div><div class="get-email-message" style="display:none"></div></div></div></div><div class="email-privacy-policy-warning"> <small>We may use your email to send marketing emails about our services. <strong><a href="{$abs_app_url}privacy-policy" target="_blank">Click here</a></strong> to read our privacy policy.</small> </div> <h2>Page 1 of 21 &#8211; SEC Filing</h2> <div class="cleanslate sec-13dg-filing" style="margin-bottom: 20px !important;" data-link="https://www.sec.gov/Archives/edgar/data/1736946/000092189519000581/0000921895-19-000581-index.htm"> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;"><b>UNITED STATES</b></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;"><b>SECURITIES AND EXCHANGE<br />
COMMISSION</b></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;"><b>Washington, D.C. 20549</b></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;"><b>SCHEDULE 13D</b></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Rule 13d-101)</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">INFORMATION TO BE INCLUDED<br />
IN STATEMENTS FILED PURSUANT</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">TO § 240.13d-1(a)<br />
AND AMENDMENTS THERETO FILED PURSUANT TO</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">§ 240.13d-2(a)</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Amendment No.  )<span style="font-size: 8pt !important;"><sup>1</sup></span></p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;"><u>Arlo Technologies, Inc.</u></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Name<br />
of Issuer)</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;"><u>Common Stock, $0.001 par value</u></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Title of Class of Securities)</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;"><u>04206A101</u></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(CUSIP Number)</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">ERIC SINGER</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">VIEX CAPITAL ADVISORS, LLC</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">825 Third Avenue, 33rd Floor</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">New York, New York 10022</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">STEVE WOLOSKY, ESQ.</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">ELIZABETH GONZALEZ-SUSSMAN, ESQ.</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">OLSHAN FROME WOLOSKY LLP</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">1325 Avenue of the Americas</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;">New York, New York 10019</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;"><u>(212) 451-2300</u></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Name, Address and Telephone Number of Person</p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">Authorized to Receive Notices<br />
and Communications)</p> <p style="font: 10pt 'Times New Roman', Times, Serif !important; margin: 0 !important; text-align: center !important;"><u>February 21, 2019</u></p> <p style="text-align: center !important; margin-top: 0 !important; margin-bottom: 0 !important;">(Date of Event Which Requires<br />
Filing of This Statement)</p> <p style="text-indent: 36pt !important; margin: 0 !important; font: 10pt 'Times New Roman', Times, Serif !important;"><span style="font-family: 'Times New Roman', Times, Serif !important;">If<br />
the filing person has previously filed a statement on Schedule 13G to report the acquisition that is the subject of this Schedule<br />
13D, and is filing this schedule because of §§ 240.13d-1(e), 240.13d-1(f) or 240.13d-1(g), check the following<br />
box </span><span style="font-family: Wingdings !important;">¨</span><span style="font-family: 'Times New Roman', Times, Serif !important;">.</span></p> <p style="text-indent: 36pt !important; margin-right: 0 !important; margin-left: 0 !important; font: 10pt 'Times New Roman', Times, Serif !important;"><i>Note:</i>  Schedules<br />
filed in paper format shall include a signed original and five copies of the schedule, including all exhibits.  <i>See<br /> </i>§ 240.13d-7 for other parties to whom copies are to be sent.</p> <div style="margin-top: 3pt !important; margin-bottom: 3pt !important;" align="left"> <div style="font-size: 1pt !important; border-top: #000000 1pt solid !important; width: 25% !important;"></div> </div> <p style="margin-top: 0 !important; margin-bottom: 6pt !important;"><span style="font-size: 7pt !important;">1</span><br />
The remainder of this cover page shall be filled out for a reporting person’s initial filing on this form with respect to<br />
the subject class of securities, and for any subsequent amendment containing information which would alter disclosures provided<br />
in a prior cover page.</p> <p style="text-indent: 36pt !important; margin-right: 0 !important; margin-left: 0 !important; font: 10pt 'Times New Roman', Times, Serif !important;">The information required<br />
on the remainder of this cover page shall not be deemed to be “filed” for the purpose of Section 18 of the Securities<br />
Exchange Act of 1934 (“Act”) or otherwise subject to the liabilities of that section of the Act but shall be subject<br />
to all other provisions of the Act (however, <i>see</i> the <i>Notes</i>).</p> <div style="margin-top: 6pt !important; margin-bottom: 6pt !important; border-bottom: #000000 1pt solid !important;"> <table style="border-collapse: collapse !important; width: 100% !important; font-size: 10pt !important;" cellspacing="0" cellpadding="0"> <tbody> <tr style="vertical-align: top !important; text-align: center !important;"> <td style="width: 100% !important;"></td> </tr> </tbody> </table> </div> </div> <div class="article-company-profile" data-submit-url="https://www.insidermonkey.com/services/signup.php"><div class="company-info"><div class="clearfix"><span class="company-name"><span class="hidden-xs">Follow Arlo Technologies Inc.</span><span class="visible-xs">Follow Arlo Technologies Inc.</span></span><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"/> <input type="hidden" value="1736946"> <input type="submit" value="Get Email Alerts"/> </div> </form> </div><div class="get-email-message" style="display:none"></div></div><!-- EZOIC_REMOVE_BEGIN --><div class="trade-now-ad-container"><span class='ticker'>Trade (ARLO) Now!</span><span class="trade-now-ad" id="trade-now-cfollow-17369461387441656"></span><script>IMONKEY_ADS.push({ "targetContainerId": "trade-now-cfollow-17369461387441656",  "provider": "IC",  "type": "tradenow",  "isFinance": true,  "isList": false,  "currentPage": "blog", }) </script></div><!-- EZOIC_REMOVE_END --></div><div class="email-privacy-policy-warning" style="margin-top: -20px; margin-bottom: 20px; text-align: center; line-height: 1.25em;"> <small>We may use your email to send marketing emails about our services. <strong><a href="{$abs_app_url}privacy-policy" target="_blank">Click here</a></strong> to read our privacy policy.</small> </div> </div> </div> <div class="clearfix"> <div class="left bottom-share-widget"> <div class="single-post-share-buttons" data-id="728140" data-url="https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" data-title=13D Filing: VIEX Capital Advisors and Arlo Technologies Inc. data-initialized="0"> <a data-platform="Facebook" class="popup single-post-share-button single-post-fb-button" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-facebook single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a data-platform="Twitter" class="popup single-post-share-button single-post-tw-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-twitter single-post-share-icon"></span> <span class="text">Tweet</span> <span class="count"></span></a> <a data-platform="GooglePlus" class="popup single-post-share-button single-post-gp-button" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-google-plus single-post-share-icon"></span> <span class="text">Share</span> <span class="count"></span></a> <a class="single-post-share-button single-post-em-button" href="mailto:?subject=From%20InsiderMonkey.com%3A%2013D+Filing%3A+VIEX+Capital+Advisors+and+Arlo+Technologies+Inc.&amp;body=https%3A%2F%2Fwww.insidermonkey.com%2Fblog%2F13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140%2F" target="_blank"><span class="icon-email single-post-share-icon"></span> <span class="text">Email</span></a> </div> </div> <div class="right multipage-container multipage-bottom"> <div class="multipage-control-container multipage-control-bottom clearfix "><div class="multipage-control clearfix"><div class="pagination-link text"></div><div class="pagination-current text">Page 1 of 21</div><div class="pagination-link text"><a href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/2/">Next &gt&gt</a></div></div></div> </div> </div> <div class="clearfix"> <div class="special-offers-container" data-submit-url="https://www.insidermonkey.com/services/signup.php"><h2>DOWNLOAD FREE REPORT: Warren Buffett&#39;s Best Stock Picks</h2><div class="special-offer-content"><img src="https://s3.amazonaws.com/imonkey/img/Warren-Buffett-300x400.png" class="buffett-image"/><div class="message">Let Warren Buffett, George Soros, Steve Cohen, and Daniel Loeb WORK FOR YOU. <br/><br/>If you want to beat the low cost index funds by 19 percentage points per year, look no further than our monthly newsletter.In this free report you can find an in-depth analysis of the performance of Warren Buffett&#39;s entire historical stock picks. We uncovered Warren Buffett&#39;s Best Stock Picks and a way to for Buffett to improve his returns by more than 4 percentage points per year.<br/><br/> <strong>Bonus Biotech Stock Pick:</strong> You can also find a detailed bonus biotech stock pick that we expect to return more than 50% within 12 months.</div></div><form> <div class="input-row article-get-email"> <input type="text" placeholder="Enter Your Email"/> <input type="submit" value="Get FREE Report"/> </div> <span class="get-email-message" style="display:none"></span> <div class="checkbox-row"> <input type="checkbox" name="dn"> <span>Subscribe me to Insider Monkey's Free Daily Newsletter</span> </div> <div class="small-message"><small>This is a FREE report from Insider Monkey. Credit Card is NOT required.</small></div> </form> </div><div class="email-privacy-policy-warning"> <small>We may use your email to send marketing emails about our services. <strong><a href="{$abs_app_url}privacy-policy" target="_blank">Click here</a></strong> to read our privacy policy.</small> </div> </div> <!--leadeboard--> <div id="f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ"></div> <!--leaderboard-mobile--> <div id="3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx"></div> <script type="text/javascript">
    loadScript("https://s.newsmaxfeednetwork.com/static/js/connectV5.js", function() {
        if (!IMONKEY.inMobile) {
            NM.init({
                widgetId: "f8S-vgcu6ij81bdhhUz_TCOK-5Q63sU0mt1f9USQ",
                 template: "NM14"
            });
        } else { // mobile
            NM.init({
                widgetId: "3cj1P02BnbdylHzf4t81HQHI0XO1ot0qe8-ZXFDx",
                 template: "NM14"
            });
        }
    });
</script> <!-- Composite Start --> <div id="M97479ScriptRootC325979"> <div id="M97479PreloadC325979"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M97479ScriptRootC325979")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M97479ScriptRootC325979");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=325979;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/i/n/insidermonkey.com.325979.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div> <!-- Composite End --> <!-- EZOIC_REMOVE_BEGIN --> <div id="below-fold-top-728140" class="content-pack"></div> <script>
        
        IMONKEY_ADS.push({
            targetContainerId: "below-fold-top-728140",
            provider: "IC",
            type: "below-fold-top-content-pack",
            currentPage: "blog",
            isFinance: true,
            isListPost:false        });
        
        </script> <!-- EZOIC_REMOVE_END --> <div class="related-posts grid6"><div class="section-header clearfix"><span class="spanh1">Related Insider Monkey Articles</span></div><div class="posts row"><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-llc-and-yume-inc-yume-597327/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/01/16070651/49510177_m-400x262.jpg" class="thumbnail lazy" data-width="400" data-height="262"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/01/16070651/49510177_m.jpg" class="big-thumbnail lazy" data-width="750" data-height="491"/></span><span class="title">13D Filing: Viex Capital Advisors, LLC and Yume Inc (YUME)</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-a10-networks-inc-aten-654063/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/01/16071853/45016768_m-400x266.jpg" class="thumbnail lazy" data-width="400" data-height="266"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/01/16071853/45016768_m.jpg" class="big-thumbnail lazy" data-width="750" data-height="498"/></span><span class="title">13D Filing: VIEX Capital Advisors and A10 Networks Inc. (ATEN)</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-radisys-corp-rsys-653880/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/11/23064245/shutterstock_226031854-400x267.jpg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2015/11/23064245/shutterstock_226031854.jpg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">13D Filing: VIEX Capital Advisors and Radisys Corp (RSYS)</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-llc-and-maxwell-technologies-inc-nasdaqmxwl-573587/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="" class="thumbnail lazy" data-width="" data-height=""/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="" class="big-thumbnail lazy" data-width="" data-height=""/></span><span class="title">13D Filing: Viex Capital Advisors, Llc and Maxwell Technologies Inc (NASDAQ...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-babcock-wilcox-enterprises-inc-bw-653881/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/24073436/shutterstock_429619858-400x267.jpg" class="thumbnail lazy" data-width="400" data-height="267"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2017/04/24073436/shutterstock_429619858.jpg" class="big-thumbnail lazy" data-width="750" data-height="500"/></span><span class="title">13D Filing: VIEX Capital Advisors and Babcock &#038; Wilcox Enterprises Inc...</span></a><a class="thumb tracked-link" href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-emcore-corp-nasdaqemkr-444816/" data-ga-label="Related Posts Thumbnail"><span class="crop"><img
			src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/11035948/shutterstock_204858058-400x268.jpg" class="thumbnail lazy" data-width="400" data-height="268"/><img
			srcs="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII=" data-original="https://d2gr5kl7dt2z3t.cloudfront.net/blog/wp-content/uploads/2016/02/11035948/shutterstock_204858058.jpg" class="big-thumbnail lazy" data-width="750" data-height="502"/></span><span class="title">13D Filing: Viex Capital Advisors and Emcore Corp (NASDAQ:EMKR)</span></a></div></div> <div class="additional-widget"><p class="metadata clearfix tags" style="clear: both; padding-top: 30px;"><a href="https://www.insidermonkey.com/blog/tag/arlo-technologies-inc/" rel="tag">Arlo Technologies Inc.</a> <a href="https://www.insidermonkey.com/blog/tag/hedge-fund950/" rel="tag">Hedge Fund:950</a> <a href="https://www.insidermonkey.com/blog/tag/nasdaqarlo/" rel="tag">NASDAQ:ARLO</a> <a href="https://www.insidermonkey.com/blog/tag/viex-capital-advisors/" rel="tag">Viex Capital Advisors</a></p></div> <div class="post-data" data-id="728140" data-multipage="1" data-url="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/"></div> <div class="fb-comments" id="fb-comments" data-href="https://www.insidermonkey.com/blog/13d-filing-viex-capital-advisors-and-arlo-technologies-inc-728140/" data-numposts="5" data-width="100%"></div> </div><!-- closes post--> </div><!-- closes blog-content container --> </article> </div><!-- middle-subcol-1 --> <div class="middle-subcol-2 blog-right-col right article-sidebar" data-id="728140" data-fixed="0" style="z-index: 99"> <div class="sidebar-columns "> <div class="sidebar-column sidebar-column-top"> <div class="section imonkey-ad-widget" id="sidebar-ad-1"> <div id="sidebar-ad-1-content"></div> <script>
                
                IMONKEY_ADS.push({
                    targetContainerId: "sidebar-ad-1-content",
                    provider: "IC",
                    type: "banner",
                    currentPage: "blog",
                    isFinance: true,
                    isListPost: false,
                    isMobile: false
                });
                
            </script> </div> </div> <div class="sidebar-column last"> <div class="custom-chart-widget clearfix"> <div class="section-header clearfix"> <span class="spanh1">Best Performing Hedge Funds Strategy</span> </div> <div class="section"> <a href="https://www.insidermonkey.com/premium/newsletters" class="chart-link tracked-link" title="Insider Monkey Small Cap Strategy" data-ga-label="Performance Chart"> <svg id="performance-chart"></svg> </a> <a href="https://www.insidermonkey.com/premium/newsletters" class="lnk-go-landing tracked-link" style="font-size: 16px"data-ga-label="Performance Chart Link">Download a free copy of our newsletter and see the details inside!</a> </div> </div> <div class="resource-center resource-center-square premium-resource-center" id="premium-resource-center"> <div class="section-header clearfix"> <span class="spanh1">Hedge Fund Resource Center</span> </div> <div class="section"> <ul> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/how-to-best-use-insider-monkey-to-increase-your-returns/2" class="tracked-link" data-ga-label="Hedge Fund Resource Center">How to Best Use Insider Monkey to Increase Your Returns</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-track-hedge-funds/0" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why Track Hedge Funds?</a></li> <li><a href="https://www.insidermonkey.com/premium/newsletters" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Download a Free Edition!</a></li> <li><a href="https://www.insidermonkey.com/hedge-fund/education-center/why-you-should-dump-your-hedge-funds/4" class="tracked-link" data-ga-label="Hedge Fund Resource Center">Why You Should DUMP Your Hedge Funds</a></li> <li><a href="https://www.insidermonkey.com//blog/6-things-you-didnt-know-about-hedge-funds-334010/" class="tracked-link" data-ga-label="Hedge Fund Resource Center">6 Things You Didn't Know About Hedge Funds</a></li> </ul> </div> </div> <div id="hedgefund-sidebar"> <div class="section-header clearfix"> <span class="spanh1">Billionaire Hedge Funds</span> </div> <div class="section"> <div class="sidebar-funds"> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/berkshire+hathaway/1/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Berkshire Hathaway" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Warren Buffett" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/warren-buffett.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Warren Buffett</p> <p class="fund-name">Berkshire Hathaway</p> <p class="portfolio-value">$221,020,177,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/greenlight+capital/15/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Greenlight Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Einhorn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-einhorn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Einhorn</p> <p class="fund-name">Greenlight Capital</p> <p class="portfolio-value">$2,368,302,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/soros+fund+management/2/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Soros Fund Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="George Soros" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/george-soros.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">George Soros</p> <p class="fund-name">Soros Fund Management</p> <p class="portfolio-value">$4,558,278,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/bp+capital/3/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for BP Capital" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="T Boone Pickens" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/t-boone-pickens.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">T Boone Pickens</p> <p class="fund-name">BP Capital</p> <p class="portfolio-value">$231,642,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/renaissance+technologies/5/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Renaissance Technologies" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Jim Simons" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/jim-simons.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Jim Simons</p> <p class="fund-name">Renaissance Technologies</p> <p class="portfolio-value">$97,270,675,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/omega+advisors/49/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Omega Advisors" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Leon Cooperman" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/leon-cooperman.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Leon Cooperman</p> <p class="fund-name">Omega Advisors</p> <p class="portfolio-value">$2,310,097,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/icahn+capital+lp/4/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Icahn Capital LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Carl Icahn" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/carl-icahn.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Carl Icahn</p> <p class="fund-name">Icahn Capital LP</p> <p class="portfolio-value">$25,217,170,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/point72+asset+management/750/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Point72 Asset Management" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="Steve Cohen" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/steven-cohen.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">Steve Cohen</p> <p class="fund-name">Point72 Asset Management</p> <p class="portfolio-value">$24,252,345,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/paulson+%26+co/18/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Paulson &amp; Co" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="John Paulson" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/john-paulson.2014-03-02.gif" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">John Paulson</p> <p class="fund-name">Paulson &amp; Co</p> <p class="portfolio-value">$5,341,499,000</p> </div> </a> </div> <div class="sidebar-fund"> <a href="https://www.insidermonkey.com/hedge-fund/appaloosa+management+lp/24/" rel="bookmark" class="clearfix tracked-link" title="Click to see details for Appaloosa Management LP" data-ga-label="Funds Sidebar"> <div class="manager-thumb-crop right"> <img alt="David Tepper" data-original="https://d13a9k2cw5p3go.cloudfront.net/manager-images/david-tepper.2014-03-02.jpg" class="manager-thumb-img lazy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAA1JREFUCB1j+PXn138ACdQD8OCSFhoAAAAASUVORK5CYII="> </div> <div class="fund-info"> <p class="manager-name">David Tepper</p> <p class="fund-name">Appaloosa Management LP</p> <p class="portfolio-value">$5,689,647,000</p> </div> </a> </div> </div> </div> </div> <div class="buttons-ad imonkey-ad-widget"> <div id="right-rail-ad"></div> <script>
            
            IMONKEY_ADS.push({
                targetContainerId: "right-rail-ad",
                provider: "IC",
                type: "right-rail-ad",
                currentPage: "blog",
                isFinance: true,
                isListPost: false,
                isMobile: false
            });
            
        </script> </div> <div class="mini-footer custom-sidebar-widget" > <ul> <li><a href="http://insidermonkey.com/about-us/">About Us</a></li> <li><a href="http://insidermonkey.com/contact-us/">Contact Us</a></li> <li><a href="http://insidermonkey.com/terms-of-use/">Terms Of Use</a></li> <li><a href="http://insidermonkey.com/privacy-policy/">Privacy Policy</a></li> </ul> </div> </div> </div> </div> </div><!-- closes middle-col -->        <a href="javascript:void(0)" class="next-article-link" style="display:none"><span class="arrow icon-arrow-down"></span><span class="arrow icon-arrow-down-dark"></span>Next Post</a>
    </div><!-- closes blog-page -->

<div class="footer-container"> <div class="footer"> <div class="links"> <a href="https://www.insidermonkey.com/">Home</a> <a href="https://www.insidermonkey.com/hedge-fund/">Hedge Funds</a> <a href="https://www.insidermonkey.com/blog/category/news/">Markets</a> <a href="https://www.insidermonkey.com/blog/">Blog</a> <a href="https://www.insidermonkey.com/authors/">Authors</a> <a href="https://www.insidermonkey.com/about-us/">About Us</a> <a href="https://www.insidermonkey.com/contact-us/">Contact Us</a> <a href="https://www.insidermonkey.com/privacy-policy/" rel="nofollow">Privacy Policy</a> <a href="https://www.insidermonkey.com/terms-of-use/" rel="nofollow">Terms of Use</a> <a href="https://www.insidermonkey.com/sitemap" class="last">Site Map</a> </div> <div class="signature" style="margin-bottom: 20px">All text and design is copyright &copy;2018 Koala Guide LLC. All rights reserved.</div> </div><!--  closes footer --> </div><!--  closes footer-container --> <div id="consent-popup" style="z-index:1000"> <div class="container"> <div class="row"> <div class="col-md-10 col-sm-9"> <p>We use tracking technologies to enhance your user experience and to provide you service. By using Insider Monkey, you are giving us consent. <a href="https://www.insidermonkey.com//privacy-policy/" target="_blank">Learn More</a></p> </div> <div class="col-md-2 col-sm-3"> <div class="input-container"> <button class="button" id="accept-consent-button">Hide</button> </div> </div> </div> </div> </div> <div id="footer-scripts"> <script type="text/javascript">

function startIMONKEY() {

    
        IMONKEY.Pages.Search.initQuickSearch({
        
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/"
        
        });
    
            
        IMONKEY.Pages.init({
            
            "appUrl" : "https://www.insidermonkey.com/",
            "appHttpsUrl" : "https://www.insidermonkey.com/",
            "overlayFetchUrl": "https://www.insidermonkey.com/services/fetch_overlay.php",
            "processingAjaxImgUrl": "https://d13a9k2cw5p3go.cloudfront.net/imonkey/ajax-loading.gif",
            "isAdFree": "NO",
            
        });
        IMONKEY.Notifications.init({
            
            "notificationAjaxUrl": "https://www.insidermonkey.com/services/notification.php"
            
        });
        
                                        
        
        
                                                        		                                        
            IMONKEY.Pages.Blog.init({
            
                fetchNextPostUrl: 'https://www.insidermonkey.com//services/fetch_next_post.php'
            
            });
        
                		    
};

</script> <script async src="//d13a9k2cw5p3go.cloudfront.net/imonkey.61bb67f8.min.js" type="text/javascript"></script> <!--[if lte IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js" type="text/javascript"></script>
<![endif]--> <!-- Cross Pixel Ad --> <!-- EZOIC_REMOVE_BEGIN --> <script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=819"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script> <!-- EZOIC_REMOVE_END --> </div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"09f2f0ebfa","applicationID":"2298858","transactionName":"ZVNTNRQFWhFRVRENWVwZZBMPS1YOX1FKDVhWU0lPFgxE","queueTime":0,"applicationTime":22,"atts":"SRRQQ1wfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Page served from cache in 0.042354106903076 seconds -->